Vai al contenuto
  • Benvenuto!

     

Problemi di retrazione


Messaggi raccomandati

@VanVan200 oramai l'investimento lo hai fatto, ad ogni modo, seguendo i consigli del forum, io ho cambiato il mio plasticone con questo e devo dire che i miglioramenti si sono fatti vedere da subito. Nel dubbio avevo acquistato anche il modello simile al tuo che per il momento e' piu' che altro un componente di scorta. Ho preferito il primo al secondo anche perche' ho letto alcuni articoli dove, in alcuni casi, si lamentava un'usura eccessiva del supporto in alluminio sottostante alla seconda ruota di trascinamento (quella opposta all'albero del motore).

Link al commento
Condividi su altri siti

13 ore fa, dnasini ha scritto:

@VanVan200 oramai l'investimento lo hai fatto, ad ogni modo, seguendo i consigli del forum, io ho cambiato il mio plasticone con questo e devo dire che i miglioramenti si sono fatti vedere da subito. Nel dubbio avevo acquistato anche il modello simile al tuo che per il momento e' piu' che altro un componente di scorta. Ho preferito il primo al secondo anche perche' ho letto alcuni articoli dove, in alcuni casi, si lamentava un'usura eccessiva del supporto in alluminio sottostante alla seconda ruota di trascinamento (quella opposta all'albero del motore).

Terrò a mente il tuo consiglio per un eventuale prossimo rimpiazzo. 👍

  • Like 1
Link al commento
Condividi su altri siti

Sono un pò ritardo nella discussione, ma solo perchè volevo vedere bene lo sviluppo della situazione.

Dunque, l'altro ieri mi sono arrivati il nuovo bowden Capricorn + nuovo estrusore Tuzuk.      Ho montato subito il Capricorn (50 cm, visto che n'è arrivato 1 metro, l'ho diviso in 2 parti) giusto per vederne il funzionamento (ma ancora col vecchio estrusore), ho lanciato una stampa di torre di retrazione, ma sono usciti fuori i soliti filamenti (anzi, forse leggermente più fitti di prima).     Allorché ho montato su il Tuzuk, ho lanciato una stampa, ma si notava subito che la ruota che spinge il filamento scattava rimanendo sempre allo stesso posto.  Il risultato immediato è stato che si è otturato l'hotend per ben tre volte (ripulito poi ogni volta, sperando che lo spingifilo si sbloccasse).  La terza pulizia l'ho eseguita anche accuratamente, ho pure cambiato il nozzle.   A quel punto ho lanciato un'ultima stampa (dove ho anche filmato la ruota spingifilo che scatta ma torna indietro), e per essere sicuro che il problema è dovuto soltanto all'estrusore, in quanto non usciva PLA dal nozzle, ho spinto nel frattempo a mano il filamento verso l'hotend: il risultato è che il nozzle ha preso subito a stampare col PLA la base della figura (in quel caso l'ennesima torre di retrazione).     Domanda: questo Tuzuk che ha sostituito il mio estrusore "quel coso di plastica" (che comunque funzionava), è forse un bidone....? Allego filmato Tuzuk in azione.

 

estrusore

Link al commento
Condividi su altri siti

7 minuti fa, VanVan200 ha scritto:

Domanda: questo Tuzuk che ha sostituito il mio estrusore "quel coso di plastica" (che comunque funzionava), è forse un bidone....? Allego filmato Tuzuk in azione.

Scusa se ti rispondo con una domanda: ma l'ahi cambiata la ruota gogronata sull'albero del motore?

Link al commento
Condividi su altri siti

Il 4/7/2021 at 22:54, dnasini ha scritto:

Ho preferito il primo al secondo anche perche' ho letto alcuni articoli dove, in alcuni casi, si lamentava un'usura eccessiva del supporto in alluminio sottostante alla seconda ruota di trascinamento (quella opposta all'albero del motore).

Se lo regoli bene (col filamento in alto) non si consuma. Se hai un bowden do 40cm e fai della retrazione di 5-7mm non c'e' bisogno di avere un signor extruder demoltiplicato, il dual drive purche' sia in metallo va' gia' bene, tanto non e' che puoi pensare di essere super preciso con 40cm di bowden 😉. Quello demoltiplicato sara' ottimo per chi ha un direct e muove solo un paio di cm di filamento.

@VanVan200: hai allineato bene il filamento e modificato gli step per il nuovo estrusore? Le ruote sono piu' grandi di quello originale. 50cm di bowden mi sembra tanto, piuttosto se stampi spesso cose basse puoi fartene uno spezzone da molto meno.

Link al commento
Condividi su altri siti

3 ore fa, Truck64 ha scritto:

Scusa se ti rispondo con una domanda: ma l'ahi cambiata la ruota gogronata sull'albero del motore?

Sì, pardon. Avevo commesso una mancanza io.   Non avevo cambiato la ruota godronata.  Ora l'ho fatto, il meccanismo funziona.

3 ore fa, eaman ha scritto:

Se lo regoli bene (col filamento in alto) non si consuma. Se hai un bowden do 40cm e fai della retrazione di 5-7mm non c'e' bisogno di avere un signor extruder demoltiplicato, il dual drive purche' sia in metallo va' gia' bene, tanto non e' che puoi pensare di essere super preciso con 40cm di bowden 😉. Quello demoltiplicato sara' ottimo per chi ha un direct e muove solo un paio di cm di filamento.

@VanVan200: hai allineato bene il filamento e modificato gli step per il nuovo estrusore? Le ruote sono piu' grandi di quello originale. 50cm di bowden mi sembra tanto, piuttosto se stampi spesso cose basse puoi fartene uno spezzone da molto meno.

Ok, lo farò da 40 cm ed il pezzo da 50 rimanente lo tengo di scorta.    No, non ho ancora fatto la calibrazione dello step dell'estrusore.  Il problema che mi sta assillando adesso è che l'hotend continua ad intasarsi.   Mi dà la sensazione che questo estrusore spinga il filamento troppo lentamente.

Link al commento
Condividi su altri siti

39 minuti fa, VanVan200 ha scritto:

Mi dà la sensazione che questo estrusore spinga il filamento troppo lentamente.

Fai una cosa, prima montalo bene e poi regolalo a dovere 😉 Guarda bene gli allineamenti e i connettori pneumatici.

Io lo monto e anche altri qua sul forum e quell'estrusore funziona, mi e' capitato di far partire delle stampe con il filamento ancora dentro la sacca ermetica appoggiata in orizzontale e quello ha tirato fino alla fine 😛

Link al commento
Condividi su altri siti

10 ore fa, eaman ha scritto:

Fai una cosa, prima montalo bene e poi regolalo a dovere 😉 Guarda bene gli allineamenti

....scusami, forse sta qua il problema.    Le piccole scanalature rigate delle due ruote spingifilo, debbono stare una di fronte all'altra ? no, perchè io le ho messe sì una di fronte all'altra, però quella della ruota godronata leggermente più in basso, in quanto se no la ruota godronata (confronto a quella che c'era precedentemente) mi pareva troppo in alto come posizionamento sull'albero motore.    Inoltre avevo letto per questo estrusore che si parlava di "doppia marcia", e credevo che ci fosse stata la possibilità di far girare il filamento su una doppia posizione.   Nel qual caso credo di aver commesso un errore.

  • Sad 1
Link al commento
Condividi su altri siti

11 ore fa, VanVan200 ha scritto:

Sì, pardon. Avevo commesso una mancanza io.   Non avevo cambiato la ruota godronata.  Ora l'ho fatto, il meccanismo funziona.

Ok, lo farò da 40 cm ed il pezzo da 50 rimanente lo tengo di scorta.    No, non ho ancora fatto la calibrazione dello step dell'estrusore.  Il problema che mi sta assillando adesso è che l'hotend continua ad intasarsi.   Mi dà la sensazione che questo estrusore spinga il filamento troppo lentamente.

Scusa un attimo, cambi il meccanismo dello spingifilo con una ruota godronata di diametro differente, senza regolare, come prima cosa, gli stepmm di E come puoi pretendere di stampare bene senza intasamenti? Oltre tutto non avevi nemmeno cambiato la ruota dell'albero motore e non capisco come pensavi che potesse funzionare dato che la ruota secondaria gira grazie alla ruota principale che la fa girare, e ti lamenti che hai intasamenti e dici che non ti funziona? 

Quando si fanno queste modifiche meccaniche abbastanza importanti PRIMA si regolano gli stepmm di E e solo dopo cominci le prove di stampa, tu hai fatto le cose a metà e non puoi lamentarti che non funziona. 

7 minuti fa, VanVan200 ha scritto:

....scusami, forse sta qua il problema.    Le piccole scanalature rigate delle due ruote spingifilo, debbono stare una di fronte all'altra ? no, perchè io le ho messe sì una di fronte all'altra, però quella della ruota godronata leggermente più in basso, in quanto se no la ruota godronata (confronto a quella che c'era precedentemente) mi pareva troppo in alto come posizionamento sull'albero motore.    Inoltre avevo letto per questo estrusore che si parlava di "doppia marcia", e credevo che ci fosse stata la possibilità di far girare il filamento su una doppia posizione.   Nel qual caso credo di aver commesso un errore.

E scusami ancora, non voglio insegnare niente a nessuno e non voglio scatenare polemiche, ma quando ho montato per la prima volta quello spingifilo, da neofita qual ero all'epoca, mi sembrava logico che le due ruote, dovendo spingere il filo nello stesso senso, dovessero stare alla stessa altezza fra loro. Indipendentemente da come era posizionata prima l'altra ruota. 

  • Like 1
Link al commento
Condividi su altri siti

37 minuti fa, Killrob ha scritto:

1) .. e non capisco come pensavi che potesse funzionare dato che la ruota secondaria gira grazie alla ruota principale che la fa girare, e ti lamenti che hai intasamenti e dici che non ti funziona?

2)..e scusami ancora, non voglio insegnare niente a nessuno e non voglio scatenare polemiche, ma quando ho montato per la prima volta quello spingifilo, da neofita qual ero all'epoca, mi sembrava logico che le due ruote, dovendo spingere il filo nello stesso senso, dovessero stare alla stessa altezza fra loro. Indipendentemente da come era posizionata prima l'altra ruota. 

1).. .....perchè fino a quel momento avevo lasciato su la vecchia ruota godronata e non pensavo che andasse cambiata pure quella.    La nuova ruota godronata l'avevo scambiata per un pezzo di ricambio.    Scusa l'ignoranza.

2)...purtroppo io mi ero basato sul posizionamento della ruota precedentemente installata. Riscusa l'ignoranza.

Link al commento
Condividi su altri siti

Il 16/6/2021 at 02:06, FoNzY ha scritto:

ma seriamente? ma un bel test classico sulla retrazione no? 

estensioni,script,tutorial...ma per cosa? un bel test classico sulla retrazione e passa la paura, la retrazione non mi sembra un parametro cosi "universale" da farci un test "impossibile" ed è anche fortemente condizionata dalla temperatura e dal tipo di stampa quindi per i maniaci della ritrazione si potrebbe dire che è piu' un valore oscillante che fisso (nel senso che andrebbe cambiato in base al materiale,la temperatura ed il tipo di stampa) 

 

 

Mai fatto un test di retrazione in vita mia. Se capita di vedere qualche peletto in fase di stampa, lo elimino e poi modifico il valore. 

Link al commento
Condividi su altri siti

25 minuti fa, Mino ha scritto:

Mai fatto un test di retrazione in vita mia. Se capita di vedere qualche peletto in fase di stampa, lo elimino e poi modifico il valore. 

Dove lo modifichi il valore.? da display stampante, da programma slicer o da PC collegato alla stampante..?

Link al commento
Condividi su altri siti

31 minuti fa, VanVan200 ha scritto:

Dove lo modifichi il valore.? da display stampante, da programma slicer o da PC collegato alla stampante..?

Dipende dagli slicers, su cura lo trovi nelle impostazioni del materiale, su prusaslicer nelle impostazioni macchina dell'estrusore. 

Link al commento
Condividi su altri siti

23 minuti fa, Mino ha scritto:

Dipende dagli slicers, su cura lo trovi nelle impostazioni del materiale, su prusaslicer nelle impostazioni macchina dell'estrusore. 

Sì, ok.  Ma avevo fatto delle prove cambiando su Cura i valori di retrazione, ma nelle prove di retrazione i filamenti comparivano comunque.   Allora avevo associato il motivo dei filamenti con altre problematiche.

In ogni caso ho rimontato come da consigli il nuovo estrusore Tuzuk.  Ora sta finalmente stampando regolarmente.  

Ho lanciato la stampa dell'ennesima torre di retrazione, vediamo ora cosa ci esce fuori.....

Link al commento
Condividi su altri siti

Ho creato 2 torri di retrazione col nuovo estrusore e nuovo bowden.  Anche qui abbiamo i filamenti, sebbene meno fitti, e più presenti ai due lati che non al centro.   A vedersi, sembrerebbe che ci siano meno filamenti con una distanza di 4.5 mm e una velocità sui 50 mm/s.    Ora vado a fare la calibrazione dell'estrusore, poi rilancio la stampa delle due torri in questione.

  • Confused 1
  • Sad 2
Link al commento
Condividi su altri siti

Scusa, ma sono 4 pagine che chiedi consigli, gli utenti  ti danno suggerimenti su cosa fare ma tu continui a fare di testa tua e ti lamenti dei risultati.

Forse invece che seguire un forum dovresti aprire un blog.

  • Like 1
Link al commento
Condividi su altri siti

5 ore fa, muffo ha scritto:

Scusa, ma sono 4 pagine che chiedi consigli, gli utenti  ti danno suggerimenti su cosa fare ma tu continui a fare di testa tua e ti lamenti dei risultati.

Forse invece che seguire un forum dovresti aprire un blog.

No, guarda che ti sbagli.   I consigli che mi hanno dato, li ho seguiti tutti, e pure alla lettera.   Adesso per esempio ho appena finito di fare la calibrazione dell'estrusore che ho messo su nuovo.     Ho lanciato l'ennesima torre di retrazione e i filamenti permangono sempre (un pò meno fitti di prima, ma ci sono sempre).    Le altre calibrazioni le avevo già fatte prima.    Se poi, come dici te, avessi fatto di testa mia, non avrei neanche comprato ne l'estrusore, e neppure il bowden nuovi.   Io invece giungo alla conclusione che una stampante cinese rimarrà sempre una stampante cinese; puoi metterci tutti i pezzi di ricambio che vuoi, quella rimane.

Link al commento
Condividi su altri siti

Devo rilevare comunque il fatto che ieri sera il nuovo valore da inserire come step/mm (72.04) lo avevo inserito nella stampante tramite il programma Pronterface da PC ( salvato con comando M500), ed il risultato ottenuto erano 2 torri di retrazione con una certa quantità di filamenti.   Stamane ho reinserito tale valore da display della stampante, e rilanciate le 2 stampe sono venute fuori le due torri sempre sì con filamenti, ma decisamente inferiori alle stampe di ieri sera.  Evidentemente l'ingresso dati da Pronterface non è sicuro.    Il problema che inserendo il valore da display, bisogna farlo tutte le volte che si lancia una stampa.   Posto comunque foto di una delle ultime 2 stampe.

Retra_nuovoestrusore1.jpg

Link al commento
Condividi su altri siti

10 ore fa, VanVan200 ha scritto:

Io invece giungo alla conclusione che una stampante cinese rimarrà sempre una stampante cinese; puoi metterci tutti i pezzi di ricambio che vuoi, quella rimane.

Stampate con l'hotend originale e con il tuo estrusore. Secondo thread del sub:

E sia chiaro: ti e' stato detto di cambiare l'estrustore perche' e' una perdita di tempo lavorare su quello di plastica, ma nessuno mai ti ha detto che solo cambiando l'estrusore avresti immediatamente risolto tutti i problemi di stringing. C'e' anche da montare bene l'hotend e regolare bene lo slicer oltre che usare un buon materiale  tenuto in buono stato.

Te fai le regolazioni / calibrazioni PRIMA (e bene) e poi dopo lamentati 😉, che magari altre soluzioni ci sono. Ma se te parti a stampare senza aver regolato gli step che cacchio stiamo qua a fare...

  • Like 2
Link al commento
Condividi su altri siti

Il 9/7/2021 at 10:57, eaman ha scritto:

Stampate con l'hotend originale e con il tuo estrusore. Secondo thread del sub:

E sia chiaro: ti e' stato detto di cambiare l'estrustore perche' e' una perdita di tempo lavorare su quello di plastica, ma nessuno mai ti ha detto che solo cambiando l'estrusore avresti immediatamente risolto tutti i problemi di stringing. C'e' anche da montare bene l'hotend e regolare bene lo slicer oltre che usare un buon materiale  tenuto in buono stato.

Te fai le regolazioni / calibrazioni PRIMA (e bene) e poi dopo lamentati 😉, che magari altre soluzioni ci sono. Ma se te parti a stampare senza aver regolato gli step che cacchio stiamo qua a fare...

Allora, intanto rilevo il fatto che avevo sbagliato la calibrazione dello step/mm dell'estrusore, in quanto per premura avevo invertito i fattori della frazione e lo step /mm non era 72.04, bensì 138.80; detto questo, una volta aggiornati gli step/mm, i risultati più o meno sono stati gli stessi, perché nelle torri di retrazione che ne sono venute fuori, i filamenti erano addirittura leggermente più fitti dei precedenti.      Per quanto riguarda il fatto di montare bene l'hotend, questo ormai lo avrò smontato e rimontato (sia a freddo che a caldo) un mucchio di volte, quindi un pò di mano credo di avercela presa.    Relativamente al fatto di usare materiale tenuto in buono stato, stamattina per prova ho aperto una bobina che era cellofanata sottovuoto, ho lanciato le stampe sia della benchi_boat, sia della torre di retrazione, ma i filamenti ci sono sempre (posto le foto della benchi_boat con vecchio e nuovo filamento, e 2 torri di retrazione con filamento nuovo).   Relativamente alla qualità del PLA da usare per la stampa ti posso dare ragione, potrebbe essere il mio di scarsa qualità; se hai del PLA da consigliarmi, accetto il consiglio.

Benchi2.jpg

Torri2.jpg

Link al commento
Condividi su altri siti

Guarda io ho risolto capendo dapprima la temperatura di stampa del materiale, e poi impostando la retraction. 

Dicono sempre retraction non più alte di 5 mm ma ti posso assicurare che, dipendono dal materiale. Con pla + della sunlu non avevo nessun blob e filamento con retraction impostata a 10 mm a v=60 mm/s, mentre con altro materiale sono sceso a 9 mm con v=60 mm/s. Con un altro stampo con retraction a 7.5 mm e v=35 mm/s. Se usassimo la stessa stampante con lo stesso materiale è molto probabile che questi valori siano diversi...

Devi solo trovare i tuoi...

L'idea che mi sono fatto è che entrano in gioco diversi fattori (qualità del filamento, diametro effettivo del filamento, umidità del materiale, umidità dell'ambiente in cui stampi, flusso impostato, ecc...) ma il più importante a mio parere è la temperatura. Stampa una temp tower di quel materiale con un valore fisso di retraction e vedi il piano migliore tra i peggiori.

Una volta individuata la temperatura allora aumenti la retraction fino a far sparire del tutto i blob. Devi avere retraction di 10 mm e tutti ti dicono che è troppa? Evidentemente a te servono 10 mm e quelli usi... Al massimo vedi se perdi in qualità di stampa o finisci nel problema della sottoestrusione. 

Quelle stampe che hai postato fanno schifo e a me uscivano anche peggio... Quindi al di là delle varie calibrazioni inizia a scendere con la temperatura di stampa in modo da diminuire l'oozing! 

  • Like 2
Link al commento
Condividi su altri siti

Partecipa alla conversazione

Puoi pubblicare ora e registrarti più tardi. Se hai un account, accedi ora per pubblicarlo con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci editor

×   You cannot paste images directly. Upload or insert images from URL.

 Condividi


×
×
  • Crea Nuovo...