Vai al contenuto

Gia6co

Membri
  • Numero contenuti

    15
  • Iscritto

  • Ultima visita

Reputazione Forum

0 Neutral

Su Gia6co

  • Grado
    Matricola
  1. Ora capisco, entrambi i grafici sono molto chiari! Ho eseguito la stampa del cubo 20 x 20 x 20 mm (dimensioni molto più congrue prese tutte al centro del cubo, X=20.08 mm , Y=20.002 mm , Z=20.15 mm) con le impostazioni che mi hai consigliato. I risultati vanno migliorando ma il mio occhio è molto critico e ancora non risolve il problema. Oltretutto si sta accentuando il difetto nella giunzione ( come se l'occultamento intelligente non funzionasse): Questo invece è il bottom... Questo il top:
  2. Solo sul primo layer? Si è impostata a 0.4 mm come la dimensione del nozzle... Mi sembrava una cosa logica non aumentarla. Se aumenta deve passare due volte per fare una parete, ci vuole più tempo... Giusto? Si già cambiato... Era solo una prova ma è venuta malissimo... Cmq provo con i tuoi consigli. Aumento la larghezza della linea a 0.44 e mando un flusso del 120 % solo sul primo layer e vedo cosa succede. Ti aggiorno appena ho qualcosa. Grazie!
  3. Dopo settimane di attesa mi son fatto mandare un'altra unità... anche questa presenta il medesimo difetto, ma con qualche accortezza sono riuscito a non far muovere la cinghia del motore dell'asse y, a destra e a sinistra, come succedeva prima (Tra le altre cose questa nuova stampante aveva anche una delle cinghie allentate, tirata a dovere anche questa). Le stampe sono migliorate molto, ma ancora presentano difetti visibili che non sono riuscito ancora a togliere. La barchetta veniva stampata in questo modo orribile: Ora invece è notevolmente migliorata: c'è meno stringing
  4. Quale slicer consiglieresti?
  5. Dalla foto sembra normalissima... se potessi postare un video ti farei vedere il problema ma al momento non conosco metodi per poterlo postare... cmq sto vedendo su amazon se trovo la puleggia almeno la compro e arriva sicuramente prima del pezzo di ricambio, tanto volevo già sostituire il tubo in PTFE con quello della capricorn
  6. Ho smontato la stampante e la puleggia dell'asse y, ruota disallineata rispetto all'asse... L'ho sostituita con un altra e non ha lo stesso gioco, quindi l'asse non è storto per fortuna... Ora tocca vedere se mi sostituiscono la puleggia, essendo in garanzia dovrebbero mandarmela... Chissà quando... Intanto provo a vedere se ci sono delle pulegge consigliate.
  7. Oggi lo rifaccio con più attenzione. In fase di montaggio ho notato una rotazione disallineata con l'asta in ferro dell'ingranaggio (non so il nome) dove poggia la cinghia dell'asse y... non vorrei che fosse storta l'asta... oppure l'ingranaggio che è stato installato male... questa parte di stampante mi è arrivata già montata, come ben sai. Se noti (vedi foto 1) la scritta sotto la barca è leggermente spostata verso destra (focalizzati sulla "Z") ed infatti i difetti delle pareti (vedi foto 2) sono proprio da quel lato... L'estrusore già l'ho smontato due volte... il tubo in PT
  8. Esattamente, 3 base e 4 top! No non credo, ha la forma del riempimento interno. Ho stampato anche una barchetta (vedi foto) il lato destro è pieno di cicatrici che hanno la forma dei triangoli del riempimento (vedi foto 1 e 2). Forse devo aumentare lo spessore delle pareti... Le stavo studiando 😅 Apprezzo molto l'aiuto che mi stai dando, fino ad ora hanno migliorato notevolmente le stampe. Purtroppo non c'è molto in rete su questa stampante. Ho trovato una community in internet dove ho trovato qualche spunto e sono arrivato a combinare quel disastro
  9. Se usi cura 4.9 scarica il plugin direttamente dal sito di cura
  10. Procedura terminata con successo! 1) Reinstallato il firmware 2) Calibrato il letto 3) Calibrato l'estrusore 4) Impostato lo slicer (Per non saper ne leggere ne scrivere, posto le immagini delle varie impostazioni che ho utilizzato) 5) Stampato il cubo 20 x 20 x 20 Risultato più soddisfacente ma credo che si possa migliorare. La retrazione in effetti c'è (ho controllato che effettivamente funzionasse, si è ridotto di molto lo stringing ma cmq è presente) e probabile che lo z-hop da problemi... ci sono delle imperfezioni visibili su alcuni lati (credo de dipenda
  11. Ok! Provo a fare come dici. In effetti sono un po' confuso 😅
  12. Salve a tutti, son da poco entrato nel mondo della stampa 3D e ho acquistato una FBG5 da poco più di 10 giorni. Informandomi qua e la sto procedendo alla calibrazione della macchina, senza però ottenere risultati. Non ho mai avuto stampanti quindi qualsiasi calibrazione, consiglio, etc... ho cercato di seguirlo. Dopo aver livellato il letto, procedo con la calibrazione degli step/mm dell'estrusore. Niente intoppi gli chiedi 200 mm di materiale, ti sputa 200 mm. 1) Seconda calibrazione il flusso... misuro il diametro del PLA (noulei silk dark, qualcosa del genere) e aggiorno lo slicer con
  13. È normale invece che ogni volta che lancio la calibrazione del PID del letto questa mi dia risultati molto alti e differenti tra loro? I valori di partenza sono: Kp 52.63 Ki 9.75 Kd 71.01 Prima calibrazione: Kp 128.67 Ki 24.20 Kd 171.06 Secondo calibrazione ( I parametri iniziali non li ho cambiati) : Kp 96.66 Ki 18.18 Kd 128.49 Terza... Kp 74.55 Ki 13.61 Kd 102.10 Capisco che non è possibile ottenere sempre lo stesso risultato però sono dati parecchio differenti tra loro o sbaglio?
  14. Molto utile, ti ringrazio. Almeno ora posso sapere cosa vogliano dire quei comandi! Cmq a volte si, da problemi. Sembra che le impostazioni che gli vengono impartite non sono rispettate. Ad esempio continuo a vedere stringing nonostante setto la retraction e abbasso la temperatura. Ieri invece mentre stampava una temptower è salito di 1 cm a caso e ha continuato la stampa da quel livello... A volte non fa la linea di pulizia e normalizzazione flusso... Credo cmq che il problema sia nello slicer, perché quando lo chiudevo mi andava in errore per il plugin del modulo wifi (scaricato dal pr
  15. Ho comprato da poco una FBG 5 e dopo tutte le calibrazioni mi sto approcciando allo slicer. Volevo chiedervi se avete un gcode iniziale e finale con cui vi trovate bene perchè al momento sto utilizzando il seguente codice in allegato, trovato all'interno di cura, selezionando la stampante. Ci sono codici superflui che possono essere tolti? o magari posso aggiungerne altri per migliorare la qualità della stampa? Vorrei insomma capire i comandi da scrivere, e ovviamente come scriverli, per avere un risultato ottimale in tutte le stampe future. Vi ringrazio anticipatamente per le dritte!
×
×
  • Crea Nuovo...