Vai al contenuto
  • Benvenuto!

     

Tutte le Attività

Questo flusso si aggiorna automaticamente

  1. L'ora passata
  2. La mia Ender 3, quando lo facevo io da pannello non le ha mai perse le informazioni
  3. Oggi
  4. Ieri
  5. non ho capito cosa intendi nel terzo punto
  6. https://www.stampa3d-forum.it/forums/forum/134-artillery/ Le basi: - hai fatto un check e regolato bene la meccanica? - controllato che il bed sia piatto (al 90% no)? - regolati step/mm dell'estrusore? - temptower del filamento e regolazione flusso? Dopo aver risposto positivamente a questi punti, impara a livellare al meglio. Col PETG probabilmente avrai qualche problema di stringing e ricorda di tenere la ventola bassa .....
  7. Ho impostato la nuova misura step/mm per la velocità estrusore tenendo conto dei 97 cm misurati da comando Creality anzichè dei 96 misurati dal programma Pronterface per via che temevo che fosse relativa a misurazione a minuti anzichè a secondi: comunque la misura da 93 è passata a 95.9 mm. Con questo valore impostato da display Creality, ho lanciato la stampa del cubo di calibrazione: ne è venuto fuori un cubo con lati Y e Z di mm 2.0, mentre il lato X era di 1.9 mm. Allora, sempre con la solita proporzione, ho modificato il lato X facendolo passare da 80 a 84.21 mm. Ho lanciato la stamp
  8. AndreLZN

    prime stampe

    ciao a tutti, ho una genius da 3 giorni e ho iniziato con il petg, ho usato cura, nozzle a 240, piatto a 70, velocità a 50, z hop attivo, spessore laterale ( non ricordo esattamente il nome) 1.2 mm vi allego delle foto, avrei bisogno di alcuni Consigli, magari alcuni Consigli su altre impostazioni da regolare per migliorare la stampa
  9. Scusa ma questa non la capisco proprio. Il nozzle stock della Genius è da 0.4, come fai ad impostare la width a 1.2 o 1.76 ?? PS trovi già un bel po' di informazioni sulla Genius, oltre al biblico canale YouTube che ti ha indicato @eaman, qui: https://www.stampa3d-forum.it/forums/forum/134-artillery/
  10. io non ho mac, mi sono basato su quanto detto da lui
  11. Gli step che hai sono M92 X80.00 Y80.00 Z400.00 E93.00 Ora se hai 93 Step su E, facendo il calcolo sui tuoi 96mm (100/96)*93 = 96.80 Questo è il tuo nuovo parametro per E Quando farai il cubo di calibrazione il calcolo è lo stesso su X Y Z Ciaoo
  12. Io piu' che la Ender Pro comprerei la "normale" Ender X (con piatto in vetro, capricorn da 127e) piu' qualche upgrade con i soldi che risparmi.
  13. Grazie per i consigli, aspetterò anche le risposte di altri Comunque ho sbaagliato a scrivere era la longer lk4
  14. Se avvicini un pezzo di filo da cucire al nozzle, ti accorgi subito se li soffia aria. Il problema secondo me sta nell'adattatore che hai stampato tu, in pratica c'è un foro bello grande che va verso heatblock e nozzle, secondo me dovresti cercare di tapparlo. Oltretutto, tappando quel foro, fai si che tutta l'aria confluisca verso il dissipatore sfruttando meglio la ventola. Dopo avere fatto si che la ventola del dissipatore non soffi più su heatblock, nozzle e pezzo in stampa, io proverei a fare un PID con la ventola da 60mm. Se poi i problemi persistono, casomai ritorni alla 40
  15. Mi sembra che i possessori di Ender 3 siano entusiasti della loro stampante. Longer 4k dovrebbe essere a resina. Mingda D2 ce l'hanno poche persone quindi non ottieni un supporto adeguato sul forum, inoltre chi ce l'ha non mi sembra molto contento. La Anet A8 PLUS a me piace ma anche in questo caso ci sono poche persone che hanno questa stampante. Quindi io andrei di Ender 3 oppure di ThwoTrees Sapphire Plus https://it.aliexpress.com/item/1005002345845371.html che ha un prezzo simile ma vedi prima che ti suggeriscono gli altri utenti del forum.
  16. @Killrob ho seguito un po' le tue direttive e ho fatto un paio di stampe. X il brim hai ragione tu, mettendolo e stampando leeeeemtamente il pezzo rimane attacco senza prob (al momento ho fatto hollow cubes e torre delle temperature). Ho voluto fare il figo senza brim ma ho dovuto interrompere la stampa (ovviamente staccatasi) dopo pochi layer..... Al momento ho individuato questi valori che dovro' testare meglio nelle prossime stampe Hothend 255C Bed 100C brim 8mm/s First layer 10mm/s stampa 40/50mm/s
  17. in realtà la comprerei da Amazon ho letto che il firmware e precariato ......almeno spero che lo sia
  18. Se comperi la scheda specificando che e' per ender 3 (es dal sito creality) dovrebbe essere precaricato, nel caso lo scarichi dal sito di creality e lo installi da Cura che dovrebbe essere disponibile anche x mac
  19. si tutto al loro posto ho letto la discussione adesso provo a tenere acceso la stampante magari si mette a posto altrimenti volevo ordinare la scheda madre madre nuova ma il firmware e già installato? perché usando un Mac faccio fatica a reperire i slicer
  20. se parli della ventola che raffredda l'hotend, nn vedo come possa influire sul display il suo non funzionamento. I cablaggi del monitor sono al loro posto?
  21. ciao no la scheda sd non è inserita visto che la stampante e usata ,,,ho notato che mentre stampavo la ventola non girava smontando il coperchio ho notato che un pezzo di filo la bloccava non vorrei che si fosse fusa
  22. Ciao @tropi77, hai per caso la microSD inserita? non chiedermi come ma potrebbe essere li il problema, guarda questa discussione, sembra analogo al tuo caso
  23. dopo la prima stampa spengo la stampante esco torno a casa dopo 2 ore e il display rimane blu non si vedono i comandi avete suggerimenti oppure la scheda madre si e ghermita?
  24. Ho installato su portatile il programma Pronterface (con tanto di software cinese CRH410 di supporto), l'ho collegato alla Ender. Ho lanciato comando per la fuoriuscita di 100 mm di filamento da comando Gcode, ne sono usciti 96 mm (precedentemente il comando lo avevo lanciato dal monitor tramite comando Extruder, ne erano usciti 97 mm). Dovrei quindi dividere 100 per 97 (o 96) e moltiplicarlo per gli attuali step/mm per poi reimpostare questi ultimi. Successivamente, sempre da Pronterface, ho lanciato il comando in GCode per calcolare gli attuali step/mm (velocità filamento) tramite
  25. un filo da cucina infilato accanto al dissipatore che scende vicino all'estrusore intendi? quindi mi consigli di tenere la ventola grossa e non di provare a fare il pid con la noctua da 40?
  26. mi sono spiegato male x e y hanno fatto scattare gli endstop meccanici e poi si sono posizionati non al centro del piatto per fare homing dell'asse z. Si le dimensioni del piatto sono giuste, l'errore potrebbe essere lo Z-probe? Leggendo la eeprom mi da risposta: M851 X12.00 Y-43.00 Z-1.50 I valori potrebbero essere questi sbagliati? Perchè in realtà per come è montato il mio bltouch X dovrebbe essere 0 dato che è perfettamente allineato al nozzle e non è spostato ne a desta o a sinistra.
  1. Caricare più attività
×
×
  • Crea Nuovo...