Vai al contenuto

VanVan200

Membri
  • Numero contenuti

    77
  • Iscritto

  • Ultima visita

Reputazione Forum

17 Good

Su VanVan200

  • Grado
    Stampatore avviato

Profile Information

  • Città
    Liguria

Visite recenti

107 visite nel profilo
  1. Sempre in Cura, ho portato la distanza di ritrazione da 5 a 6 mm/s, e la velocità da 45 a 50 mm/s. Poi ho lanciato qualche stampa, che posto. Allego anche i cubi che prima avevano il lato delle X più corto (ultimamente il parametro, che da 80 era diventato 84.21, l'ho sceso a 81.36 perchè il lato X era diventato 20.7, mentre ora con l'aggiustamento della proporzione, è perfetto). Ho stampato anche una benchi_boat, un cubo vuoto e 2 torri di retrazione, queste ultime con i parametri di retrazione ritoccati, ma la differenza è stata quasi nulla.
  2. Dunque: ho inserito i 2 GCode per calibrare l'estrusore a l'asseX come consigliato da Eddy72 manualmente nel programma Cura. Ho inoltre impostato sempre in Cura la temperatura (per me credo ottimale) di 195°, il flusso l'ho lasciato così com'era (in quanto da calibrazione mi pareva andasse bene), ed ho lanciato due stampe di calibrazione. Posto le foto. Mi pare che la situazione sia migliorata, però c'è ancora da lavorarci. Adesso cercherò di fare delle prove cambiando i parametri nella ritrazione (sempre in Cura). Poi farò il punto della situazione.
  3. Scusa la mia ignoranza, ma in Cura dove lo trovo lo start gcode..?
  4. Stasera, seguendo qualche tutorial, sono riuscito anche a controllare il flusso di stampa, in quanto, essendo questo impostato al 100%, dopo aver lanciato la stampa del cubo di 2 cm di lato, aperto su una parte, con spessore 0.4 mm, ne è venuto fuori perlappunto un cubetto di mm 0.4 di spessore; quindi non credo ci sia da fare nessuna calibrazione in tal senso. Tornando al discorso della temperatura, da quel che ho potuto constatare dalla stampa delle temptower, mi pare che la temperatura ottimale per la mia stampante sia sui 195°. Però, mentre per la regolazione della temperatura
  5. Ho guardato nel menù motion, ma niente, Comunque sono riuscito a portare e a memorizzare i nuovi valori alla stampante tramite come dicevo il programma pronterface da portatile; da riga di comando ho dato i seguenti comandi: M 92 E 95.90 per calibrare il motore dell'estrusore (da 93.00), e M92 X84.21 per calibrare l'asse delle X (da 80.00). Poi ho salvato tutto col comando M500. In effetti ho impostato (questa volta da display) il comando Extruder ed ho fatto escire 100 mm di filamento, ne sono usciti in effetti 99.50 (prima ne uscivano 96-97 mm). Per quanto riguarda la calibrazio
  6. Ma infatti pensavo di farlo da portatile collegato ad Ender tramite il programma Pronterface. Ieri sera non ce l'ho fatta, proverò stasera. p.s.: relativamente al comando, io non l'ho trovato.
  7. Io so che ieri sera, dal monitor della stampante, ho fissato il comando Esteps/mm: portandolo da +0.93 a +0.95.9, ho cliccato sul pulsante, apparentemente la regolazione è stata assimilata, ho spento la stampante; poi poco dopo l'ho riaccesa, sono tornato sullo stesso comando, ma ora mi dava nuovamente +0.93 come misurazione. A mio avviso sul tipo di Ender 3 che ho io, manca il comando per memorizzare tali dati ("Store memory", posizionato dopo "Motion").
  8. Ho impostato la nuova misura step/mm per la velocità estrusore tenendo conto dei 97 cm misurati da comando Creality anzichè dei 96 misurati dal programma Pronterface per via che temevo che fosse relativa a misurazione a minuti anzichè a secondi: comunque la misura da 93 è passata a 95.9 mm. Con questo valore impostato da display Creality, ho lanciato la stampa del cubo di calibrazione: ne è venuto fuori un cubo con lati Y e Z di mm 2.0, mentre il lato X era di 1.9 mm. Allora, sempre con la solita proporzione, ho modificato il lato X facendolo passare da 80 a 84.21 mm. Ho lanciato la stamp
  9. Ho installato su portatile il programma Pronterface (con tanto di software cinese CRH410 di supporto), l'ho collegato alla Ender. Ho lanciato comando per la fuoriuscita di 100 mm di filamento da comando Gcode, ne sono usciti 96 mm (precedentemente il comando lo avevo lanciato dal monitor tramite comando Extruder, ne erano usciti 97 mm). Dovrei quindi dividere 100 per 97 (o 96) e moltiplicarlo per gli attuali step/mm per poi reimpostare questi ultimi. Successivamente, sempre da Pronterface, ho lanciato il comando in GCode per calcolare gli attuali step/mm (velocità filamento) tramite
  10. Posto le foto delle due torri, TempTower e RetractTower. La prima "dovrebbe" avere 9 piani (manca il piano dei 180°, mentre è a metà quello dei 185°).
  11. Comunque poi sono riuscito ad installare i due scripts di Dnasini su RetractTower e TempTower, in quanto probabilmente per via di un aggiornamento del software, queste due opzioni erano sparite; ho tolto l'aggiornamento, e sono ricomparse (Changeatz consigliato da Killrob ho provato, non andava bene). In questo modo, con Cura sono riuscito a progettare le due torri con tanto di parametri collegati. Ora le ho mandate in stampa.
  12. Ma allora è come il cane che si morde la coda: e come faccio a fare una tower perfetta ? e come lo trovo il valore sensato ? se lo sapevo, non avrei neanche chiesto qualche consiglio sul forum.....
  13. Aiuto !! sono più incartato di prima !!!!...come lo faccio "un bel test classico sulla retrazione"...?
  14. Ho seguito il tutorial di Dnasini, ho installato su U.Cura lo script (estensioni/part of calibration/copy scripts), dopodiché con post-elaborazione/modifica codice G, una volta comparsi gli scripts di post-elaborazione, tra questi però non compare ne Retract Tower, e neanche TempFanTower. Dunque, al momento sono incartato nel poter fissare i parametri alle due torri (di temperatura e retrazione).
  15. Rieccomi dunque qui, a parlare di problemi di retrazione dopo aver chiuso la discussione su un problema di filamento.
×
×
  • Crea Nuovo...