Vai al contenuto

Problemi aderenza al piano? - FLSUN Q5


 Condividi

Messaggi raccomandati

Buongiorno, ragazzi, sono nuovo del forum e della stampa 3D.

Ho da pochissimo acquistato una FLSUNQ5 che mi sta facendo impazzire:

Appena montata e fatto tutte le regolazioni del caso, andava una bomba con il suo bel PLA giallo che danno in dotazione. Il piatto faceva anche fin troppa aderenza tanté che un po' perché senza esperienza, un po' perché erano veramente INCOLLATI i primi pezzi, ho dovuto spatolare un bel po' affinché riuscissi  a rimuoverli (diciamo che col senno di poi forse avrei cercato di usare più delicatezza, infatti ho vissuto i primi giorni con il timore di aver danneggiato il piatto.). Dopo ogni stampa ho sempre pulito con alcol denaturalizzato. 

Mi arriva il nuovo PLA arancione, insieme al mio bel TPU e PETG. Tutto ok per le prime stampe, i pezzi hanno una buona adesione e quando il piatto inizia a raffreddarsi, si staccano senza fatica.

Arriviamo ad oggi: dopo un po' di stampe di prova, i pezzi iniziano a NON avere adesione, il nozzle segue il suo percorso ma qualsiasi materiale non aderisce. Le poche volte che riesce ad aderire, dopo qualche layer il pezzo si imbarca, si stacca e se lo porta a spasso per tutto il piano.

Ho cambiato mille impostazioni ma niente da fare. Ho provato a capire se fossero problemi di sotto estrusione ma niente, ho giocato con gli Z HOP  e Z OFFSET, ma niente da fare. Persino con la lacca per capelli non aderiscono (Ho fatto una prova con Tpu + Lacca perché pensavo che fosse il PLA difettoso ma niente: il primo layer ha aderito ma dopo un po' il pezzo si è incurvato e staccato dal piano.

il mio timore è questo:

C'è stata una stampa in particolare di più pezzi dove, arrivato a fine stampa, un pezzo difficile non si era stampato correttamente. Allora da stupido, ho ricreato un altro slice con cura del solo pezzo che mi serviva e nella posizione centrale. Credendo di aver tolto tutti i pezzi alti e quindi scongiurato l'eventuale rischio di collisione ugello, ho fatto partire la stampa che per mia negligenza ha urtato contro un pezzo alto facendo tremare abbastanza forte la stampante per qualche secondo. E' possibile che questo urto abbia starato completamente l'asse Z? Ho rifatto mille volte la procedura di auto-level MA NADA. 

Possibile che l'alcool abbia rovinato tutto il piano? Mi sembra assurdo anche perché a guardarlo sembra ancora in ottime condizioni. 

 

STO DIVENTANDO PAZZO. COSA STO SBAGLIANDO?

 

Grazie a chiunque mi sappia aiutare.

 

 

Link al commento
Condividi su altri siti

7 ore fa, Denny96 ha scritto:

Buongiorno, ragazzi, sono nuovo del forum e della stampa 3D.

Ho da pochissimo acquistato una FLSUNQ5 che mi sta facendo impazzire:

Appena montata e fatto tutte le regolazioni del caso, andava una bomba con il suo bel PLA giallo che danno in dotazione. Il piatto faceva anche fin troppa aderenza tanté che un po' perché senza esperienza, un po' perché erano veramente INCOLLATI i primi pezzi, ho dovuto spatolare un bel po' affinché riuscissi  a rimuoverli (diciamo che col senno di poi forse avrei cercato di usare più delicatezza, infatti ho vissuto i primi giorni con il timore di aver danneggiato il piatto.). Dopo ogni stampa ho sempre pulito con alcol denaturalizzato. 

Mi arriva il nuovo PLA arancione, insieme al mio bel TPU e PETG. Tutto ok per le prime stampe, i pezzi hanno una buona adesione e quando il piatto inizia a raffreddarsi, si staccano senza fatica.

Arriviamo ad oggi: dopo un po' di stampe di prova, i pezzi iniziano a NON avere adesione, il nozzle segue il suo percorso ma qualsiasi materiale non aderisce. Le poche volte che riesce ad aderire, dopo qualche layer il pezzo si imbarca, si stacca e se lo porta a spasso per tutto il piano.

Ho cambiato mille impostazioni ma niente da fare. Ho provato a capire se fossero problemi di sotto estrusione ma niente, ho giocato con gli Z HOP  e Z OFFSET, ma niente da fare. Persino con la lacca per capelli non aderiscono (Ho fatto una prova con Tpu + Lacca perché pensavo che fosse il PLA difettoso ma niente: il primo layer ha aderito ma dopo un po' il pezzo si è incurvato e staccato dal piano.

il mio timore è questo:

C'è stata una stampa in particolare di più pezzi dove, arrivato a fine stampa, un pezzo difficile non si era stampato correttamente. Allora da stupido, ho ricreato un altro slice con cura del solo pezzo che mi serviva e nella posizione centrale. Credendo di aver tolto tutti i pezzi alti e quindi scongiurato l'eventuale rischio di collisione ugello, ho fatto partire la stampa che per mia negligenza ha urtato contro un pezzo alto facendo tremare abbastanza forte la stampante per qualche secondo. E' possibile che questo urto abbia starato completamente l'asse Z? Ho rifatto mille volte la procedura di auto-level MA NADA. 

Possibile che l'alcool abbia rovinato tutto il piano? Mi sembra assurdo anche perché a guardarlo sembra ancora in ottime condizioni. 

 

STO DIVENTANDO PAZZO. COSA STO SBAGLIANDO?

 

Grazie a chiunque mi sappia aiutare.

 

 

 

Dopo avere fatto l'autolivellamento con l'apposito accessorio, regoli l'altezza con il foglio di carta?

 

  • Like 1
Link al commento
Condividi su altri siti

Grazie per le risposte. Ho eseguito anche parecchi C-level ricalibrando tutto da capo come da istruzioni. Provando a volte ad aumentare o diminuire lo spessore del foglio di carta per vedere se cambiava qualcosa ma NADA. 

Il materiale che esce non aderisce. Sto iniziando a pesare a problemi di nozzle intasato, anche perché sia che aumento sia che diminuisco la temperatura, il PLA sembrapiù o meno sempre lo stesso (Provato anche Temp tower). Da l'impressione a volte che sia poco "sciolto". Ho provato anche ad aumentare le temperature ma nulla.

Fino a lunedì sono fuori casa, appena riesco posterò un video per magari farvi capire meglio

Modificato da Denny96
Link al commento
Condividi su altri siti

19 hours ago, Denny96 said:

Possibile che l'alcool abbia rovinato tutto il piano?

Si, e' un problema riportato dai possesori di quella stampante, prova a cercare in rete mi sembra di aver letto che ad alcuni hanno sostituito il piatto dopo averlo rovinato con alcool.

Prova a montare un altro nozzle e guarda in che stato e' quello che hai su.

  • Like 1
Link al commento
Condividi su altri siti

Appena rientro lunedì pulisco bene tutto l'hotend, la smonto e controllo anche le pulegge del filamento e degli assi (si sa mai che siano "scalibrati" dopo aver urtato contro il famoso pezzo).

Per quanto riguarda l'alcool che rovina il piatto, avevo letto che Flsun sostituiva i piatto gratuitamente ma per la QQ-S non per la Q5 come la mia, anche perché, lo stesso produttore m ha risposto per mail che ad ogni stampa va pulito il piano con alcool.

 

 

Link al commento
Condividi su altri siti

Ciao , anch'io ho avuto lo stesso problema, pulito il piatto sempre con alcool . Da ieri non ne voleva sapere di aderire la stampa. Dopo molti livellamenti e pulizia anche con acetone il nulla. Allora ho pulito il piatto con sapone e risciacquato più volte con acqua. Questa mattina per staccare il pezzo lo dovuto prendere a martellate. Pulito il piatto con carta e basta, ora sta stampando e l'adesione è ottima.

  • Like 2
  • Thanks 1
Link al commento
Condividi su altri siti

Secondo me uno dei nuovi filamenti che hai usato ti ha creato un piccolo velo antiaderente sul piano. Hai provato a pulirlo con alcool, ma probabilmente non è il solvente adatto a togliere quel “velo”.

Prova come suggerisce Ezio, a strofinare bene con acqua calda e sapone. Se non funziona, non so se il piatto sia in vetro, ma se lo è prova un po’ di solventi che hai in casa, tanto se è in vetro non puoi fare danni. 

  • Like 1
Link al commento
Condividi su altri siti

Anche io ho appena avuto la stessa problematica; dopo aver stampato regolarmente per giorni, ieri ho pulito il piano con alcool isopropilico (addirittura!) e subito dopo le stampe presentavano dei punti in cui il nozzle si portava a spasso il filamento, in alcuni punti era attaccato, anche bene, e in altri formava dei riccioli aggrovigliati; non ho usato il brim perché il pezzo era alto appena 1 mm ed ho pensato che, avendo un braccio insignificante, il nozzle non avrebbe potuto generare un momento ribaltante apprezzabile e la stampa non si sarebbe mai staccata. Infatti come ho già detto la stampa non si stacca nel suo complesso ma, localmente, non si attacca qualche millimetro di filamento e questo genera quei ciuffetti di cui sopra.

Ho regolato stampante con l'autoallineamento e ricalibrato il primo layer ma il difetto è rimasto... ho poi stampato pezzi più grandi e alti e tutto è andato liscio, forse lo spessore del pezzo così basso ha contribuito al difetto? Non lo so, mi rimane il sospetto: forse qualcuno di voi potrà chiarire...

Rimane scontato che non userò mai più l'alcool (di nessun tipo) per pulire il piatto, che è vero è di vetro, ma sopra c'è 'serigrafata' una trama in altro materiale opaco che non so cosa sia, spero comunque che sia qualcosa di durevole e robusto; ...e comunque, come suggerito da Ezio, in caso di bisogno, proverò a pulire con acqua e sapone.

Modificato da Carlo_55
  • Like 1
Link al commento
Condividi su altri siti

  • 1 mese dopo...

Ciao anche io ho il medesimo problema descritto. Pulito con alcool isopropilico a tutte le stampe. Da un momento in poi niente più adesione. Tutto identio a prima, ma non aderisce. Per i primi dieci pezzi dovevo sforzarmi per staccarli. Avete risolto in qualche modo? 

Link al commento
Condividi su altri siti

Partecipa alla conversazione

Puoi pubblicare ora e registrarti più tardi. Se hai un account, accedi ora per pubblicarlo con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci editor

×   Non puoi incollare le immagini direttamente. Carica o inserisci immagini dall'URL.

 Condividi


×
×
  • Crea Nuovo...