Jump to content

Artefatti nella stampa


Go to solution Solved by dnasini,

Recommended Posts

Ciao, "archiviato" il problema del primo layer irregolare (thx @Killrob), ho lanciato una stampa piuttosto lunga (circa 6 ore) e, per nn farmi mancare nulla, ecco che si presenta un'altra rognetta. Qui di seguito quello che mi accade

IMG_20210825_132633__01.thumb.jpg.8505e0aa1c003a7207cd204a90cfef79.jpg

Sembra che in alcuni punti ci sia della sottoestrusione, ma accade solo sulla faccia frontale e non sulle altre, in piu' su alcuni layer e' presente, mentre in altri no. Avete idea da cosa potrebbe essere causato e come poterlo indirizzare?

Grazie

Edited by Alessandro Tassinari
Modifica titolo
Link to comment
Share on other sites

12 minutes ago, Killrob said:

Hai il coasting attivo? 

Coasting attivo

1197910864_Screenshot2021-08-25at13_49_23.png.7f963e704b529914922912a3bc8f2e99.png

Come nel primo caso, quando stampai la versione precedente di questo guscio, questo problema nn me lo diede. La differenza tra il precedente e quello nuovo sono le alette di areazione

Link to comment
Share on other sites

5 minutes ago, Whitedavil said:

Probabilmente il filo slitta leggermente e ritrai più di quanto estrudi.

@Whitedavil mmmm e' plausibile la cosa, in effetti ieri ho fatto una stampa dove avevo un sacco di retrazioni sul primo layer e mi sono ritrovato l'estrusore che tichettava e un principio di intasamento (inspessimento del filamento).... provo a fare la pulizia che mi suggerisci e poi vi faccio sapere

  • Like 2
Link to comment
Share on other sites

2 ore fa, dnasini ha scritto:

Ciao, "archiviato" il problema del primo layer irregolare (thx @Killrob), ho lanciato una stampa piuttosto lunga (circa 6 ore) e, per nn farmi mancare nulla, ecco che si presenta un'altra rognetta. Qui di seguito quello che mi accade

IMG_20210825_132633__01.thumb.jpg.8505e0aa1c003a7207cd204a90cfef79.jpg

Sembra che in alcuni punti ci sia della sottoestrusione, ma accade solo sulla faccia frontale e non sulle altre, in piu' su alcuni layer e' presente, mentre in altri no. Avete idea da cosa potrebbe essere causato e come poterlo indirizzare?

Grazie

Oltre ad un altamente probabile problema di ugello intasato e/o slittamento del filo, sembra che tu stia viaggiando talmente veloce, che il motore dell'estrusore non riesce a stare dietro all'accelerazione degli assi.

Link to comment
Share on other sites

9 minutes ago, Mino said:

sembra che tu stia viaggiando talmente veloce

@Mino mmm non credo sia quello, qui di seguito le velocita' che ho impostato

In/out Shell e Infill 40mm/s
default speed 50mm/s

l'unica velocita' alta' e' il Travel X/Y a 120mm/s

da quello che leggo in giro.... le mie sono velocita' da vecchio con il cappello......

Link to comment
Share on other sites

9 minuti fa, dnasini ha scritto:

@Mino mmm non credo sia quello, qui di seguito le velocita' che ho impostato

In/out Shell e Infill 40mm/s
default speed 50mm/s

l'unica velocita' alta' e' il Travel X/Y a 120mm/s

da quello che leggo in giro.... le mie sono velocita' da vecchio con il cappello......

E allora è come dice whitedavil

  • Haha 1
Link to comment
Share on other sites

Ciao, potrebbe essere un problema di retraction. Rianalizzando passo passo la simulazione dello slicer, i punti dove ho il difetto sono tutti in corrispondenza di una estrusione a seguito di retraction. Quello che noto e' che:

- viene fatta una retraction
- il nozzle si sposta verso la nuova destinazione
- viene fatta una nuova estrusione

l'ultimo passaggio della lista e' quello in cui si vede il difetto. Per questo filamento ho una retraction di 5mm a 50mm/s. Potrebbe essere questo il prob, appena finisce questa stampa (che presenta anche qui il problema) provo a scendere a 4mm nella retraction

  • Like 2
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...