Vai al contenuto

Whitedavil

Membri
  • Numero contenuti

    1.869
  • Iscritto

  • Ultima visita

  • Giorni Vinti

    30

Whitedavil ha vinto la giornata in 1 Giugno

Whitedavil ha avuto il contenuto più apprezzato!

Reputazione Forum

1.065 Excellent

3 Seguaci

Su Whitedavil

  • Grado
    Evangelista

Visite recenti

Il blocco dei visitatori recenti è disabilitato e non viene mostrato ad altri utenti.

  1. Il pid non serve a nulla, al momento O rimonti il vecchio termistore e fai un pid. Oppure verifichi il modello esatto di quello ora montato e editi il fw sostituendo il vecchio sensore con quello attuale. Fatto questo, e ricaricato il fw nuovo sulla scheda, allora fai un pid. Non puoi cambiare il sensore con uno differente senza modificare il fw.
  2. Forse sei un pelo troppo alto? Foto del primo layer della stampa staccata?
  3. Si, va messo lo stepdown in quanto la bruceresti sennò. Andrebbe molto più veloce e dopo poco fumerebbe.... Occhio alla polarità 😅
  4. Se è esploso il condensatore hai invertito + e -. Probabilmente il connettore delle ventole nuove ha i fili invertiti
  5. Dovresti almeno indicare la zona in cui risiedi. Sennò tra spedizioni e lavoro, la butti e te ne prendi una nuova che fai prima..... 😉 La domanda più scema del mondo: hai ingrassato la vite trapezia vero...? 😅
  6. Stampale in petg, essendo più elastico resiste meglio. Per i fori, progettali da 3.2mm e se la stampante è ben calibrata la vite entra giusta senza problemi.
  7. 🙄 Ma che risposta è....? Il piatto va pulito ogni stampa possibilmente con IPA o con il classico alcohol rosa. Ciò al fine di rimuovere i residui e sgrassarlo.
  8. Whitedavil

    TRONXY X5SA PRO

    Io per i top layer decenti ne uso 5, se il riempimento è basso, con 3 top non è detto che vegna bene. Inoltre verificherei la sovrapposizione... Poi dipende dalle opzioni dello slicer, ma non si sa qual'è.... 😅
  9. Whitedavil

    Problemi Tronxy X5Sa-2E

    Heee no ragazzo, allo slicer devi dire che ne ha 2,sennò fa casini. Che poi hai solo un nozzle, quello è un'altro paio di maniche.... La stampante si aspetta comandi per E0 e E1 e non è detto che risponda correttamente se invii comandi per E... Poi, non essendo marlin, è un terno al lotto... 😅
  10. Whitedavil

    Problemi Tronxy X5Sa-2E

    Posta le prime 100 righe del gcode del groot. Nello slicet hai detto che hai 2 estrusori? non vorrei che generi un gcode errato per via dei 2 estrusori... Usi l'estrusore 0 o 1?
  11. Mi raccomando prenditela con calma, ma soprattutto verifica subito le guide... Al 90% dovrai smontarle completamente, pulirle e rimontarle ingrassandole bene....
  12. I driver hanno un bel dissipatore sopra? C'è una ventola atta a raffreddarli?
  13. Secondo me invece quel marroncino sono solo residui di saldatura. Nulla di che. Secondo me invece, visto che il motore Y è quello che sforza di piu, il driver è più caldo e non è ben ventilato. Inoltre il problema salta fuori con l'arrivo dell'estate... Non so che driver sono, ma i dissipatori sono proprio miseri...
  14. Alza la temperatura... Sei basso. Con tutti i petg che ho provato, il piu basso lo stampo a 230 il primo layer e 225 il resto, ma di solito sto a 230 fisso. Classico sintomo di temperatura bassa. Occhio che il petg stampato a bassa temperatura viene si bello, ba la resistenza va a farsi benedire... 😉
×
×
  • Crea Nuovo...