Vai al contenuto
  • Benvenuto!

     

  • 0

PLA cercando di iniziare bene


Vai alla soluzione Risolta da Drago30772,

Domanda

buon giorno 

sto iniziando a stampare dalla mia prusa I3 pro W

dopo aver fatto le regolazioni degli step dell estrusore aver stampato per regolare il cubetto thin wall

che vi allego ho notato le striature sulla parete che sul 1° cubo quello a sx con spessore di 0.4 e sul 2° a dx con spessore regolato per 0.3 che è il diametro del mio ugello

con 195° estrusore 60 piatto 40 mm/m velocita stampa

mi chiedevo a cosa fosse dovuto.

nella terza stampa un cubo per calibrazione ho stoppato la stampa per il problema che vedete nel riempimento che collassa il raffreddamento si attiva dal 4° layer al 100%

cosa sono questi errori ?

IMG_5527.jpg

IMG_5537.jpg

Link di questo messaggio
Condividi su altri siti
  • Risposte 136
  • Creato
  • Ultima Risposta

Miglior contributo per questa domanda

Miglior contributo per questa domanda

Messaggi Popolari

Quando inizierà a stampare decentemente gli metto tutto quello che vuole

il test di estrusione non è come durante la stampa... durante la stampa c'è un pezzo sotto l'ugello che "frena" l'uscita del filamento...

controlla sempre toccando i motori che non si scaldino

Immagini Pubblicate

Messaggi raccomandati

  • 0
Adesso, Drago30772 ha scritto:

Ok quindi potrei alzare la temperatura tipo a 220 e vedere se estrude più di 100mm

Probabilmente per il test step/mm ti cambia poco. Prova a tampare il cubetto alla metà della velocità, o con 10° di più e fai il confronto. Poi se non è quello il problema pazienza, era solo un suggerimento.

Link di questo messaggio
Condividi su altri siti
  • 0
9 minuti fa, eaman ha scritto:

Ma anche la ruota godronata dell'estrusore come dicevano se lo fa in base al filamento, magari non e' omogenea.

E questa come lo verifico ?

o la cambio e basta 

Link di questo messaggio
Condividi su altri siti
  • 0
1 minuto fa, Drago30772 ha scritto:

E questa come lo verifico ?

Ci passi il ditino, la guardi con la lente di ingrandimento, pulisci bene e stai attento se quanto passa in un certo punto fa polvere o casini.

...si' comunque se la cambi rimedi per un paio di giorni, almeno prendi bene un dual drive!

10 minuti fa, MayTs ha scritto:

Stessa considerazione che ho fatto io, anche perché sembra che sto effetto lo abbia su tutti gli assi.

Sara' mica che stampa sul Camper e c'e' una ruota imbarcata? Convergenza da fare? 😄 /s

  • Haha 1
Link di questo messaggio
Condividi su altri siti
  • 0
20 minuti fa, Truck64 ha scritto:

Probabilmente per il test step/mm ti cambia poco. Prova a tampare il cubetto alla metà della velocità, o con 10° di più e fai il confronto. Poi se non è quello il problema pazienza, era solo un suggerimento.

Provo e vediamo cosa viene

Link di questo messaggio
Condividi su altri siti
  • 0

Ok ho un sacco di roba da provare

ne applico una alla volta e vediamo se andiamo a parare dà qualche parte

vi ringrazio per l’aiuto 

 

Ci sono altre stampe oltre al mio cestino da usare per fare delle prove

cosi per cambiare articolo

  • Like 1
Link di questo messaggio
Condividi su altri siti
  • 0

Ok ho stampato lo stesso cubo ma uno con velocità 20 mm è L altro con 50 mm

sono venuti identici 

un’oca cosa a 20 mm sembrava ci fosse un tassellatore acceso sull’ estrusore vibrava molto e faceva un rumore assurdo

1A1D4922-A7A3-48B3-A30C-849177B66580.jpeg

Link di questo messaggio
Condividi su altri siti
  • 0
55 minuti fa, Mino ha scritto:

Vref troppo alto.

 

Fortunatamente non ho mai avuto problemi ai driver/motori nella mia esperienza con le stampanti: mi spiegheresti qual'è la conseguenza (e magari il perché) di una Vref troppo alta(a parte il motore che scalda troppo)?

Link di questo messaggio
Condividi su altri siti
  • 0
1 ora fa, Drago30772 ha scritto:

un’oca cosa a 20 mm sembrava ci fosse un tassellatore acceso sull’ estrusore vibrava molto e faceva un rumore assurdo

He se vai piano la ghiaia sotto al camper si sente di piu'! Te l'ho detto io: c'e una velocita' magica alla quale tutte le tue risonanze e vibrazioni si compensano al meglio :) /s

Magari quegli intrecci non sono movimenti degli assi ma scalini dati da una impedita rotazione dell'estrusore?

Link di questo messaggio
Condividi su altri siti
  • 0
1 ora fa, MayTs ha scritto:

Fortunatamente non ho mai avuto problemi ai driver/motori nella mia esperienza con le stampanti: mi spiegheresti qual'è la conseguenza (e magari il perché) di una Vref troppo alta(a parte il motore che scalda troppo)?

Se la vref è alta, a volte capita che i motori, anche da fermi, vibrino come un gatto che fa le fusa. Ergo quando si muovono creano quelle risonanze sulle superfici. 

  • Like 1
Link di questo messaggio
Condividi su altri siti
  • 0

Nello smontare L estrusore per controllare bene ho rotto il pezzo di plastica dove si monta il tubo gola a questo punto cambio tutto il pezzo 

Mi date una dritta di cosa è meglio acquistare c’è ne sono troppi

io ho guardato su Amazon perché arriverebbe subito 

ma non capisco se per mk8 che dovrebbe essere il mio estrusore ( almeno penso ) vanno tutti bene o alcuni sono solo per chi ha il boden 

Comunque con estrusore montato se giro la ruota godronata sento tanti scatti questo è normale ?

Link di questo messaggio
Condividi su altri siti
  • 0
3 ore fa, eaman ha scritto:

He se vai piano la ghiaia sotto al camper si sente di piu'! Te l'ho detto io: c'e una velocita' magica alla quale tutte le tue risonanze e vibrazioni si compensano al meglio 🙂 /s

Magari quegli intrecci non sono movimenti degli assi ma scalini dati da una impedita rotazione dell'estrusore?

Camper e cestini mi sento un po’ come L orso yoghi 

ora mi concentro sull’ estrusore e vediamo se passa 

Link di questo messaggio
Condividi su altri siti
  • 0

cosa hai rotto? riesci a mandare una foto?

46 minuti fa, Drago30772 ha scritto:

Comunque con estrusore montato se giro la ruota godronata sento tanti scatti questo è normale ?

si è normale, i motori stepper si muovono a scatti

Link di questo messaggio
Condividi su altri siti
  • 0
2 minuti fa, MayTs ha scritto:

detto questo, se proprio devi cambiarlo, prendilo dual gear. (o se vuoi io ho in avanzo quello in foto...)

Devo è rotto, quello in foto se va bene viene 14€ su amz e arriva domani

mentre il dual non riesco a capire quale è quello giusto per la mia macchina 

se hai consigli sono bene accetti 

Link di questo messaggio
Condividi su altri siti
  • 0
2 minuti fa, MayTs ha scritto:

Questo quindi va bene sul mio motore estrusore ?

Però con questo non riesco più a montare la ventoli a per la gola 

Questo dovrebbe essere il suo

FD448189-8024-4621-A542-93036ECA8BC8.png

E ho anche un motore di ricambio ma è a singola ruota godronata

Link di questo messaggio
Condividi su altri siti
  • 0
7 ore fa, Drago30772 ha scritto:

Questo quindi va bene sul mio motore estrusore ?

Però con questo non riesco più a montare la ventoli a per la gola 

Questo dovrebbe essere il suo

FD448189-8024-4621-A542-93036ECA8BC8.png

E ho anche un motore di ricambio ma è a singola ruota godronata

si è questo quello giusto... mi hai tratto in inganno quando hai pubblicato la foto dell'altro estrusore..

Link di questo messaggio
Condividi su altri siti
  • 0
3 minuti fa, MayTs ha scritto:

si è questo quello giusto... mi hai tratto in inganno quando hai pubblicato la foto dell'altro estrusore

Per ora ho preso solo il pezzo che ho rotto per riprendere a settare la macchina agli upgrade lì farò se se li merita 😂

Link di questo messaggio
Condividi su altri siti

Partecipa alla conversazione

Puoi pubblicare ora e registrarti più tardi. Se hai un account, accedi ora per pubblicarlo con il tuo account.

Ospite
Rispondi a questa domanda...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Crea Nuovo...