Jump to content

Azzeramento Flyingbear Ghost 5 asse X


Recommended Posts

Ciao a tutti, ho appena finito di montare la mia stampante 3d Flyingbear ghost 5 ma quando do l’azzeramento degli assi la X va verso il fine corsa e inizia a fare un rumore come un trattore per una decina di secondi per poi trovare la quota.

E’ normale? Nei video che ho visto va subito alla home 

L’asse Y invece è normale che lo zero sia fuori dal piatto?

Grazie mille a tutti

Link to comment
Share on other sites

2 ore fa, Castigator ha scritto:

va verso il fine corsa e inizia a fare un rumore come un trattore per una decina di secondi per poi trovare la quota

vedi se spostando un po' il micro fa l'azzeramento senza fare il rumoraccio che tanto bene non gli fà.

Si, solitamente è fuori dal piano di stampa.

pero' dalla tua domanda mi fai venire un dubbio... la Y va fuori dal piatto e fa lo 0 macchina la X dove va? e fa lo 0 macchina? cioè ti compare alla fine X0 Y0 Z0?

Link to comment
Share on other sites

La x si sposta tutto a sinistra a cercare lo zero macchina, fa quel rumoraccio di tratratratra per 5/10 secondi poi sembra trovare lo zero e inizia a spostarsi l’asse y verso l’altro fine corsa e trova il zero fuori dal piatto....sinceramente non ricordo se mi da tutti gli zeri...comunque dopo muovendo in manuale l’asse quando vado dall’altra parte a battuta se continuo a muovere fa quel rumoraccio e vedo sul display la quota che scale sempre sebbene non si muova

Link to comment
Share on other sites

Hai un problema nell'endstop di X allora, se puoi collega la stampante al PC scarica ed installa repetier host e dopo il collegamento dai il comando M119 che ti dice lo stato degli endstop, se lo fai con tutti gli assi a home ti deve rispondere che sono tutti triggered 

  • Like 1
Link to comment
Share on other sites

Quindi potrebbe essere guasto il fine corsa o solo da tarare? Nel menu della stampante c’è già una interfaccia dove ci sono gli enstop e dice trigger o open.

poi leggendo in giro dice che l’endstop è ottico quindi è diverso da quelli z e y

la foto è del manuale

image.jpg

Link to comment
Share on other sites

un endstop meccanico "appena tocca" ferma l'asse

Quello ottico permette un offset . Dovrebbe esserci modo di impostare tale offset da menu lcd. Non ho la tua stampante quindi prova a dare un' occhiata.

  • Like 1
Link to comment
Share on other sites

Proverò a guardare...anche se mi sa che nn c’è..quel rumore e’ come sforzasse e sembra non riuscire a trovare l’end stop e quindi lui continua a spostarsi a sinistra...e poi sembra trovarlo anche se devo verificare...poi a ogni home fa lo stesso lavoro...

Link to comment
Share on other sites

Stasera mi sono buttato a capofitto per capire...e ho risolto, oltre aver scoperto che la colpa era mia.

Con un cacciavite entravo dove c’è l’endstop ottico della x e dalla pagina dove mi segna gli endstop ho visto che cambiava lo stato, quindi era funzionante...mandavo in home e niente sempre il rumore...che comunque prendeva lo zero perché andavano a posto tutte le quote...ma il problema era che avevo messo una fascetta per tenere il cavo e faceva un leggerissimo spessore che non permetteva al perno di entrare completamente dove c’è il sensore...morale della favola spostata la fascetta va alla home senza nessun rumore e problema.

Grazie a tutti dei preziosi consigli che mi hanno permesso di sviscerare il problema 

  • Thanks 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...