Jump to content

Castigator

Membri
  • Posts

    6
  • Joined

  • Last visited

Castigator's Achievements

Newbie

Newbie (1/14)

3

Reputation

  1. Stasera mi sono buttato a capofitto per capire...e ho risolto, oltre aver scoperto che la colpa era mia. Con un cacciavite entravo dove c’è l’endstop ottico della x e dalla pagina dove mi segna gli endstop ho visto che cambiava lo stato, quindi era funzionante...mandavo in home e niente sempre il rumore...che comunque prendeva lo zero perché andavano a posto tutte le quote...ma il problema era che avevo messo una fascetta per tenere il cavo e faceva un leggerissimo spessore che non permetteva al perno di entrare completamente dove c’è il sensore...morale della favola spostata la fascetta va alla home senza nessun rumore e problema. Grazie a tutti dei preziosi consigli che mi hanno permesso di sviscerare il problema
  2. Proverò a guardare...anche se mi sa che nn c’è..quel rumore e’ come sforzasse e sembra non riuscire a trovare l’end stop e quindi lui continua a spostarsi a sinistra...e poi sembra trovarlo anche se devo verificare...poi a ogni home fa lo stesso lavoro...
  3. Quindi potrebbe essere guasto il fine corsa o solo da tarare? Nel menu della stampante c’è già una interfaccia dove ci sono gli enstop e dice trigger o open. poi leggendo in giro dice che l’endstop è ottico quindi è diverso da quelli z e y la foto è del manuale
  4. La x si sposta tutto a sinistra a cercare lo zero macchina, fa quel rumoraccio di tratratratra per 5/10 secondi poi sembra trovare lo zero e inizia a spostarsi l’asse y verso l’altro fine corsa e trova il zero fuori dal piatto....sinceramente non ricordo se mi da tutti gli zeri...comunque dopo muovendo in manuale l’asse quando vado dall’altra parte a battuta se continuo a muovere fa quel rumoraccio e vedo sul display la quota che scale sempre sebbene non si muova
  5. Ciao a tutti, ho appena finito di montare la mia stampante 3d Flyingbear ghost 5 ma quando do l’azzeramento degli assi la X va verso il fine corsa e inizia a fare un rumore come un trattore per una decina di secondi per poi trovare la quota. E’ normale? Nei video che ho visto va subito alla home L’asse Y invece è normale che lo zero sia fuori dal piatto? Grazie mille a tutti
  6. Ciao a tutti, sono un nuovo utente possessore di una Flyingbear ghost 5
×
×
  • Create New...