Jump to content

Flying bear ghost 5, secondo voi hotend da cambiare?


Recommended Posts

Ciao a tutti,

volevo chiedere un consiglio a tutti voi. Spero che sia la sezione giusta in cui scrivere...
Ho una Flying  bear ghost 5, sono un informatico ma abbastanza nuovo delle stampe 3d e ho deciso dopo un bel po' di ricerche qualche mese fa di acquistare la stampante 3d in oggetto.

per circa 8 mesi tutto a posto, una volta si blocca il filamento, smonto, stacco e tutto riparte.
tutto va bene fino a quando qualche giorno fa smette di stampare, ok, ancora nozzle otturato, prendo smonto tutto (un bordello per capire come si fa, sinceramente sulla fb ghost 5 non è che ci sia tutta questa documentazione, o perlomeno io non l'ho trovata), pulisco, cerco delle guide per capire come rimontare fare le cose "ammodino" tra cui questo

riparte tutto, ma dopo un pochino, tutto rifermato, in effetti non mi pareva che il pla uscisse "bene", come se non so, fosse a mezzo servizio, il pla usciva non bello lineare, ma come se durasse fatica.

si riblocca, rismonto e vedo che è di nuovo tutto bloccato, (provato con filamento diverso, sia mai che fosse rovinato il primo.) ripulisco perbene, rimonto, stesso comportamento, dopo 20 minuti bloccato di nuovo. Compro dei nozzle nuovi, questi qui, presi su amazon, costano poco, non so se è l'acquisto migliore del mondo.

20210802_162220.thumb.jpg.6828fff5ecbd1c4e2f7d69f9d128dcc8.jpg

Sulla destra vedete l'originale. Insomma stessa solfa. Mi viene in mente (da roba letta a giro) che forse il problema potrebbe essere nel dissipatore (scusate se uso termini non corretti) perché in determinate situazioni il pla si potrebbe "gonfiare"

 

20210802_162148.thumb.jpg.901493babdc2cb2251d82cfe7e839032.jpg20210802_162155.thumb.jpg.8e23087278791122e52da3dd92bf450d.jpg20210802_162159.thumb.jpg.4d5681133a2ad4e700614c92fd3be75a.jpg

Non l'ho ripulito nelle foto, infatti potete vedere che c'è un blocco di PLA dentro. Secondo il vostro parere, sono io che in qualche modo non lo pulisco bene oppure c'è qualcosa da cambiare?

Ora, qui il problema è dove reperire i pezzi di ricambio, perché ho cercato dappertutto (amazon, ebayt,aliexpress, bangood e vari) ma i pezzi di ricambio della fs ghost 5 io non sono riuscito a trovarli, questi perlomeno.

Che ne pensate?

grazie mille in anticipo a chi mi risponde

Link to comment
Share on other sites

35 minuti fa, Glitch ha scritto:

Ciao a tutti,

volevo chiedere un consiglio a tutti voi. Spero che sia la sezione giusta in cui scrivere...
Ho una Flying  bear ghost 5, sono un informatico ma abbastanza nuovo delle stampe 3d e ho deciso dopo un bel po' di ricerche qualche mese fa di acquistare la stampante 3d in oggetto.

per circa 8 mesi tutto a posto, una volta si blocca il filamento, smonto, stacco e tutto riparte.
tutto va bene fino a quando qualche giorno fa smette di stampare, ok, ancora nozzle otturato, prendo smonto tutto (un bordello per capire come si fa, sinceramente sulla fb ghost 5 non è che ci sia tutta questa documentazione, o perlomeno io non l'ho trovata), pulisco, cerco delle guide per capire come rimontare fare le cose "ammodino" tra cui questo

riparte tutto, ma dopo un pochino, tutto rifermato, in effetti non mi pareva che il pla uscisse "bene", come se non so, fosse a mezzo servizio, il pla usciva non bello lineare, ma come se durasse fatica.

si riblocca, rismonto e vedo che è di nuovo tutto bloccato, (provato con filamento diverso, sia mai che fosse rovinato il primo.) ripulisco perbene, rimonto, stesso comportamento, dopo 20 minuti bloccato di nuovo. Compro dei nozzle nuovi, questi qui, presi su amazon, costano poco, non so se è l'acquisto migliore del mondo.

20210802_162220.thumb.jpg.6828fff5ecbd1c4e2f7d69f9d128dcc8.jpg

Sulla destra vedete l'originale. Insomma stessa solfa. Mi viene in mente (da roba letta a giro) che forse il problema potrebbe essere nel dissipatore (scusate se uso termini non corretti) perché in determinate situazioni il pla si potrebbe "gonfiare"

 

20210802_162148.thumb.jpg.901493babdc2cb2251d82cfe7e839032.jpg20210802_162155.thumb.jpg.8e23087278791122e52da3dd92bf450d.jpg20210802_162159.thumb.jpg.4d5681133a2ad4e700614c92fd3be75a.jpg

Non l'ho ripulito nelle foto, infatti potete vedere che c'è un blocco di PLA dentro. Secondo il vostro parere, sono io che in qualche modo non lo pulisco bene oppure c'è qualcosa da cambiare?

Ora, qui il problema è dove reperire i pezzi di ricambio, perché ho cercato dappertutto (amazon, ebayt,aliexpress, bangood e vari) ma i pezzi di ricambio della fs ghost 5 io non sono riuscito a trovarli, questi perlomeno.

Che ne pensate?

grazie mille in anticipo a chi mi risponde

Gli intasamenti ripetuti potrebbero dipendera da parecchi fattori. Ad esempio:

  • Ventola che raffredda la gola, se è vecchia manda meno aria, la gola si riscalda e si intasa tutto. Secondo me è la causa più probabile.
  • Piegatura sul tubo in PTFE.
  • Estremi del tubo in PTFE mal tagliati con conseguente restringimento.
  • Gola rovinata, nel tuo caso non dovrebbe essere perchè hai una gola da 4.1mm quindi arrivi con il tubo in PTFE fino al nozzle.
  • Ugello rovinato, puoi provare con aghi speciali per la pulizia dei nozzle oppure meglio sostituirlo.
  • Sensore di temperatura rovinato che ti porta ad avere sul nozzle una temperatura diversa da quella indicata sul display.
  • Problema con  lo spingifilo che non ha più la forza di quando era nuovo. Puoi verificare che la ruota dentata sia fissata bene sullo stepper e che le ruoti godronate non siano sporche di trucioli di filamento.
Link to comment
Share on other sites

Prima di tutto grazie per la tua velocissima risposta

per la ventola, ok grazie ci faccio meglio caso e verifico

>Piegatura sul tubo in PTFE.

>Estremi del tubo in PTFE mal tagliati con conseguente restringimento.

ma sai che ci pensavo anche io? era uno dei motivi per il quale volevo vedere di cambiare il dissipatore, ma il problema è che sto coso non so proprio dove andarlo a comprare, mi pare impossibile guarda

>Ugello rovinato, puoi provare con aghi speciali per la pulizia dei nozzle oppure meglio sostituirlo.

Questo l'ho già fatto, poi considera che siccome li ho ne ho cambiati 3 di nozzle

>Problema con  lo spingifilo che non ha più la forza di quando era nuovo. Puoi verificare che la ruota >dentata sia fissata bene sullo stepper e che le ruoti godronate non siano sporche di trucioli di >filamento.

Questo direi di no, ho fatto dei "segnettini" col lapis sul pla per vedere se spinge uniformemente e ti dirò fino a quando spinge, spinge lineramente.

grazie ancora, verificherò la ventola, che la sento andare, però magari ha perso efficienza... boh!

 

 

 

Link to comment
Share on other sites

20 minuti fa, Glitch ha scritto:

Prima di tutto grazie per la tua velocissima risposta

per la ventola, ok grazie ci faccio meglio caso e verifico

>Piegatura sul tubo in PTFE.

>Estremi del tubo in PTFE mal tagliati con conseguente restringimento.

ma sai che ci pensavo anche io? era uno dei motivi per il quale volevo vedere di cambiare il dissipatore, ma il problema è che sto coso non so proprio dove andarlo a comprare, mi pare impossibile guarda

>Ugello rovinato, puoi provare con aghi speciali per la pulizia dei nozzle oppure meglio sostituirlo.

Questo l'ho già fatto, poi considera che siccome li ho ne ho cambiati 3 di nozzle

>Problema con  lo spingifilo che non ha più la forza di quando era nuovo. Puoi verificare che la ruota >dentata sia fissata bene sullo stepper e che le ruoti godronate non siano sporche di trucioli di >filamento.

Questo direi di no, ho fatto dei "segnettini" col lapis sul pla per vedere se spinge uniformemente e ti dirò fino a quando spinge, spinge lineramente.

grazie ancora, verificherò la ventola, che la sento andare, però magari ha perso efficienza... boh!

 

 

 

Allora....anch'io ho una fbg5...cambiare il dissipatore nn lo farei propio.... Al max intanto che c'è l' hai smontato vai di phon da carrozziere scaldalo x bene... Smonta la gola dell' hotend e vai di guanti spessi e pulizia profonda.... Per fare una prova monta l hotend d scorta (a me con la mia ne avevano mandato uno) taglia perfettamente il PTFE e rimonta tutto facendo attenzione che il tubo PTFE nn si fermi all interno del dissipatore ma arrivi fin dentro alla gola (quando e imballato lo fanno su curvo e quando lo si inserisce alle volte tocca la testa della gola e sembrerebbe inserito e invece no...) Mi sembra che entri circa 5.5cm o poco più se vuoi la misura precisa dimmelo ché a casa dovrei averla segnata.

 Se rimontato tutto funziona di nuovo puoi cercare di recuperare l'hotend. Otturato sempre scaldandolo col phon da carrozziere e una montagna d pazienza.ma se ha scaldato troppo e ha cristallizzato dei grumi rimangono sempre e quando tu infili lo spillo calibrato liberi si l ugello ma estrudendo materiale il grumo torna a otturare il foro.

Io sulla mia ho recuperato il blocco di alluminio e ho comprato gola e ugello.... Con una 20 di euro ne prendi qualcuno di ricambio

  • Like 2
Link to comment
Share on other sites

2 ore fa, Glitch ha scritto:

20210802_162159.thumb.jpg.4d5681133a2ad4e700614c92fd3be75a.jpg

Da questa foto si vede che il materiale è dentro la gola, se il ptfe è tagliato dritto e arriva fino in fondo in battuta col nozzle quel materiale non si dovrebbe accumulare.

Ciaoo

  • Like 2
Link to comment
Share on other sites

11 ore fa, muffo ha scritto:

Compratevi o stampatevi un taglierino apposito per tagliare perfettamente a 90 gradi il ptfe. Montante anche i bloccaggi per i raccordi pneumatici

Adesso che l ho imparato a mie spese l ho fatto 🤣

Link to comment
Share on other sites

Per il tuo problema penso che al 99% non hai montato correttamente il gruppo estrusore o ai il tubo in ptfe bucato:

1) Non l'hai montato correttamente: 

In questo caso è strano vedere pla nel dissipatore perché il pla passa attraverso il tubo in ptfe e non va assolutamente a contatto con il dissipatore. Il ptfe poi prosegue nella gola fino a un restringimento che va in battuta con il nozzle (fino a qui deve arrivare) creando un percorso chiuso con la camera del nozzle. Nel caso in cui hai tagliato male il ptfe allora avrai accumulo di materiale proprio qui. È molto improbabile che il pla finisca nel dissipatore... La gola in quel punto è a filo con il tubo in ptfe (ci vuole un po' di pressione per inserirlo) e ad alte temperature il ptfe si espande andando a "sigillare" ulteriormente quel passaggio. Quindi l'unico modo, in questo caso, per avere materiale nel dissipatore è che il tubo in ptfe non va in battuta con il nozzle ed entra a malapena nella gola. 

2) Hai il tubo in ptfe bucato: per capirlo puoi usare dell'acqua e tappare con un dito l'estremità, verificando se hai fuoriuscita nel blocco superiore. Il tubo in ptfe prima di entrare nel dissipatore ha un "aggancio" meccanico che gli impedisce di muoversi. Questo va ad aggrapparsi al tubo con una morsa dentata che buca un po' di tubo. Probabilmente col tempo ha "mangiato" sempre più tubo, creando un piccolo foro da cui ora fuoriesce materiale. 

Queste sono le possibili cause a mio parere. Fai conto che sono anch'io all'inizio e la prima cosa che ho fatto è stata montare male il tubo in ptfe. Avevo problemi di intasamento e sottoestrusione, cambiavo nozzle in continuazione finché non mi sono accorto che montavo male il tubo in ptfe. Tutte le volte non ho mai visto il dissipatore pieno di materiale. Li non c'è mai arrivato. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...