Vai al contenuto
SI-DESIGN
  • Iscriviti al forum

    Iscriviti al forum per usufruire di tutti i contenuti: la registrazione è gratuita!

Recommended Posts

'Sera a tutti, vi sottopongo delle foto tentativi di stampa di una tartaruga come prova della qualità di stampa generale e dalle foto si nota subito il problema: il Z Wobbling (?) 

Metto un punto interrogativo perché lo Z Wobbling di solito è un problema meccanico che si verifica in modo regolare, ma nel caso della tartaruga di regolare c'è l'altezza dei layers a cui si presenta questo problema: la zampette sono venute piuttosto maluccio, il guscio (buona parte) così così infatti noterete delle linee e la cima invece è perfetta 😨

Perché ciò? Come risolvo/miglioro questa cosa? 

Premetto che:

- ho rimontato correttamente la vite e a quanto pare non ho risolto o migliorato granché;

- ho allentato e riallineato l'asse Z al motore e niente;

- ho lasciato spazio tra giunto e albero motore in modo da non lasciarli in battuta;

- ho il giunto rigido in quanto con quello elastico i primi layers il nozzle grattava sul modello (potrebbe essere quello il problema? Se così fosse, poi come ne esco dal nozzle che gratta? 🤔🤔

- ho provato a usare layer multipli di 0.04 come suggerito da un utente in quanto corrisponderebbe a un passo del motore ma non è cambiato NULLA;

- stampo a 200 gradi, altezza 0.28 (ugello 0.4), layers successivi 0.12, velocità 50 mm/s

Al momento sto aspettando da Amazon una vite filettata, sperando me ne arrivi una dritta perché ho dei dubbi che la mia lo sia, ma a parte quello c'è altro che potrei fare? Sto finendo le idee e vorrei fare interventi mirati ed efficaci 😂

IMG_20190311_225752_871.jpg

IMG_20190312_001445_038.jpg

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

@Blacksoldier10per verificare che la barra sia dritta falla rotolare su un a superficie piana e vedi se scorre bene. ma prima controlla  che sia ben ingrassata, tra le possibili cause meccaniche non è da escludere un leggero attrito .Prova layer 0.2 di altezza  è vedi se il problema è meno accentuato

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Il problema è meno accentuato, te lo posso dire con certezza. Ma ovviamente a quell'altezza i livelli si vedono che è una meraviglia 😂

Tra l'altro senza smontare la vite (al momento ho una stampa di 12 ore in corso) posso dirti che nel mandarla in home ha del gioco che aumenta soprattutto durante i primi 5cm di altezza (all'incirca) e poi per il resto del percorso il gioco è molto attenuato. Al momento ho una vite in arrivo da Amazon ma al momento non disponibile e mi arriverà il 19-20 Marzo, nel frattempo volevo vedere se avevo fatto tutto il possibile in modo da escludere man mano ogni sorta di problema. 

E sì, la vite è ben ingrassata. 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Mi associo, ho lo stesso problema. In realtà più è spesso il layer, più si nota, ho fatto una stampa da 0.12 ed è venuta meglio rispetto ad una da 0.20

@Blacksoldier10 prova a stampare un accoppiatore di quelli presenti su thingiverse con le viti NON centrate. Leggevo qua e la che spesso gli accoppiatori con le brugole centrate vengono montati male, perchè la brugola spinge e ti mette fuori asse la barra anche di una frazione di millimetro (che a 25cm di altezza diventa 1-2mm). Quelle con le viti decentrate invece stringono tutto il blocco in maniera uniforme e per forza di cose si auto-centrano. Ne stampo uno tra poco.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Vi aggiorno dicendo che la vite è DRITTA 😨

Strano, perchè di solito dicono che stock arrivano storte e invece l'ho fatta rotolare sul piano e non è deformata. Su consiglio di un altro utente su Telegram sto provando la combinazione giunto rigido+barra rigida (senza fermo in cima) che a suo dire sarebbe la combinazione ideale. A stampa finita vi aggiornerò

12 minuti fa, iLMario dice:

Mi associo, ho lo stesso problema. In realtà più è spesso il layer, più si nota, ho fatto una stampa da 0.12 ed è venuta meglio rispetto ad una da 0.20

@Blacksoldier10 prova a stampare un accoppiatore di quelli presenti su thingiverse con le viti NON centrate. Leggevo qua e la che spesso gli accoppiatori con le brugole centrate vengono montati male, perchè la brugola spinge e ti mette fuori asse la barra anche di una frazione di millimetro (che a 25cm di altezza diventa 1-2mm). Quelle con le viti decentrate invece stringono tutto il blocco in maniera uniforme e per forza di cose si auto-centrano. Ne stampo uno tra poco.

Poi vedo se è dovuto al forzamento dell'allineamento oppure il contrario, perchè anche lì avresti degli svantaggi

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
1 minuto fa, Blacksoldier10 dice:

Vi aggiorno dicendo che la vite è DRITTA 😨

Strano, perchè di solito dicono che stock arrivano storte e invece l'ho fatta rotolare sul piano e non è deformata.

Anche la mia è dritta.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
15 minuti fa, iLMario dice:

Anche la mia è dritta.

Se anche questa stampa non dovesse funzionare, allora dovrei guardare al giunto in ottone che regge l'asse X, l'ultima cosa che mi è rimasta da controllare. Non so se fa qualcosa, ma ciò che collega l'asse X all'asse Z è un giunto in ottone che poggia su una placca in metallo nero che a occhio è disallineato rispetto all'asse da un lato. Mi è rimasto solo quello da verificare, dopodichè ho finito le idee 😂

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
3 minuti fa, iLMario dice:

Ricapitolando, te sei già con il giunto solido, non più quello elastico vero ?

Sì, perchè il problema del nozzle che grattava sul modello è scomparso non appena ho rimesso il giunto rigido

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

@Blacksoldier10 ok, ho capito. Fai questa prova: guarda dall'alto la barra filettata, dove normalmente c'è l'eccentrico che "dovrebbe" tenerla in asse. Gira a mano il giunto facendo salire e scendere l'asse, la barra si muove in tutte le direzioni o resta perfettamente centrata ?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Allora se la barra filettata è dritta, l'unica altra possibile spiegazione è che hai montato male il giunto, basta una frazione di millimetro di fuori squadro per ritrovarsi con svariati millimetri all'estremità opposta.

Non ci possono essere altre spiegazioni (salvo il perno del motore storto), dopotutto è una barra (dritta) che viene collegata con un giunto ad un perno (dritto). L'unico modo per avere qualcosa di storto è con l'accoppiatore montato male

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
6 minuti fa, iLMario dice:

Allora se la barra filettata è dritta, l'unica altra possibile spiegazione è che hai montato male il giunto, basta una frazione di millimetro di fuori squadro per ritrovarsi con svariati millimetri all'estremità opposta.

Non ci possono essere altre spiegazioni (salvo il perno del motore storto), dopotutto è una barra (dritta) che viene collegata con un giunto ad un perno (dritto). L'unico modo per avere qualcosa di storto è con l'accoppiatore montato male

L'accoppiatore l'ho smontato e rimontato 40 volte con annesse prove, più dritto di così....tra l'altro il wobbling me lo fa fino a un certo punto, poi diventa magicamente dritto 🤷‍♂️ non fa più effetto wobbling per una certa zona, poi ritorna. A ogni modo un'occhiata più approfondita all'accoppiatore ce la butterei...Adesso aspetto che finisce la stampa.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
52 minuti fa, Blacksoldier10 dice:

il wobbling me lo fa fino a un certo punto, poi diventa magicamente dritto 🤷‍♂️ non fa più effetto wobbling per una certa zona, poi ritorna.

Anche il mio, secondo me è storta la barra.

Quando la chiocciola sale, tende ad avvicinare la barra a se quindi la stabilizza. Più sale, meno gioco fa la barra.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Infatti, proprio perchè ho notato la stessa cosa ho pensato che anzichè risolvere il problema del wobbing in realtà lo stessa umentando, comprimendo certi layer (il che spiegherebbe come mai le mie stampe hanno spesso dei layer più visibili di altri, come se fossero "spiaccicati")

Solo che ora ho messo il giunto fisso e la barra si muove ancora di più.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Lo so, perchè il giunto rigido sottolinea eventuali imperfezioni. Solo, bisogna capire cosa lo rende così storto, perchè l'albero motore dell'asse Z è dritto, la barra è dritta. Andando per esclusione bisognerebbe:

- controllare se il giunto è dritto;

- controllare se il giunto in ottone che si collega alla X è dritto.

Dopo questi non so più dove mettere le mani XD

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Beh, posso fare il reso entro 30 giorni. Domani mi arriva, la provo e vediamo.

Poi se i cinesi, come immagino, domani mi dicono di spedire la loro T8 di rimpiazzo, attendo la loro, la provo e se è dritta, restituisco comunque quella di amazon.

2 minuti fa, Blacksoldier10 dice:

Mi arriva il 20 Marzo, ma ho voluto vedere QUESTA

 

Uguale a quella che hai ordinato ma con consegna domani c'è questa: https://www.amazon.it/Akozon-Filettata-Stampante-Caricato-Anti-gioco/dp/B07DKBTPV8/

Io ho ordinato quella senza anti-backslash, di ReliaBot, produttore "conosciuto", vediamo cosa arriva....

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
1 minuto fa, Blacksoldier10 dice:

E allora visto che ti arriva prima fammi sapere se migliora 😛

Certo. In realtà, stringendo come se non ci fosse un domani l'accoppiatore statico, è migliorato tutto drastricamente.

Ho anche dato una raddrizzata con le mani al vitone, è un materiale proprio morbido.........

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ho provato a stampare un pezzo che si monta insieme alla chiocciola e che, dovrebbe, ridurre il wobble, per poi scoprire che nella A20M non si può montare. Ho rimesso tutto come prima, non so che altri pesci pigliare.

Te @Blacksoldier10 hai fatto qualche progresso ?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
12 ore fa, Blacksoldier10 dice:

L'accoppiatore l'ho smontato e rimontato 40 volte con annesse prove, più dritto di così....tra l'altro il wobbling me lo fa fino a un certo punto, poi diventa magicamente dritto 🤷‍♂️ non fa più effetto wobbling per una certa zona, poi ritorna. A ogni modo un'occhiata più approfondita all'accoppiatore ce la butterei...Adesso aspetto che finisce la stampa.

Se stai usando l'accoppiatore rigido (al contrario di quello elastico) non ha i bisogno che la barra non sia in battuta con il con l'albero del motore ,più che prestare attenzione a questo fai attenzione al posizionamento dei grani .Talvolta si possono incastrare nella filettatura  e nemmeno te ne accorgi.Forse  già lo sai. Te lo dico nel caso ti sia sfuggito. Controlla anche lo scorrimento dei carrelli z senza la barra T8 montata , compresi quelli del piatto (anche se ti sembra strano) per vedere se riscontri anomalie. Continua a provare perché sei tu che hai davanti l 'assieme.Per il resto degli utenti me compreso è difficile stabilire  cosa c'è che non va perché è come chiedere ad un medico una diagnosi per telefono. Ultima cosa e poi finisco la polemica :tieni la barra trapezoidale non cambiarla con la M8........è un passo indietro .....il 90%delle ultime stampanti usa la T8 ci sarà un motivo no?... iLMario ha la tua stessa stampante il consulto più valido è con lui.....ovvio

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Io ho risolto al 99% il problema con:

1) accoppiatore elastico

2) barra filettata piuttosto in alto nell'accoppiatore

3) accoppiatore "tutto in alto" sul perno del motore

4) stringere a bestia, come se non ci fosse un domani, la chiocciola. Questo passaggio ha reso tutto molto, molto, molto più stabile ed ha risolto quasi del tutto il problema.

I punti 2 e 3 servono per creare la massima ammortizzazione possibile e disaccoppiare il più possibile le due barre (perno e barra T8)

Comunque scrivendo anche nel gruppo FB geeetech, a detta di tutti, ma proprio tutti, il nostro non è wobbing, il wobbing è un problema meccanico ricorrente, c'è sempre, non come da noi che va e viene. C'è sempre e con la stessa cadenza (essendo relativo al movimento del motore, magari ad ogni giro lui si "sfasa")

Dicono di: 1) ingrassare la barra e la chiocciola, 2) controllare il flusso, è per tutti un problema di flusso 3) mettere i tmc2208 per togliere il restante disturbo

Boh, io ho il flusso calibrato, ma quelle righe ci sono ancora. Forse ora servono veramente gli smoothers. Mi toccherà montarli e farvi sapere il risultato ma ho paura di bruciare tutto.

6 minuti fa, Tomto dice:

iLMario ha la tua stessa stampante

non è la stessa, la mia è una A20, la sua una A10, ma la meccanica è identica (non simile, proprio identica). Io ho solo il telaio più grosso e l'lcd diverso.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Caricamento...



×
×
  • Crea Nuovo...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.