Vai al contenuto

Octoprint fa pause durante la stampa


Messaggi raccomandati

Ciao,

ho notato (dopo questa estate) che durante la stampa l'estrusore si blocca ogni tanto per 3 o più secondi, e questo crea evidenti problemi (gocce qua e là...).

Dopo varie prove sono giunto alla conclusione che la causa dovrebbe essere Octoprint.

Qualcuno ha avuto dopo questa estate (dopo i nuovi aggiornamenti di Octoprint) dei problemi di questo genere lanciando la stampa da Octorprint?

(facendo le prove ho escluso che la cuasa sia degli aggiornamenti di Slic3r e di Cura) dato che poi se stampo da SD viene corretta (dopo aver ripetuto gli aggiornamenti del firmware della Sharebot).

Saluti

Alberto

Alessandria

Link al commento
Condividi su altri siti

  • 2 settimane dopo...
  • Risposte 8
  • Creato
  • Ultima Risposta

Miglior contributo in questa discussione

Miglior contributo in questa discussione

  • 2 anni dopo...
  • 1 anno dopo...
Il 29/10/2017 at 22:24, Alberto fablab AL dice:

Ciao,

ho notato (dopo questa estate) che durante la stampa l'estrusore si blocca ogni tanto per 3 o più secondi, e questo crea evidenti problemi (gocce qua e là...).

Dopo varie prove sono giunto alla conclusione che la causa dovrebbe essere Octoprint.

Qualcuno ha avuto dopo questa estate (dopo i nuovi aggiornamenti di Octoprint) dei problemi di questo genere lanciando la stampa da Octorprint?

(facendo le prove ho escluso che la cuasa sia degli aggiornamenti di Slic3r e di Cura) dato che poi se stampo da SD viene corretta (dopo aver ripetuto gli aggiornamenti del firmware della Sharebot).

Saluti

Alberto

Alessandria


 

Ciao ragazzi,

è un post vecchio, ma ho anche io questo problema con un raspberry 4 ed ender 3.

se la stampa parte da sd, nessun problema, ma con octoprint durante la stampa va in pausa e naturalmente mi si creano delle gocce sul pezzo stampato.

qualcuno ha risolto???

Googlando praticamente non trovo nulla oltre al vostro post 😕😕

 

ciao e grazie!!!

Link al commento
Condividi su altri siti

1 ora fa, Whitedavil dice:

Le cause non sono.... 

Ma te lo ha sempre fatto? Te lo fa solo su forme particolari tipo cilindro? 

Io ho avuto un problema simile per poi scoprire che è il display tft50 della btt che causa il problema... 

Ciao whitedavil, grazie per la risposta.

ho la ender 3 v2 da qualche mese, ho provato la pi3 (prestata da un amico) e la stampa funziona perfettamente.

ho preso quindi la p4(poca differenza economica, anche se la pi3 è all’altezza) e configurato tutto.... con la p4 ho problemi.

Te lo fa solo su forme particolari tipo cilindro? ... si principalmente..(questo perché la forma geometrica curva ha molte più informazione di una retta( informazione da A a B) 

non ho installato la btt, e naturalmente neanche il tft50...

non saprei che prove fare 😢😢

Link al commento
Condividi su altri siti

Partecipa alla conversazione

Puoi pubblicare ora e registrarti più tardi. Se hai un account, accedi ora per pubblicarlo con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci editor

×   Non puoi incollare le immagini direttamente. Carica o inserisci immagini dall'URL.

 Condividi


×
×
  • Crea Nuovo...