Vai al contenuto

Octoprint, problema: "is running on a throttled system"


 Condividi

Messaggi raccomandati

Innanzitutto un buongiorno a tutti; fortunatamente (per me) vedo che in questo forum sono presenti persone con esperienza ed è a queste che mi rivolgo:

utilizzo una Alfawise U30 gestita da Octoprint da circa un anno e mi sono sempre trovato benissimo. Ultimamente però ad ogni tentativo di aggiornamento in Octoprint la risposta è sempre "OctoPrint is running on a throttled system, updates are disabled.":

Ho cercato di capire, di trovare la causa di questo "limitato funzionamento" per risolverlo ma niente.

Un consiglio sarebbe apprezzato!

 

Link al commento
Condividi su altri siti

Ciao e grazie del tuo intervento; alimento il Raspberri 3b+ con un alimentatore da PC, 5,00v precisi e continui (verificati), e c'è una bella ventolina che raffredda il case della scheda. Data la situazione non capisco il problema!?!

Ciao marcottt, non riesco ad interpretare il tuo suggerimento, ti spiacerebbe spiegare più chiaramente (a prova di non esperto)? Grazie

Link al commento
Condividi su altri siti

Se cerchi su Google la prima risposta è di un forum octoprint che parla del tuo problema e indica come cercare la causa del throttling a memoria mi sembra I primi sono alimentatore inadeguato (pochi ampere) o problemi alla sd, gli altri non ricordo.

Anycubic kossel linear plus,
Inviato utilizzando Tapatalk

Link al commento
Condividi su altri siti

24 minuti fa, kanly dice:

Ciao e grazie del tuo intervento; alimento il Raspberri 3b+ con un alimentatore da PC, 5,00v precisi e continui (verificati), e c'è una bella ventolina che raffredda il case della scheda. Data la situazione non capisco il problema!?!

Azz, alimentatore da PC, come diamine fa a non avere sufficientemente potenza? Quanti ampere eroga sui 5V? Dalle specifiche di alimentatore riesci a trovare il dato? Servono, mi sembra, almeno 3A (quindi 15W) per il Raspberry. Cmq ti accorgi che è in throttling perché lampeggia l'iconcina dell'alimentazione in alto quando ti colleghi ad Octoprint.

Link al commento
Condividi su altri siti

Se va in throttling di solito è per la temperatura eccessiva, per cui riduce il clock della cpu. 

Per l'alimentatore ti avvisa che c'è un problema di undervoltage, il mio lo segnalava sempre con l'alimentare originale. Poi ne ho preso uno regolabile e ho messo la tensione a 5.1v e risolto il problema. 

Ma oltre alla ventola, sulla cpu hai anche i dissipatori vero? Sennò la ventola fa poco.... 

  • Like 1
Link al commento
Condividi su altri siti

Partecipa alla conversazione

Puoi pubblicare ora e registrarti più tardi. Se hai un account, accedi ora per pubblicarlo con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci editor

×   Non puoi incollare le immagini direttamente. Carica o inserisci immagini dall'URL.

 Condividi


×
×
  • Crea Nuovo...