Vai al contenuto

LONGER ESPLOSA MA FUNZIONANTE


Messaggi raccomandati

Salve ragazzi sono nuovissimo in questo mondo, ieri mi è arrivata la mia prima stampante 3d (longer lk5 pro), dopo aver assemblato tutto, metto l'alimentatore alla tensione di 115v invece di 230v (molto stupidamente ho ascoltato gli americani che la recensivano e dicevano di fare ciò, ma ovviamente per i loro standard). Collego la stampante e l'accendo, dopo circa 10 secondi l'alimentatore ""esplode"" facendo fumo ed una puzza impressionante e poco dopo vedo che sotto l'alimentatore sono colate delle gocce di colore marroncino (della stessa puzza). Dopodiche riattacco il salvavita e riprovo ad accendere la stampante dopo 10 minuti (mettendolo alla tensione di 230v questa volta), e vedo che la stampante funziona, gli assi si muovono tutti, il nozzle riscalda e il piatto pure, sembrerebbe quindi funzionare bene, ma ovviamente per evitare di fare altri danni l'ho lasciata stare. Cosa ho combinato? Posso usarla così o meglio riparare/sostituire l'alimentatore?

Link al commento
Condividi su altri siti

Cambia l'alimentatore. Sicuramente avrai fatto dei danni all'alimentatore che, magari, ora riesce a funzionare a lungo a dare chi lo sa... e siccome parliamo di alte tensioni e temperature è meglio evitare di dare fuoco a tutto. Costa poco l'alimentatore.

  • Like 3
Link al commento
Condividi su altri siti

31 minuti fa, capuano ha scritto:

ok perfetto, siccome non ne capisco molto e non vorrei fare cazzate, potreste darmi indicazioni su che alimentatore prendere?

Comincia a capire quale alimentatore hai montato ora e con quali caratteristiche cosi' almeno hai una base di partenza

  • Like 1
Link al commento
Condividi su altri siti

2 ore fa, capuano ha scritto:

ok perfetto, siccome non ne capisco molto e non vorrei fare cazzate, potreste darmi indicazioni su che alimentatore prendere?

 

Secondo me, se contatti longer direttamente e gli chiedi l'alimentatore per la tua stampante: te lo spediscono se ce l'hanno. Io feci cosi per delle ventole per la LK4 Pro.

https://www.longer3d.com/pages/contact-us

In caso, scrivigli anche in inglese e ti consiglio vivamente, se non sai l'inglese, di non utilizzare google ma di utilizzare: https://www.deepl.com/it/translator

Sfruttare le reti neurali ed è mille volte meglio di google.... non solo traduce ma comprende anche le frasi e il contesto.

Modificato da Rcar
  • Like 2
Link al commento
Condividi su altri siti

15 ore fa, Rcar ha scritto:

Secondo me, se contatti longer direttamente e gli chiedi l'alimentatore per la tua stampante: te lo spediscono se ce l'hanno. Io feci cosi per delle ventole per la LK4 Pro.

https://www.longer3d.com/pages/contact-us

In caso, scrivigli anche in inglese e ti consiglio vivamente, se non sai l'inglese, di non utilizzare google ma di utilizzare: https://www.deepl.com/it/translator

Sfruttare le reti neurali ed è mille volte meglio di google.... non solo traduce ma comprende anche le frasi e il contesto.

alla fine li ho contattati poco prima che mi rispondessi, mi hanno mandato un link di aliexpress dell'alimentatore, ma non mi va di aspettare mesi prima di usare la stampante, adesso che ho capito di che alimentatore si tratta vediamo cosa posso fare, grazie mille comunque

Link al commento
Condividi su altri siti

4 ore fa, capuano ha scritto:

alla fine li ho contattati poco prima che mi rispondessi, mi hanno mandato un link di aliexpress dell'alimentatore, ma non mi va di aspettare mesi prima di usare la stampante, adesso che ho capito di che alimentatore si tratta vediamo cosa posso fare, grazie mille comunque

Importano i seguenti parametri.

  • Tensione di uscita 12V o 24V come quello originale ed ovviamente 230V (o 220V o 240V) in ingresso.
  • Corrente che deve essere uguale o maggiore di quello originale. Ad esempio se il tuo alimentatore è da 20A ne puoi mettere uno da 30A o da 40A ma non uno da 15A. Considera che su alimentatori di bassa qualità gonfiano i numeri ad esempio scrivono 20A ed alla fine è da 15A.
  • Dimensioni e fori di fissaggio.
  • Like 2
Link al commento
Condividi su altri siti

Va bene ragazzi grazie a tutti, alla fine ho preso un alimentatore, solo che non so fare i collegamenti. Mi spiego meglio, quando ho smontato l’alimentatore originale ho fatto delle foto per segnarmi il collegamento, però quando ho smontato la parte inferiore della stampante ho visto che è sbucato un altro filo rosso che non sembrava esserci nella foto, adesso ragazzi mettetevi un po’ nei miei panni, ho la stampante da qualche giorno e non l’ho nemmeno provata, su internet non si trova niente, chiedo alla Longer come posso risolvere magari aiutandomi con uno schema dei collegamenti e mi rispondono “OK LO SISTEMERÓ PROSSIMA SETTIMANA”.

Quindi se qualcuno che sa come fare o come darmi indicazioni o addirittura qualcuno che ha una lk5 pro mi può dare un aiuto ve ne sarei veramente grato.

2 minuti fa, capuano ha scritto:

Va bene ragazzi grazie a tutti, alla fine ho preso un alimentatore, solo che non so fare i collegamenti. Mi spiego meglio, quando ho smontato l’alimentatore originale ho fatto delle foto per segnarmi il collegamento, però quando ho smontato la parte inferiore della stampante ho visto che è sbucato un altro filo rosso che non sembrava esserci nella foto, adesso ragazzi mettetevi un po’ nei miei panni, ho la stampante da qualche giorno e non l’ho nemmeno provata, su internet non si trova niente, chiedo alla Longer come posso risolvere magari aiutandomi con uno schema dei collegamenti e mi rispondono “OK LO SISTEMERÓ PROSSIMA SETTIMANA”.

Quindi se qualcuno che sa come fare o come darmi indicazioni o addirittura qualcuno che ha una lk5 pro mi può dare un aiuto ve ne sarei veramente grato.

Vi allego uno foto per farvi capire, il filo rosso che ho tra le mani era quello non collegato93B4943A-1884-4437-B812-C90C8B773676.thumb.jpeg.aa8beb68ccb0526d50eec2b29dc8a836.jpeg

Link al commento
Condividi su altri siti

Ciao, non la voglio fare troppo semplice ma in linea di principio dovresti avere 3 fili che entrano nell'alimentatore (+, - e neutro) e due fili che escono (+ e -)

I tre fili che entrano arrivano dal "blocco interruttore" (quello dietro la tua mano con i fili rosso nero e giallo) quelli che escono sono due fili (rosso e nero) che vanno alla scheda madre della stampante. Detto questo, se la convenzione dei colori e' rispettatta, i tre fili che arrivano dal blocchetto interruttore vanno in AC IN  dell'alimentatore e piu' precisamente Rosso in +, Nero in - e giallo (credo sia il tuo caso) nel morsetto con "l'alberello" al contrario. I due cavi che vanno alla MB vanno rispettivamente nelle morsetteria OUT con cavo nero in -V e rosso in +V

In questo "spiegone" ho dato per scontato che le convenzioni dei colori siano rispettte e che i morsetti siano correttamente etichettati. Se qualche cosa nn ti tornasse, meglio riverificali e postare qualche foto in piu' prima di dare corrente 😉

2 ore fa, capuano ha scritto:

Vi allego uno foto per farvi capire, il filo rosso che ho tra le mani era quello non collegato

Dalla dimensione del filo rosso che hai in mano, posso immaginare che sia quello che va alla MB. Stai dicendo che nn era collegato? perche' se fosse cosi' mi stupirebbe che si sia accesa anche la prima volta.....

  • Like 2
Link al commento
Condividi su altri siti

Partecipa alla conversazione

Puoi pubblicare ora e registrarti più tardi. Se hai un account, accedi ora per pubblicarlo con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci editor

×   Non puoi incollare le immagini direttamente. Carica o inserisci immagini dall'URL.

 Condividi


×
×
  • Crea Nuovo...