Vai al contenuto
  • Benvenuto!

     

Messaggi raccomandati

Salve a tutti come  da titolo la mia Elegoo mars 2 pro non stampa più dall'laltro ieri

premetto che ha il vetro graffiato un bel po' ma non mi ha mai dato problemi.

oggi mi sono arrivati i fep nuovi e l'ho subito cambiato ma niente dopo due ore e mezza non mi ha stampato nulla ,il supporto rimane attaccato al fep.

avrete qualche suggerimento da darmi?

se avete bisogno di altre informazioni o foto fatemi sapere,sono disperato,mi da problemi da quando l'ho comprata

Grazie a chi risponderà

Link di questo messaggio
Condividi su altri siti
  • Risposte 51
  • Creato
  • Ultima Risposta

Miglior contributo in questa discussione

Miglior contributo in questa discussione

Messaggi Popolari

secondo me è stato un caso il rigonfiamento, prima non lo faceva perche' il supporto "era meno importante" e comunque un tempo di esposizione inferiore dovrebbe ridurre questo effetto. sono d'acc

Ma sei sicuro di avere la pro 2 e non semplicemente la pro sono due cose diverse. Il pdf è della elegoo è ufficiale quello che trovi scritto sulla confezione e riferito solo alle stampanti con

forse è stato gia' detto ma che resina è?

Immagini Pubblicate

Stampo da dicembre con le stesse impostazioni ed ha sempre andata a volte falliva ma poi stampava

La resina è quella water washable ceramic grey della elegoo,ho sempre usato quella.

 

Immagine1.png

Immagine.png

Link di questo messaggio
Condividi su altri siti
10 ore fa, DocSal ha scritto:

Stampo da dicembre con le stesse impostazioni ed ha sempre andata a volte falliva ma poi stampava

La resina è quella water washable ceramic grey della elegoo,ho sempre usato quella.

 

Immagine1.png

Immagine.png

Io uso principalmente la stampante FDM, ho una Elegoo Mars solo a scopo di imparare cose nuove.

Comunque il problema dovrebbe essere il "Bottom layer count", mettine almeno 4, inoltre i "Light-off delay" sono inutilmente lunghi io li porterei al massimo a 2s.

Poi io ho il menù Settings in italiano e con più impostazioni, non è che tu hai una vecchia versione di Chitubox?

  • Like 1
Link di questo messaggio
Condividi su altri siti
21 minuti fa, Salvogi ha scritto:

Io uso principalmente la stampante FDM, ho una Elegoo Mars solo a scopo di imparare cose nuove.

Comunque il problema dovrebbe essere i "Bottom layer count", mettine almeno 4, inoltre i "Light-off delay" sono inutilmente lunghi io li porterei al massimo a 2s.

Va bene, proverò così.Grazie

Però non capisco perché fino a due giorni fa con queste impostazioni stampava e all'improvviso non ha più stampato.

no,è l'ultima versione 1.8.1,ho messo io l'inglese

Link di questo messaggio
Condividi su altri siti

Cambiando le impostazioni che mi ha detto Salvogi ora sta stampando.

speriamo continui cosi

Quindi metto il tempo di esposizione a 2.5?

un'altra cosa, si può cambiare l'altezza dei layer per stampare più velocemente?

Link di questo messaggio
Condividi su altri siti
1 ora fa, DocSal ha scritto:

Cambiando le impostazioni che mi ha detto Salvogi ora sta stampando.

speriamo continui cosi

Quindi metto il tempo di esposizione a 2.5?

Guarda questo tread ( link) cosi puoi citare gli utenti

Ti allego un pdf ufficiale della elegoo con i parametri dei stampa. Cerca la tua stampante e relativa resina

1 ora fa, DocSal ha scritto:

un'altra cosa, si può cambiare l'altezza dei layer per stampare più velocemente?

si può fare ma perdi qualità.

La tua stampante ha uno schermo mono e con 2.5sec a layer risparmi molto tempo rispetto agli 8sec che usavi.

in più con 8sec sei fortemente sovraesposto .le stampe che hai fatto avranno sicuramente perso dettaglio.

 

Copia di ELEGOO Resin Settings on Mars _ Mars Pro _ Mars 2 Pro _ Saturn (Official).pdf

  • Like 1
Link di questo messaggio
Condividi su altri siti
1 ora fa, Tomto ha scritto:

Guarda questo tread ( link) cosi puoi citare gli utenti

Ti allego un pdf ufficiale della elegoo con i parametri dei stampa. Cerca la tua stampante e relativa resina

si può fare ma perdi qualità.

La tua stampante ha uno schermo mono e con 2.5sec a layer risparmi molto tempo rispetto agli 8sec che usavi.

in più con 8sec sei fortemente sovraesposto .le stampe che hai fatto avranno sicuramente perso dettaglio.

 

Copia di ELEGOO Resin Settings on Mars _ Mars Pro _ Mars 2 Pro _ Saturn (Official).pdf 77 kB · 0 download

Allora, grazie a tutti per le riposte

Quel pdf lo avevo già visto e stampando con quelle impostazioni le stampe mi venivano con dei rigonfiamenti dove si attacavano i supporti,infatti ora sto usando le impostazioni che sono scritte sulla resina.

Se hanno perso dettaglio non me ne sono accorto, ma se lo dici tu mi fido.

Quindi oltre al tempo di esposizione devo cambiare altro?

Edit:ha stampato il modello di cui ho messo l'immagine sopra,ora ho stampato con le impostazioni che sono scritte sul pdf 

altezza layer 0,05

tempo di esposizione 2.5

tempo di cura base 35

ma niente rimangono sempre i supporti attacati al fep e non stampa

Link di questo messaggio
Condividi su altri siti
1 ora fa, DocSal ha scritto:

Edit:ha stampato il modello di cui ho messo l'immagine sopra,ora ho stampato con le impostazioni che sono scritte sul pdf e no mio ha stampato nulla sempre i supporti attaccati al fep

Ma sei sicuro di avere la pro 2 e non semplicemente la pro sono due cose diverse.

1 ora fa, DocSal ha scritto:

Quel pdf lo avevo già visto e stampando con quelle impostazioni le stampe mi venivano con dei rigonfiamenti dove si attacavano i supporti,infatti ora sto usando le impostazioni che sono scritte sulla resina.

Il pdf è della elegoo è ufficiale quello che trovi scritto sulla confezione e riferito solo alle stampanti con schermo RGB non ha alcuna attendibilità con le MONO

se il modello non ti viene a 2.5s è perché hai messo pochissimi supporti. Con 8sec la stampa ti viene perchè i supporti seppur pochi sono sovraesposti e più duri.

Considera che quel gattino ha geometrie semplici .

Se sovraesponendo farai stampe più complesse con trame piccole e intricate avrai dettagli meno evidenti

Dovresti provare con 3sec e molti supporti. Stampare con parametri da schermo RGB con uno MONO non ha senso perché

  • ti ritrovi misure sballate e non corrispondenti in cad 
  • le stampe impiegano più tempo di quanto dovrebbero
    2 ore fa, DocSal ha scritto:

    Se hanno perso dettaglio non me ne sono accorto

    perché non hai altre stampe con cui fare confronti

1 ora fa, DocSal ha scritto:

ma se lo dici tu mi fido

non devi andare a fiducia , devi sperimentare ed una volta trovati i giusti parametri , sarai tu a trarre le conclusioni sulla base di ciò che vedi in prima persona😉

------------------------------------------------------------------------------------------------------------------------

@FoNzY potresti dare la tua opinione?

  • Like 2
Link di questo messaggio
Condividi su altri siti

Certo che sono sicuro di avere la Elegoo mars 2 pro,ho stampato un bel po' di roba tipo action figures anche complicate con le impostazione che ho messo all'inizio ed ha sempre fatto tutto.

Proverò con 3 secondi

uso queste impostazioni?

Immagine3.png

Link di questo messaggio
Condividi su altri siti
3 ore fa, DocSal ha scritto:

Aggiornamento

Ho provato a stampare con le impostazioni che ho messo sopra ma niente

il modello è questo

 

Immagine4.png

Alla base ci sono pochissimi supporti.

Però in modello come questo puoi stamparlo attaccato al piatto.

  • Like 1
Link di questo messaggio
Condividi su altri siti

Ma Tomto ha detto che posso stamparlo anche senza supporti questo,di solito li metto sempre

Aggiornamento:ho messo un sacco di supporti ma niente non vuole stampare rimane sempre attaccato al fep e sul piatto non c'è nulla,mi sa che devo restare con le impostazioni che usavo prima perché con quelle stampa

 

 

Link di questo messaggio
Condividi su altri siti
5 ore fa, DocSal ha scritto:

Ma Tomto ha detto che posso stamparlo anche senza supporti questo,di solito li metto sempre

Aggiornamento:ho messo un sacco di supporti ma niente non vuole stampare rimane sempre attaccato al fep e sul piatto non c'è nulla,mi sa che devo restare con le impostazioni che usavo prima perché con quelle stampa

 

 

Devi citare gli utenti altrimenti i tuoi post passano inosservati.

Non ho detto di non utilizzare i supporti ma che puoi in questo caso lasciare la base attaccata al piano di stampa. Negli altri punti li devi mettere .L'unico svantaggio è che dovrai fare un po' di "fatica " per staccarla dalla piastra.

Controlla il fep sicuramente sarà opacizzato. Fagli una foto e postala

 

 

 

  • Like 1
Link di questo messaggio
Condividi su altri siti
51 minuti fa, Tomto ha scritto:

Devi citare gli utenti altrimenti i tuoi post passano inosservati.

Non ho detto di non utilizzare i supporti ma che puoi in questo caso lasciare la base attaccata al piano di stampa. Negli altri punti li devi mettere .L'unico svantaggio è che dovrai fare un po' di "fatica " per staccarla dalla piastra.

Controlla il fep sicuramente sarà opacizzato. Fagli una foto e postala

 

 

 

@Tomto

Come ho scritto nel primo messaggio il fep l'ho cambiato sabato.

Link di questo messaggio
Condividi su altri siti

@DocSal mi viene un dubbio.

Dove tieni la stampante? La resina per essere stampata deve stare in un ambiente dai 20 gradi in su.

A temperature inferiori la resina si fa più viscosa e bisogna aumentare l'esposizione ma è preferibile evitare.

Il Piano sia nelle Mars che nelle anycubic meno recenti va livellato spesso , si starà facilmente.

Prova a mandare una stampa senza vaschetta ne piatto e vedi se lo schermo è illuminato correttamente.

Se i problemi persistono conttatta l'assistenza perché potresti avere problemi con i led UV o addirittura con lo schermo.

Fagli presente che hai una stampante mono che non stampa con i parametri adeguati. In ogni caso ti manderanno pezzi di ricambio gratis. Fa attenzione allo schermo è ritenuto un consumabile ha una garanzia di 6 mesi.

1 minuto fa, DocSal ha scritto:

@Tomto

Come ho scritto nel primo messaggio il fep l'ho cambiato sabato.

Controllalo lo stesso se quando togli la resina non lo fai nel modo corretto rimane una patina. So che può sembrare una cosa stupida ma molti utenti sottovalutano questo aspetto

  • Like 1
Link di questo messaggio
Condividi su altri siti
8 ore fa, Tomto ha scritto:

@DocSal mi viene un dubbio.

Dove tieni la stampante? La resina per essere stampata deve stare in un ambiente dai 20 gradi in su.

A temperature inferiori la resina si fa più viscosa e bisogna aumentare l'esposizione ma è preferibile evitare.

Il Piano sia nelle Mars che nelle anycubic meno recenti va livellato spesso , si starà facilmente.

Prova a mandare una stampa senza vaschetta ne piatto e vedi se lo schermo è illuminato correttamente.

Se i problemi persistono conttatta l'assistenza perché potresti avere problemi con i led UV o addirittura con lo schermo.

Fagli presente che hai una stampante mono che non stampa con i parametri adeguati. In ogni caso ti manderanno pezzi di ricambio gratis. Fa attenzione allo schermo è ritenuto un consumabile ha una garanzia di 6 mesi.

Controllalo lo stesso se quando togli la resina non lo fai nel modo corretto rimane una patina. So che può sembrare una cosa stupida ma molti utenti sottovalutano questo aspetto

@Tomto

Allora io stampo in un bagno che non uso e sinceramente non so a quanto sia la temperatura.

Allora proverò a mandare una stampa senza vaschetta e piatto.

Proverò anche a contattare l'assistenza.

Quando tolgo la resina la faccio scolare con l'imbuto nel contenitore,poi sciacquo la vaschetta con l'acqua e la pulisco con l'alcol.

Stasera o domani ti farò sapere.

Grazie ancora

  • Like 1
Link di questo messaggio
Condividi su altri siti

@TomtoAggiornamento:ho mandato in stampa senza piatto e vaschetta e il led sembrano tutti a posto

Ho scritto ad Elegoo esponendo il mio problema, speriamo mi rispondano.

Ecco le foto del fep.

 

Vaschetta1.jpg

Vaschetta2.jpg

Link di questo messaggio
Condividi su altri siti
2 ore fa, DocSal ha scritto:

@TomtoAggiornamento:ho mandato in stampa senza piatto e vaschetta e il led sembrano tutti a posto

Ho scritto ad Elegoo esponendo il mio problema, speriamo mi rispondano.

Ecco le foto del fep.

 

Vaschetta1.jpg

Vaschetta2.jpg

Ti risponderanno di sicuro.😀

La foto al fep dovresti farla con un oggetto posto dietro ,o su un'immagine ,per vedere bene la trasparenza.  Quello che vedo è solo che è graffiato.

Le hai messe su un foglio bianco ? Scusami ma non so dirti in che condizioni sia 

Secondo te da queste foto si vede la trasparenza?

 

  • Like 1
Link di questo messaggio
Condividi su altri siti

@Tomtotipo che oggetto?

Io ti posso dire che apparte i graffi che sono il risultato delle stampe fallite il fep è pulito.

Mi ha risposto Elegoo

1.Level the build platform
Did you loosen the building platform screws before level the building platform? Pls check the correct leveling method via this link http://bit.ly/35238l2
 

 2.As the temperature of the printing environment decreases, please increase the bottom exposure time appropriately(Add 10s based on the recommended parameters) to make the model more easily adhere to the build plate
 

3.you can remove resin tank and then press"print“ to check if there is gap between LCD screen and build plate when Z axis reach bottom.pls take a photo.

 
4.Did you try   pirnting without support?it maybe problem with your support structure.
 
Però sono tutte cose che ho già fatto

 

Link di questo messaggio
Condividi su altri siti

Partecipa alla conversazione

Puoi pubblicare ora e registrarti più tardi. Se hai un account, accedi ora per pubblicarlo con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Crea Nuovo...