Vai al contenuto

Il filamento esce ma la stampante non stampa?


Messaggi raccomandati

Com'è possibile che il filamento esca normalmente in modalità manuale, ma non ne esca neanche un micron quando avvio lastampa??

Ho provato anche a smontare tutto, a togliere filamento, a stappare l'ugello con l'apposito spillo, ma non è otturato!

possibile abbia messo senza volerlo qualche impostazione strana che impedisce l'uscita del filamento?come se la stampa fosse solo simulata?

Uso repetier host e ho una prusa i3.

Link al commento
Condividi su altri siti

20 minuti fa, jumpjack dice:

possibile abbia messo senza volerlo qualche impostazione strana che impedisce l'uscita del filamento?come se la stampa fosse solo simulata?

che io sappia non esiste nulla del genere

 

21 minuti fa, jumpjack dice:

Com'è possibile che il filamento esca normalmente in modalità manuale, ma non ne esca neanche un micron quando avvio lastampa??

il motore dell estrusore gira? non è che hai il bed troppo vicino al nozzle?

  • Like 2
Link al commento
Condividi su altri siti

1 ora fa, jumpjack dice:

Com'è possibile che il filamento esca normalmente in modalità manuale, ma non ne esca neanche un micron quando avvio lastampa??

Ho provato anche a smontare tutto, a togliere filamento, a stappare l'ugello con l'apposito spillo, ma non è otturato!

possibile abbia messo senza volerlo qualche impostazione strana che impedisce l'uscita del filamento?come se la stampa fosse solo simulata?

Uso repetier host e ho una prusa i3.

Ma non è che semplicemente l'ingranaggio non fa presa sul filamento? L'estrusore gira? Cosa intendi per "modalità manuale"?

  • Like 1
Link al commento
Condividi su altri siti

Come ho detto, l'estrusore funziona benissimo: se interrompo la stampa,  lo alzo e faccio avanzare il filamento coi controlli manuali, esce in abbondanza. Poi riavvio la stamap... e non stampa un tubo.

 

Qual è di preciso il controllo per la stampa a vuoto?

manualpanel.png

ho provato anche a spingere un po' in basso il piatto col dito durante la stampa per allontanarlo dall'ugello, ma anche a due mm di distanza non esce niente dall'ugello.

Link al commento
Condividi su altri siti

9 ore fa, jumpjack dice:

Come ho detto, l'estrusore funziona benissimo: se interrompo la stampa,  lo alzo e faccio avanzare il filamento coi controlli manuali, esce in abbondanza. Poi riavvio la stamap... e non stampa un tubo.

 

Qual è di preciso il controllo per la stampa a vuoto?

manualpanel.png

 

Il mio sotto questo pannello ha un riquadro di debug dove compare stampa a vuoto, ma forse tu stai usando una versione differente, vedo che la tua è in inglese mentre la mia è in italiano.

Link al commento
Condividi su altri siti

Ho fatto una serie di prove:

Stampare con repetier un oggetto già riuscito in precedenza: niente.

Stampare con Cura un oggetto già riuscito in precedenza: FUNZIONA!

😲

Controllare se in Repetier è attivo il flag "stampa a vuoto": NO

😐

Correggere il file STL di origine usando Repetier, che diceva che non era manifold, ma riusciva ugualmente a fare lo slicing, quindi in teoria doveva riuscire anche a stamparlo, ma per scrupolo... Risultato: niente

😕

Controllare se il pezzo tocca effettivamente il piatto: BOH? Da cosa si capisce?!?

Controllare se l'STL spiana. BOH? Ha dei punti di appoggio così sottili che non si capisce...

Tagliare di netto  i 4 "pali di appoggio" del file STL con Meshmixer, così sono sicuro che spiana: NON SI TAGLIANO! O meglio si tagliano, ma non in piano, un palo viene lungo, uno corto....

😤

Forse il modello non è abbastanza definito? Ok remesho tutto in tanti triangolini piccini piccini; taglio di nuovo la base; stavolta pare che i pali siano tutti in piano.

Faccio lo slice con CURA: perchè non compare il BRIM? Forse l'ho disattivato, attiviamolo... Ma forse l'ho disattivato anche in Repetier? No, lì c'è... Mah?

Vabbè, prendo l'STL rimeshato e tagliato, lo metto in Repetier; stavolta lo dà come manifold; a me lo slice pare identico a prima, e anche prima c'era il brim.

Stampo: lo skirt non viene, non si stampa niente, però aspetta.... Finito il brim, sembra che qualcosa stia succedendo.... Ok sta stampando il brim! E dopo un po' inizia a stampare anche i pali!

 

OK ORA FUNZIONA!

Però mi venisse un colpo se ho capito cosa era successo....

 

  • Like 1
Link al commento
Condividi su altri siti

Partecipa alla conversazione

Puoi pubblicare ora e registrarti più tardi. Se hai un account, accedi ora per pubblicarlo con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci editor

×   Non puoi incollare le immagini direttamente. Carica o inserisci immagini dall'URL.

 Condividi


×
×
  • Crea Nuovo...