Vai al contenuto

Aiuto Ender 3 pro con scheda silenziosa


 Condividi

Messaggi raccomandati

Ciao a tutti , ho da circa 2 mesi una Ender 3 pro con cui ho iniziato a stampare con soddisfazione. Oggi ho sostituito la scheda originale con quella silenziosa Creality 3D Base Control Board Mother Board V1.1.5 Silent Mainboard.

Tutto è andato liscio ma poi durante la prima stampa tra l'altro davvero silenziosa l'estrusore si ferma senza motivo , nessun intoppo e nessun evidente problema.

Ho provato sia un Gcode di Cura sia di Simplify 3D , con le solite impostazioni che ho sempre usato per Pla , ho già lanciato 3 stampe sia di Tpu che di Pla ma dopo 20 minuti il motore si ferma mentre gli assi continuano ad andare . La temperatura del piatto e del nozzle regolari.

Ora prima di smontare la scheda e fare reso ad Amazon vi chiedo se devo intervenire in qualche regolazione visto che la differenza sonora è notevole e vorrei tenere questa configurazione.

Grazie Michele

 

Aggiungo , potrebbe essere una sorta di protezione termica ?

Link al commento
Condividi su altri siti

9 minuti fa, michi771 dice:

Ciao a tutti , ho da circa 2 mesi una Ender 3 pro con cui ho iniziato a stampare con soddisfazione. Oggi ho sostituito la scheda originale con quella silenziosa Creality 3D Base Control Board Mother Board V1.1.5 Silent Mainboard.

Tutto è andato liscio ma poi durante la prima stampa tra l'altro davvero silenziosa l'estrusore si ferma senza motivo , nessun intoppo e nessun evidente problema.

Ho provato sia un Gcode di Cura sia di Simplify 3D , con le solite impostazioni che ho sempre usato per Pla , ho già lanciato 3 stampe sia di Tpu che di Pla ma dopo 20 minuti il motore si ferma mentre gli assi continuano ad andare . La temperatura del piatto e del nozzle regolari.

Ora prima di smontare la scheda e fare reso ad Amazon vi chiedo se devo intervenire in qualche regolazione visto che la differenza sonora è notevole e vorrei tenere questa configurazione.

Grazie Michele

 

Aggiungo , potrebbe essere una sorta di protezione termica ?

io ho montato la tua stessa scheda circa 3 settimane fa su una Ender 3 e non ho nessun problema, fai il reso e prendine un'altra

Link al commento
Condividi su altri siti

5 minuti fa, FoNzY dice:

ma il motore prova a girare e no riesce emettendo un "tac tac" oppure si blocca completamente?

No non fa nessun tic tac da inceppamento smette semplicemente di girare come se mancasse corrente se spengo e riaccendo tutto riparte normalmente 

Ora sto provando una stampa in pla fatta con Cura e sono al 55% e ancora non si è fermato il motore non capisco se è una protezione termica del motore o cosa 

6 minuti fa, Killrob dice:

io ho montato la tua stessa scheda circa 3 settimane fa su una Ender 3 e non ho nessun problema, fai il reso e prendine un'altra

Hai dovuto regolare qualcosa dopo il montaggio tipo i driver o altro ?

Link al commento
Condividi su altri siti

1 minuto fa, Killrob dice:

Semplice su S3D hai le impostazioni errate, stasera ti passo il file di configurazione della Ender 3 per s3d

A questo punto penso anch'io, ora ho resettato completamente SD3 e provo una stampa, la cosa strana è che prima della sostituzione della scheda con quel profilo ho stampato davvero tanti oggetti senza mai un intoppo , magari ho fatto qualche cavolata involontariamente in quel profilo. Con la nuova scheda in accensione il logo dice ender 3 e non più ender 3 pro , penso non cambi nulla ma nella configurazione iniziale di SD3 ora ho selezionato ender 3 e non più pro magari cambia qualcosa 🥴.

Comunque se mi passi il tuo profilo mi faresti un gran piacere sono ancora abbastanza acerbo nella stampa.

Link al commento
Condividi su altri siti

Anche resettando SD3 la stampa al 43% ha bloccato il motore, ora guardando su amazon ho visto che la scheda all'apparenza uguale e con supporto ai 24v, una quella presa da me indica ender 3 ma ne ho trovata un'altra con scritto per ender 3 pro.

Mi sa che faccio il reso e prendo l'altra a questo punto , comunque per tagliare la testa al toro ho rimontato la vecchia e lanciato il Gcode di SD3 e vediamo che succede. Nella mia ignoranza in materia ho pensato : è possibile che Sd3 rispetto a cura solleciti di più l'estrusore con le medesime impostazioni di velocità ect di Cura , facendo andare il driver magari corrotto della scheda in termica. 

Link al commento
Condividi su altri siti

  • marcottt ha chiuso questa discussione
Ospite
Questa discussione è chiusa.
 Condividi


×
×
  • Crea Nuovo...