Vai al contenuto

Hypercube Evolution da Geeetech i3


 Condividi

Messaggi raccomandati

Ciao a tutti, eccomi di ritorno dopo mesi di bestemmie per iimparare a stampare e modellare, e direi che quasi ci siamo.

Ora sto per assemblare una Hypercube partendo dalla mia Geeetech, riciclando quasi tutto. Ora sto stampando i componenti in PETG (prima volta con questo materiale) ed ecco iniziare i problemi. Le guide lineari sono perfette con qualche problema sui top layer, ma scorrono ed è solo estetica, stampando altri componenti ecco iniziare gli artefatti come quello della foto allegata.

Premetto che stampo a 245° 70°, risolti i problemi di retraction ma mi avanza ancora questo. Aiuto? Grazie 🙂

15500749729803692157095400522201.jpg

15500749954536440574530371463613.jpg

Sopra stampa in verticale, questo sotto stampato orizzontalmente e i difetti vengono fuori in modo casuale 

15500767624476126585126824384018.jpg

Link al commento
Condividi su altri siti

Sei alto di temperatura mi sa, se poi stampi ha 240° senza ventola ancora peggio, anche io sto stampando con il petg ma lo stampo ha 215° senza ventola layer perché sto aspettando arrivi.

Velocità? Non ti fare ingannare quando scrivono che il petg lo si stampa con le velocità del pla, perché di solito non si supera mai i 50 di velocita.

Link al commento
Condividi su altri siti

2 minuti fa, Marcottt dice:

La ventola è discutibile con il petg... Alcuni vanno al 100% altri (anche per me per esempio) al 100% diventa molto fragile e giro intorno al 30%... Altri ancora ventola spenta.

Inviato dal mio SM-G935F utilizzando Tapatalk
 

Concordo.

Il discorso temperatura/ventola varia da stampante a stampante anche usando lo stesso materiale. Credo dipenda dalla meccanica, forse in alcuni hardware il calore viene dissipato con maggiore efficacia di altri. Se ciò che penso è vero (sono anche io agli inizi), si rende necessario intervenire su questi parametri, specie la ventola.

Io il PETG+ Sunlu con la ventola spenta ho intasato tutto.

Lele sembra che tu ti stia "sbattendo" su un problema di stampa simile al mio 😤

Ecco la discussione del mio problema

Link al commento
Condividi su altri siti

No asp Fabio io intendo la ventola che raffredda il layer, quella dell'estrusore la tengo al 100% con tutti i filamenti che ho provato, intendevo quella che raffredda il pezzo.
Penso che tutti stiamo parlando della ventola materiale. La ventola sul corpo estrusore se la spegni si inchioda tutto... (non so neanche se si può disabilitare agevolmente)

Inviato dal mio SM-G935F utilizzando Tapatalk

Link al commento
Condividi su altri siti

22 minuti fa, Marcottt dice:

La ventola è discutibile con il petg... Alcuni vanno al 100% altri (anche per me per esempio) al 100% diventa molto fragile e giro intorno al 30%... Altri ancora ventola spenta.

Inviato dal mio SM-G935F utilizzando Tapatalk
 

Intendi la ventola layer?  Io se devo fare pezzi meccanici la tengo spenta, perché cerco la massima resistenza, secondo me la ventola aiuta tanto nelle stampe piccole, sopratutto quando si stampano quei particolari piccoli, per intenderci se devo stampare un cubo la ventola non la uso, ma se mettiamo volessi stampare mettiamo per esempio un soldatino, allora si secondo me la ventola è fondamentale, questo è un mio pensiero scaturito, da varie prove magari mi sbaglio per carita anche io devo ancora imparare.

3 minuti fa, Marcottt dice:

Penso che tutti stiamo parlando della ventola materiale. La ventola sul corpo estrusore se la spegni si inchioda tutto... (non so neanche se si può disabilitare agevolmente)

Inviato dal mio SM-G935F utilizzando Tapatalk
 

No no infatti io quella sempre al 100% si è possibile modificare la velocita almeno nel mio caso basta invertire gli attacchi delle ventole 

Link al commento
Condividi su altri siti

Per rispondere a tutti:

2 ore fa, Joker78 dice:

Sei alto di temperatura mi sa, se poi stampi ha 240° senza ventola ancora peggio, anche io sto stampando con il petg ma lo stampo ha 215° senza ventola layer perché sto aspettando arrivi.

Velocità? Non ti fare ingannare quando scrivono che il petg lo si stampa con le velocità del pla, perché di solito non si supera mai i 50 di velocita.

Lele:

Avevo problemi di lettura con il sensore legato al termistore 0 che mi sagnava circa 10/15 gradi in più. 

Alla fine ho risolto cosi:

Arduino e fw, nella sezione pins_gt2560_rev_a.h ho invertito i valori di temp 0 pin e temp 1, e heater 0 pin e heater 1 pin. Così ho invertito le porte degli estrusori e dei sensori.. Se a qualcuno dovesse servire 😊 ovviamente vale per la gt2560 a+, non ho avuto modo di provarne altre

Sto rifacendo la temptest e qui risolverò un problema. La velocità ho massima 35mm/s, 60 nei movimenti e nei bridge

38 minuti fa, Marcottt dice:

La ventola è discutibile con il petg... Alcuni vanno al 100% altri (anche per me per esempio) al 100% diventa molto fragile e giro intorno al 30%... Altri ancora ventola spenta.

Inviato dal mio SM-G935F utilizzando Tapatalk
 

Ho impostato auto con minimo 30% massimo 60%

 

IMG_20190214_095322.jpg

IMG_20190214_095305.jpg

Link al commento
Condividi su altri siti

Per rispondere a tutti:

22 ore fa, Joker78 dice:

Sei alto di temperatura mi sa, se poi stampi ha 240° senza ventola ancora peggio, anche io sto stampando con il petg ma lo stampo ha 215° senza ventola layer perché sto aspettando arrivi.

Velocità? Non ti fare ingannare quando scrivono che il petg lo si stampa con le velocità del pla, perché di solito non si supera mai i 50 di velocita.

Lele:

Avevo problemi di lettura con il sensore legato al termistore 0 che mi sagnava circa 10/15 gradi in più. 

Alla fine ho risolto cosi:

Arduino e fw, nella sezione pins_gt2560_rev_a.h ho invertito i valori di temp 0 pin e temp 1, e heater 0 pin e heater 1 pin. Così ho invertito le porte degli estrusori e dei sensori.. Se a qualcuno dovesse servire 😊 ovviamente vale per la gt2560 a+, non ho avuto modo di provarne altre

Sto rifacendo la temptest e qui risolverò un problema. La velocità ho massima 35mm/s, 60 nei movimenti e nei bridge

20 ore fa, Marcottt dice:

La ventola è discutibile con il petg... Alcuni vanno al 100% altri (anche per me per esempio) al 100% diventa molto fragile e giro intorno al 30%... Altri ancora ventola spenta.

Inviato dal mio SM-G935F utilizzando Tapatalk
 

Ho impostato auto con minimo 30% massimo 60%

EDIT:

Ecco dopo aver svitato le 4 bastarde

IMG_20190215_094732.jpg

IMG_20190215_094727.jpg

IMG_20190215_094719.jpg

IMG_20190215_094712.jpg

IMG_20190215_094700.jpg

IMG_20190215_094652.jpg

IMG_20190215_100921.jpg

IMG_20190215_100307.jpg

  • Thanks 1
Link al commento
Condividi su altri siti

Partecipa alla conversazione

Puoi pubblicare ora e registrarti più tardi. Se hai un account, accedi ora per pubblicarlo con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci editor

×   Non puoi incollare le immagini direttamente. Carica o inserisci immagini dall'URL.

 Condividi


×
×
  • Crea Nuovo...