Vai al contenuto

Prima stampante - Geeetech prusa i3 pro - consigli per l'ottimizzazione


Messaggi raccomandati

Buonasera a tutti ☺️

Ho da poco finito di assemblare la mia prima stampante e sono riuscito a fare le prime prove di stampa, anche se con "scarsi" risultati. Il modello è la geeetech prusa i3 Pro versione acrilica. 

ho riscontrato un problema che secondo me è la causa dei risultati poco soddisfacenti, l'ingranaggio che funziona da trascinamento per il filamento avvolte fa dei "salti" come se non riuscisse a tirare il filo infatti quando questo accade lascia la zona senza PLA o per lo meno in piccolissima quantità.. ho provato a cercare qualcosa ed ho letto che la situazione migliora sostituendo il trascinatore con uno in alluminio (ordinato da amazon e spero arrivi domani). l'estrusore è l'MK8. può dipendere dall'ugello di dimensione errata (teoricamente è indicato essere quello da 0.4)? prove eventuali da fare?

Il filamento che uso è quello della SUNLU su consiglio di alcuni amici.  

Essendo la prima stampante sono alla ricerca di qualsiasi tipo di consiglio, in particolare anche di eventuali modifiche da apportare alla stampante e settaggi vari.. :) 

ps.

In tal proposito vorrei sapere come si fa a sostituire il filamento una volta inserito, scaldo ugello e poi tiro via quello attualmente installato e poi sostituisco con quello nuovo? 

IMG_6893.JPG

IMG_6894.JPG

IMG_6895.JPG

IMG_6896.JPG

Link al commento
Condividi su altri siti

La sostituzione del gruppo trascinamento migliora notevolmente la situazione, quello acrilico in dotazione risente troppo di qualsiasi piccola variazione di diametro del filamento.

Per il cambio di filamento la procedura che descrivi è corretta solo aspetta almeno un minuto quando raggiunge la temperatura per dare il tempo a tutto l'estrusore di arrivare in temperatura.

Per l'ugello con qualche acrobazia puoi verificarne il diametro c'è stampigliato nel bordo .

In questa pagina ne hai un esempio anche se il tipo di ugello è diverso dal tuo e non vanno bene per la tua stampante, ma la stampigliatura è fatta nello stesso modo.

https://www.ilferramenta.com/products/view/rigo-ugello-di-ricambio-multirigo-diametro-1-3mm-art-dus07-1-3

Per migliorare la tua stampante a costo praticamente zero ci sono alcune piccole modifiche da autostampare

la prima sono gli angoli che sostituiscono le viti a farfalla, semplificano e migliorano notevolmente il livellamento del piatto 

AngoloPiatto.stl

AngoloPiattoConPassacavoBig.stl

NuovoAngoloPiatto.png.4dbb6b52e1a2dc9f241b813b8e8b8632.png

IMG_20160918_161124.thumb.jpg.c2d6294783f4cf484c52a7a094e12c53.jpg

e la seconda nel caso monti questo tipo regolazione home di asse z sono due chiamiamole rondelle di centraggio che qui sono in celeste

ZEndStop.stl 

ZEndStop.png.acb442958c8e1b00106caff38d207ea3.png

RegolazioneAsseZ.png.839a412a4433f56da4c4c8b97adb5167.png

 

 

Link al commento
Condividi su altri siti

Grazie mille della risposta :) 

pensi che sostituendo quello in acrilico risolvo il problema o è necessario un estrusore migliore? 
 

Per gli angolari non capisco a cosa servono, o meglio come possano migliorare rispetto alla farfalla.. :) 

il regolamento del fine corsa della Z mi pare sia diverso da quello che mi hai fatto notare tu.. 

come successivi step ho visto pure l'ugello di raffreddamento per lo stampaggio del PLA con annessa ventolina dedicata. 

una domanda, sai per caso come si chiamano i connettori bianchi che si innestano sulla scheda di controllo? purtroppo ho acquistato delle ventole che non hanno gli attacchi giusti 😢

Grazie

IMG_6897.JPG

Link al commento
Condividi su altri siti

Per la storia degli angoli il discorso è semplice, avrai visto che manovrare i due dadi a farfalla più interni è molto acrobatico, per arrivarci si fa forza sul piatto e questo falsa il livellamento. Con gli angoli la regolazione la fai tutta dall'alto senza fatica e con una precisione migliore.

Si è possibile che la regolazione asse z sia diversa infatti ti ho scritto "se è tipo questa" e nel caso non serve quella modifica.

I connettori sono i connettori JST ti roporto un link tanto per vederli in foto

https://www.robot-italy.com/it/cables/jst-cables.html

non credo che riuscirai a trovare le ventole già pronte con quei connettori, mentre è facile trovare sia i connettori che gli stessi connettori con una decina di cm di cavo già collegato. 

Tieni presente che i connettori sono a 3 fili ma solo i fili rosso e nero sono in funzione perchè la scheda elettronica GT2560 (come tutte le altre) non prevede l'utilizzo del circuito di controllo. Per cui di ventole vanno bene sia quelle a 3 fili che quelle a due fili.

Il cambio del gruppo estrusore con l'alluminio migliora di molto la situazione ma non è la soluzione finale,

Per avere un estrusore che non sgarra mai (si fa per dire) occorre anche sostituire l'ingranaggio con uno tipo questo 

ingranaggiofilamento.png.e7110b3c9852d2471f3c06ae444ad070.png

tieni presente che sarebbe bene nel caso anche cambiare il relativo cuscinetto con la gola con uno senza la gola , io non lo fatto e non ho problemi ma la saggezza consiglierebbe di cambiarlo.

Questa modifica ti consiglierei di farla più avanti (tra qualche mesetto, quando sarai più esperto) perchè richiede una regolazione dei passi in quanto il diametro è diverso ed è bene avere un guidafilo ( che sto preparando in questi giorni da autostamparsi) per facilitare l'inserimento del filamento. 

Link al commento
Condividi su altri siti

forse ho trovato un'altra causa del difetto.. il produttore dichiara di avere un ugello da 0.4 e quindi io avevo settato questo nel programma.. ma adesso ho controllato ed è 0.3!! 

come velocità di stampa voi come la impostate? per gli ugelli io ne ho alcuni di ricambio, meglio installare lo 0.4? in che modo la dimensione influenza la stampa e la sua difficoltà?

Link al commento
Condividi su altri siti

Buongiorno a tutti! I lavori sulla mia stampante procedono :) 

Ho istallato il nuovo sistema di trascinamento del filamento, questo l'abbassamento delle velocità non ho più avuto slittamenti dell'ingranaggio che trascina il filamento. 

ho stampato il classico cubetto di prova:

  • le dimensioni sono tutte buone credo, ho un errore di 0.2mm massimo per lato.. direi ci possiamo stare no?
  • ho notato che le lettere ( Y e X ) non sono definite al massimo, questo è dovuto al non avere ancora un ugello di raffreddamento del PLA appena estruso?
  • il lato Z come si può vedere dalle foto non è ottimo, mi sono dato la risposta nell'aver settato il riempimento al 15%, troppo poco?

La foto con i 3 cubetti sono per un confronto con le prime prove.. direi che la situazione è già migliorata parecchio.. :) 

Le impostazioni del silicer con cui ho stampato sono nelle foto allegate: 

  • come temperatura ho impostato 210 per l'estrusore e 55 per il piatto.. cosa ne pensate? come stabilisco se la temperatura è eccessiva?

Un'ultima domanda:

a fine stampa, l'estrusore si ferma sopra al pezzo stampato lasciando un fastidioso grumo: come faccio a farla tornare a casa a fine stampa? 

Sono incappato di nuovo in un problema, dal tubetto dove c'è l'estrusore esce materiale.. non tantissimo ma pian piano si accumula. Da cosa può dipendere? prima non succedeva..😥

 

Scusate per il miliardo di domande che ho messo! ma la curiosità è veramente tanta! 😄

Screenshot 2018-05-17 10.40.06.png

IMG_6922.JPG

IMG_6921.JPG

IMG_6920.JPG

IMG_6923.JPG

665479C2-5260-4BE4-A10C-81FF2D4D14AE.jpg

866CA030-C3AB-480C-9B53-F92CB5877E5D.jpg

Screenshot 2018-05-17 10.40.20.png

Screenshot 2018-05-17 10.39.43.png

Link al commento
Condividi su altri siti

altezza primo layer 0.2

larghezza 120%

top layer metti 4

piatto anche a 30 va bene

 

gcode fine stampa:

 

G91 ; Relative positioning

{IF_EXT0}T0

{IF_EXT0}G1 E-5 ; Reduce filament pressure

G1 Z10 ; sali di 10

G90

G1 X100 Y180       questo lo regoli in basa alla tua stampante

M107 ; spegne la ventola

M104 S0 T0 ; spegne riscaldamento ugello

M190 S0 ; spegne riscaldamento piatto

M84 ; spegne TUTTI i motori

M300 S440 P240 ; Play a Beep

 

 

appena puoi stampa il supporto ventola

 

Link al commento
Condividi su altri siti

non è fissato bene

dovresti smontarlo, pulirlo e rimontare.

vedo che è storto

si sarà allentato

puoi anche provare a stringerlo così e vedi

image.png.46e8916ae8419f8d65063ce8a2b22451.png

di solito la cartuccia è messa parallela o perpendicolare all'asse X non così

quindi il blocchetto si è girato allentandosi

Link al commento
Condividi su altri siti

Partecipa alla conversazione

Puoi pubblicare ora e registrarti più tardi. Se hai un account, accedi ora per pubblicarlo con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci editor

×   Non puoi incollare le immagini direttamente. Carica o inserisci immagini dall'URL.

 Condividi


×
×
  • Crea Nuovo...