Vai al contenuto

Problemi di stampa ender 3 pro


Messaggi raccomandati

Come da titolo, ho un problema di stampa come da foto...la stampante è una ender 3 pro 1.5 con scheda madre da 32bit...ho provato anche alla massima qualità di stampa ma niente rimangono sempre queste righe,come se mancasse materiale...cosa posso fare per rimediare?

grazie per le risposte.ciao.

IMG20211004194500.jpg

IMG20211004194531.jpg

Link al commento
Condividi su altri siti

Darci le impostazioni di stampa, poi:

1 verificare gli step/mm dell'estrusore

2 calibrare correttamente il piatto 

3 fare una temp tower 

Fatte queste operazioni (per le quali con la funzione "cerca" trovi di tutto) vedrai che sarai sulla buona strada per stampare bene.

  • Like 5
Link al commento
Condividi su altri siti

Scusa il ritardo della risposta,come in risposta ho creato una temp tower con altro PLA, quello bianco era in dotazione con la stampante ed è fiito, non sono riuscito bene ad interpretare quale delle scale fosse la migliore è ho provato a stampare un tendifilo per la mia ender, che però a 190 gradi non è andato a buon fine o poi in seguito rifatto la stampa a 210 con dei risultati nettamente più ottimali,ma cmq il problema della mancanza di materiale rimane,anche se molto ridotto, potrebbe essere un problema ancora legato alla temperatura?...magari devo provare con 215-220?Ho postato la foto dello step/mm ma ci capisco ancora poco di questo argomento,per quanto riguarda la calibrazione del piatto,bhe ho smontato tutta la stampante e rimontata a scquadro ora è perfetta, e il piatto è stato livellato sia manualmete, e aggiunto BlTouch...Cos'altro posso fare per rimediare a questo problema??? Potrebbe essre il PLA la marca è Giantarm...

 

Grazie in anticipo per le risposte.Ciao.

IMG20211006182752b.jpg

IMG20211006182807b.jpg

IMG20211005192115b.jpg

Link al commento
Condividi su altri siti

Inviato (modificato)

Ciao, grazie per le risposte...allora ho fatto i vari test, sia con estrusore che senza...alla fine rimaneva indietro di qualche millimetro e grazie alla formula sono riuscito a compensare e sistemarlo...ora va bene...ho poi provato a fare il famoso cubetto 20x20x20 e apparte ancora qualche piccolissima imperfezione da mancanza di estrusione(cosi penso),(molto minore rispetto a prima)...misurando i vari lati,X 20.14 Y20.16 mentre la Z 19.6...mmm quest'ultima non mi torna proprio,ammetto che un pò è dovuto alla deformazione della lieve eccessiva(forse)temperatura del piatto...in questo caso come posso risolvere?

P.s:dimenticavo che mentre stampava il cubetto più volte il godrone emetteva dei tac tac e sembrava quasi che si bloccasse...ciò non è avvenuto nelle prove fatte con l'estrusione da 100 mm del test...cosa potrebbe essere?

 

Grazie come sempre in anticipo,siete la mia salvezza...😉.

 

Ulteriore modifica: ora il valore di steps/mm di E è 99.8.

Modificato da Jonny2031
Link al commento
Condividi su altri siti

il tac che senti dalla ruota godronata è lo slittamento del motore sul filamento, io ti consiglierei di smontare l'hotend e fare una pulizia generale, accorciando anche il ptfe se necessario, naturalmente lato hotend che potrebbe essersi deformato

  • Like 1
Link al commento
Condividi su altri siti

Ok,proverò a smontare e verificare la parte rigurdante il godrone e company...ma per la z? come posso fare a sistemare il problema?...(cmq appena riesco provo a rifare un ulteriore cubetto mantendo la temperatura del piatto a 50° anziche 60° per verificare se migliora in altezza(z) e sopratutto diquanto...

Thx 👍

Link al commento
Condividi su altri siti

43 minuti fa, Jonny2031 ha scritto:

Ok,proverò a smontare e verificare la parte rigurdante il godrone e company...ma per la z? come posso fare a sistemare il problema?...(cmq appena riesco provo a rifare un ulteriore cubetto mantendo la temperatura del piatto a 50° anziche 60° per verificare se migliora in altezza(z) e sopratutto diquanto...

Thx 👍

Per Z vale lo stesso calcolo che hai fatto per E

quindi:

20/19,6*attuali stepmm di Z= nuovi stepmm di Z

  • Like 3
Link al commento
Condividi su altri siti

Grazie per la risposta...avevo immaginito,più che altro volevo capire se c'è qualcosa di più grave,visto la risposta preoccupante di Muffo, che cita "Ps, 4 decimi in z sono tanti!", potrebbe essere compromessa la stampante o sistemare le impostazioni sarà sufficente?(chiedo scusa per tutta questa ansia,ma voglio capire😉)...

Per quanto riguarda la parte godrone, fino a domenica sono via dunque non ho possibilità di fare prove e modifiche ma solo trovare soluzioni in anticipo per poi realizzare il tutto appena posso rimettere le mani sulla ender(povera chissà quante ne dovrà passare...ahahah)...appena posso Vi aggiorno. Grazie ancora per l'aiuto!

  • Like 1
Link al commento
Condividi su altri siti

Partecipa alla conversazione

Puoi pubblicare ora e registrarti più tardi. Se hai un account, accedi ora per pubblicarlo con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci editor

×   Non puoi incollare le immagini direttamente. Carica o inserisci immagini dall'URL.

 Condividi


×
×
  • Crea Nuovo...