Vai al contenuto

Jonny2031

Membri
  • Numero contenuti

    23
  • Iscritto

  • Ultima visita

Obiettivi di Jonny2031

Apprentice

Apprentice (3/14)

  • Dedicated Rare
  • Week One Done
  • Collaborator Rare
  • Reacting Well Rare
  • First Post Rare

Badge recenti

10

Reputazione Forum

  1. Ciao @Killrob ...cosa posso fare per risolvere in caso??? Grazie. Ciao
  2. Ciao a tutti,nuovamente,ho finalmente finito di stampare tutti i pezzi e montato il porta bobina(una figata,funziona che è una meraviglia)...il che mi ha dato la possibilità di stamparmi una bella 3d benchy,devo dire che nel complesso è uscita bene,pur avendo usato la qualità "dynamic", però c'è ancora qualcosa che non mi convince sul primo strato,dovrebbe esserci una scritta in rilievo ed invece ho una superfice liscia come anche la scritta(vedi foto)...a questo punto sbaglio sicuramante qualcosa...ma cosa? Potete darmi qualche dritta? Grazie. Ciao Scusate il doppio post, ma più di 3 foto non me le faceva caricare...
  3. Jonny2031

    Asse X kamikaze

    Per ora...la tengo cosi, a questo punto...basta che non esegua la home e tutto va per il meglio... Diciamo che la questione è risolta anche se in parte...😥 Grazie per l'aiuto,come sempre aprezzato. Ciao
  4. Jonny2031

    Asse X kamikaze

    Ciao, monto la creality 4.2.2... Ho fatto un' ulteriore prova...ho rimesso il buon vecchio firmware creato da bltouch per la ender 3 pro,anche perchè quello moddato mi dava non pochi problemi di altro genere, e purtroppo non è nemmeno quello il problema,almeno che non sia nato proprio con il firmware della marlin e tutto si protrae.Oppure la mia paura più fondata(come pensava anche @Killrob ) che sia il bltouch stesso,forse la versione per la ender 3 pro vecchia,che è quello in mio possesso, non è compatibile al 100% con la mia...
  5. Jonny2031

    Asse X kamikaze

    Grazie @Killrob per la disponibilità...allora ho controllato e fissato con colla a caldo i vari collegamenti...purtroppo avevo comprato il bltouch per la versione della pro più vecchia(scheda arduino),per questo motivo sono stato costretto a rimediare in altro modo,cmq ora posso confermare che il cablaggio è più che stabile e ho anche "scoperto" che il problema si verifica solo se prima di lanciare una stampa eseguo l'home della stamapante dal menu marlin...in caso contrario,o meglio se accendo la stampante ed lancio direttamente la stampa il problema non si manifesta...dunque presumo sia ancora un problema software e non hardware(senza piena certezza)...??? Intanto, grazie.Ciao.
  6. Jonny2031

    Asse X kamikaze

    Ciao @Killrob ,adesso che gurdo meglio...hai ragione...oggi ho notato che quando va bene, prima di spostarsi in X si alza in Z e riesce a portare a termine lo zero macchina,mentre quando si "schianta" parte direttamente con l'asse X senza muovere la Z... Cosa potrebbe essere?Un problema di firmware? Grazie,ciao.
  7. Jonny2031

    Asse X kamikaze

    Ciao @muffo ho controllato la parte iniziale del gcode ma non vedo difetti,potrei provare a ridurre la velocità di avanzamento iniziale che se non sbaglio ora sta a 5000...magari è troppo rapido lo spostamento? Cmq ti posto la porzione iniziale del code...spero sia possibile farlo senza incappare in qualche regola del forum...😬 ;FLAVOR:Marlin ;TIME:34426 ;Filament used: 17.3031m ;Layer height: 0.16 ;MINX:57.143 ;MINY:57.147 ;MINZ:0.2 ;MAXX:162.857 ;MAXY:162.845 ;MAXZ:118.68 ;Generated with Cura_SteamEngine 4.10.0 M140 S55 M105 M190 S55 M104 S200 M105 M109 S200 M82 ;absolute extrusion mode ; Ender 3 Custom Start G-code G92 E0 ; Reset Extruder G28 ; Home all axes G29;BlTouch G1 Z2.0 F3000 ; Move Z Axis up little to prevent scratching of Heat Bed G1 X0.1 Y20 Z0.3 F5000.0 ; Move to start position (questa presumo sia la stringa che porta al danno???) G1 X0.1 Y200.0 Z0.3 F1500.0 E15 ; Draw the first line G1 X0.4 Y200.0 Z0.3 F5000.0 ; Move to side a little G1 X0.4 Y20 Z0.3 F1500.0 E30 ; Draw the second line G92 E0 ; Reset Extruder G1 Z2.0 F3000 ; Move Z Axis up little to prevent scratching of Heat Bed G1 X5 Y20 Z0.3 F5000.0 ; Move over to prevent blob squish G92 E0 G92 E0 G1 F1500 E-6.5 ;LAYER_COUNT:982 ;LAYER:0 M107 G0 F6000 X71.576 Y70.818 Z0.2 ;TYPE:SKIRT G1 F1500 E0 Grazie...👍
  8. Jonny2031

    Asse X kamikaze

    Salve a tutti...come promesso rieccomi con un altro problema legato alla mia Ender 3 PRO v 1.5,dopo aver risolto alcuni problemi di stampa dovuti alla mia "niubbaggine", sono qui per chiedervi se potete darmi delle dritte su un problema hardware... Passo alla spiegazione del problema, capita spesso che quando mando in stampa qualche progetto l'asse x parte è si schianta contro il finecorsa continuando a spingengere come volesse trapassare, il tutto si verifica solo quando,dopo che il piatto e l'estrusore hanno raggiunto la temperatura impostata nel gcode,si prepara ad eseguire il livellamento del piatto tramite bltouch.L'estrusore si alza di circa 10mm in zeta +,dopodiche si sposta in x - ad una velocità anomala rispetto al solito e si schianta...premetto che il firmware è un Marlin bugfix 2.0.X...trovato su internet moddato gia per il sensore bltouch. Sinceramente non so cosa possa essere ho gia controllato anche i vari cavi e connettori della scheda madre, e non penso che sia nemmeno un difetto del finecorsa perchè anche se rifacci home parecchie volte il problema non si ripete(solo quando lancio una stampa,come gia detto). Come è giusto che sia,la domanda formale è "cosa posso fare?,avete suggerimenti?". Grazie in anticipo per il supporto e l'aiuto.ciao.
  9. Ciao a tutti e grazie infinitamente per il supporto che mi avete concesso...bhe in effetti non ci ho propriopensato a sdraiarlo, tipico errore che ci si aspetta da un "niubbo" quale sono 🤣...tra l'altro pensavo che bastassero i soli supporti sottostanti,invece ho sottovaluato il tutto! Da una parte cmq sono contento, almeno è un errore mio e non un problema di stampante,avevo gia il terrore di dover rimettere mano a regolazioni,centraggi e quant'altro(poverina è stata smontata e rimontata almeno 3 o 4 volte)...mentre per il pezzo stampato per ora sono riuscito a sistemarlo e fa cmq il suo lavoro,anche se sò gia che in futuro lo rifarò con le dovute accuratezze nel modo e nella dispozione,facendo particolare attenzione a vuoti sospesi... Ho poi controllato i vari test che si possono fare, come suggerito da @Truck64 e @dnasini e da li ho capito il vero problema e che di strada c'è ne parecchia da fare...intanto Vi ringrazio ancora, terrò aggiornato lo sviluppo del resto supporti bobina ed eventuali errori che sicuramente farò 😉. Ciao.
  10. Veramente ho specificato di aver utilizzato i supporti...😉...cmq grazie per le info e video sempre aprezzati.. Ti posto le foto...grazie...
  11. Ciao a tutti, ho degli aggiornamenti da postare...ho verificato il centro del piatto rispetto agli angoli e la differenza e di pochi centesi (0.06) controllato tramite il bltouch...l'unica accortezza che ho preso, è di aver livello di nuovo il piatto era un pò inclinato ora è piano al centesimo😉...fatto i vari controlli ho ripreso a stampare le partti per il porta bobina e qui si sono manifestati dei nuovi problemi su alcuni parti...posto le foto cosi da far capire il problema...premetto che ho utilizzato anche i supporti altrimenti era un macello e nel complesso la stampa è riuscita anche bene, se non fosse per quelle "maledette" sbavature,o meglio obrobi😡... In questo caso cos'è andato storto(purtroppo la stampa è durata più di 6 ore e non sono riuscito a seguirla),avete qualche suggerimento? Grazie. Ciao.
  12. Ciao, quale spessore potrei usare per correggere questo problema? La carta da forno potrebbe andare bene? Ho letto che qualcuno la usa per evitare di incollare il piatto alla piastra tremica...e per testare la differenza vado come sempre con foglio di carta,come quando livello a "mano" il piatto...giusto? Domani verifico il tutto e Vi aggiorno.Grazie. Ciao
  13. Ciao a tutti...grazie per i vostri interventi,come sempre indispensabili(dire che sono utili non sarebbe abbastanza)...e SI confermo quanto detto sopra,avete ragione 0.4 mm è troppo!Ammetto la mia colpa,avrei dovuto informarmi prima sulle impostazioni di cura(è il software che utilizzo ora)...è la smania di stamapare qualcosa,brutta cosa...ahahah...cmq rimane ancora un piccolo problema come potete vedere dalle foto la parte alta è perfetta(z) e anche i lati(Y) e x(non ho fotograf...) sono ben definiti e senza errori...l'unica pecca ora è la base dove si posso notare delle mancanze di materiale...qui cosa posso fare?ho il piatto in vetro(quello "calamitato" non mi soddisfava,in quanto rimane un pò "fossato" nel centro) e tengo una temperatura di 60°...con estrusore a 205°... P.s:ieri girovagando sul forum ho trovato una discussione in cui si faceva notare quanto fosse importante che l'asta filettata dovesse essere perpendicolare all'anello che permette il saliscedi del gruppo estrusore(scusate,non trovavo un altro modo per farmi capire)...e su questo...bhe avevo un pò ingannato il tutto nel montaggio perchè non era perfettamente dritta e ripiegavo obbligando la vite ad entrare...anche questo è stato risolto con degli spessori tra l'adattatore e il motorino...ci tenevo a precisarlo... E questo è tutto per ora.Un grazie meriato a tutti! Ciao.
  14. Ok domani provo...con il solito cubetto cosi posso valutare la differenza...grazie. P.s: la velocità di stampa a 50 va bene o è meglio abassarla?🤔
  15. Come promesso...eccomi di ritorno con delle novità...sono riuscito a sistemare e stampare un bel cubetto 20x20x20...con misure reali 20.05 - 20.02 - 19.99 ,mi posso ritenere più che soddisfatto del risultato...ma rimane sempre quel problema della mancanza di materiale o cmq quelle rigacce, anche se portando gli strati a 0.2 mm anziche 0.4 la stampa è migliorata e le righe sono veramente ridotte...il godrone in questo caso non accenna il solito "tac" e ho pure notato che a 200 gradi la stampa migliora, mentre a 0.4 mm era un casino con quella temperatura...potrebbe essere un problema di materia prima)?Ho cercato un pò in giro ma della Giantarm non ne sento molto parlare...o pensate sia ancora il godrone il vero problema?In caso doamani mattina lo posso smontare e verificare...A questo punto mi affido a voi "GURU" e nel frattempo Vi rigrazio. Ciao.
×
×
  • Crea Nuovo...