Vai al contenuto

Strano rumore motorino


Messaggi raccomandati

Dopo un paio di stampe di prova con le quali ho testato la funzionalità della stampante, il motorino che si occupa di spingere il PLA all'interno dell'apposito tubo che arriva sino all'estrusore produce degli strani rumori, dei "TAC" prodotti a tempi irregolari che, pare, non fanno giungere il PLA all'estrusore, perché non fuoriesce nulla.

QUI e anche QUA ho ripreso brevemente due video della durata di 1 minuto ciascuno nei quali si sente (e si "vede") il rumore molesto che comporta una non-estrusione del filamento mentre gli assi continuano a muoversi come se non vi fosse nessun problema. Tale rumore viene eseguito ad minchiam, di tanto in tanto, quasi in tutte le stampe, ma non sempre negli stessi punti. Idee di quali siano le cause?

Link al commento
Condividi su altri siti

  • Risposte 9
  • Creato
  • Ultima Risposta

Miglior contributo in questa discussione

Miglior contributo in questa discussione

Dopo un paio di stampe di prova con le quali ho testato la funzionalità della stampante, il motorino che si occupa di spingere il PLA all'interno dell'apposito tubo che arriva sino all'estrusore produce degli strani rumori, dei "TAC" prodotti a tempi irregolari che, pare, non fanno giungere il PLA all'estrusore, perché non fuoriesce nulla.

QUI e anche QUA ho ripreso brevemente due video della durata di 1 minuto ciascuno nei quali si sente (e si "vede") il rumore molesto che comporta una non-estrusione del filamento mentre gli assi continuano a muoversi come se non vi fosse nessun problema. Tale rumore viene eseguito ad minchiam, di tanto in tanto, quasi in tutte le stampe, ma non sempre negli stessi punti. Idee di quali siano le cause?

scusa.. non ho visto il video

mi potresti dire se ha un motore passo passo con riduttore accoppiato? (per capirsi , una parte aggiuntiva al motore?)

Link al commento
Condividi su altri siti

scusa.. non ho visto il video

mi potresti dire se ha un motore passo passo con riduttore accoppiato? (per capirsi , una parte aggiuntiva al motore?)

Intanto grazie per la replica.

Temo, però, che la mia ignoranza in materia non mi renda in grado di risponderti a dovere. :(

So solamente che il motore non grava sull'asse X essendo montato sul frame. Spero quindi di riuscire a risponderti fornendoti delle foto del motorino incriminato, che puoi visualizzare qui: IMG1 e IMG2.

Link al commento
Condividi su altri siti

Intanto grazie per la replica.

Temo, però, che la mia ignoranza in materia non mi renda in grado di risponderti a dovere. :(

So solamente che il motore non grava sull'asse X essendo montato sul frame. Spero quindi di riuscire a risponderti fornendoti delle foto del motorino incriminato, che puoi visualizzare qui: IMG1 e IMG2.

probabilmente sforza un pò durante l'estrusione.

Hai provato a stappare l'ugello?

inserisci sempre un puliscifilo sul filamento in modo che qualsiasi imporità attirata elettrostaticamente non entri nell'estrusore

Link al commento
Condividi su altri siti

Controlla che il grano che serra il pignone godronato sull'asse motore non collida con il filamento. In genere questo grano fuoriesce dal pignone, o (quando è corto) nel pignone è presente un foro. Se il pignone è montato troppo avanti o troppo indietro e il grano (o il foro) si trovano a collidere con il filamento, ci può essere la perdita di passi con il classico Tik Tik. In questo caso, allenta il grano e sposta il pignone in modo che il filamento, durante la sua rotazione, incontri solo i denti (e non il grano o il foro) del pignone.


Link al commento
Condividi su altri siti

Controlla che il grano che serra il pignone godronato sull'asse motore non collida con il filamento. In genere questo grano fuoriesce dal pignone, o (quando è corto) nel pignone è presente un foro. Se il pignone è montato troppo avanti o troppo indietro e il grano (o il foro) si trovano a collidere con il filamento, ci può essere la perdita di passi con il classico Tik Tik. In questo caso, allenta il grano e sposta il pignone in modo che il filamento, durante la sua rotazione, incontri solo i denti (e non il grano o il foro) del pignone.

Fai bene a ricordarlo ....

ti è successo anche a te?

mi sembra un'ottimo consiglio.

...

mi ricordo che era una discussione inerente alla craftbot, ti risulta?

Link al commento
Condividi su altri siti

@i3D


Ciao,


 


Non mi ricordo se ne ho mai parlato in qualche discussione. Comunque è un problema che si può presentare con relativa frequenza, praticamente su qualsiasi stampante. Se il grano si allenta, l'estrusione continua normalmente perché l'asse motore è calettato, ma il pignone si può spostare col tempo, dando luogo a questo inconveniente.

Link al commento
Condividi su altri siti

@i3D

Ciao,

 

Non mi ricordo se ne ho mai parlato in qualche discussione. Comunque è un problema che si può presentare con relativa frequenza, praticamente su qualsiasi stampante. Se il grano si allenta, l'estrusione continua normalmente perché l'asse motore è calettato, ma il pignone si può spostare col tempo, dando luogo a questo inconveniente.

http://www.stampa3d-forum.it/forum/topic/1265-craftbot/

credo sia qui

Link al commento
Condividi su altri siti

Partecipa alla conversazione

Puoi pubblicare ora e registrarti più tardi. Se hai un account, accedi ora per pubblicarlo con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci editor

×   Non puoi incollare le immagini direttamente. Carica o inserisci immagini dall'URL.

 Condividi


×
×
  • Crea Nuovo...