Vai al contenuto

Geeetech A 10 estrusore freddo


Messaggi raccomandati

Anch'io ho un problema: lancio una stampa ,peraltro piccola circa 1 ora, il piatto va in temperatura regolarmente poi toccherebbe all'estrusore. Temperatura impostata 215° per pla purtoppo sul display la temperatura non sale e il valore oscilla tra i 23 / 26 gradi . Dopo un po compare un messaggio (vedere foto) che mi chiede di resettare. Fatto reset lasciato macchina ferma per un pò e poi riprovato. Il problema persiste. Poco prima avevo finito una stampa di 4 ore regolarmente senza problemi. Non sono molto pratico di elettricità ed elettronica, però accetto (e aspetto) consigli dai più esperti sperando di risolvere il problema abbastanza in fretta. Grazie a tutti.

20191201_143745 (FILEminimizer).jpg

Link al commento
Condividi su altri siti

4 ore fa, gregorio56sm dice:

sperando di risolvere il problema

sembra proprio che si sia rotta la cartuccia riscaldante... prima di prendernE una nuova, se hai un voltimetro fai un test di continuita' sulla cartuccia in modo da essere sicuro che il problema non sia sulla scheda madre...

  • Like 2
Link al commento
Condividi su altri siti

44 minuti fa, gregorio56sm dice:

Devo purtroppo arguire che sia partita la scheda madre?

promette malissimo 😭

con il voltimetro controlla i capi del connettore cartuccia sulla scheda madre, quando dai il comando riscalda dovresti avere 12v...se non ci sono è morta 😌

  • Like 2
Link al commento
Condividi su altri siti

@FoNzY "i capi del connettore cartuccia" abbi pazienza ma devi tenere conto che stai scrivendo a una persona molto ma molto ignorante in materia.

In parole povere come faccio a riconoscere i capi del connettore sulla scheda?

Per tranquillità, 12v cc in fin dei conti mi sembrerebbe strano una scheda come quella in alternata.

Se ti facilita la spiegazione la scheda è GT2560 V3

Grazie sempre e scusa se ne approfitto ma forse riesco anche a imparare qualcosetta

Link al commento
Condividi su altri siti

azz se  la scheda va in alternata siamo fregati.... 🙂 

no tranquillo va in cc, e @FoNzY si riferisce ai due connettori sulla scheda madre dove arrivano i cavi cella cartuccia riscaldante. Dovresti riconoscerli facilmente perchè di cavi così grossi oltre alla alimentazione ce ne sono solo 2 coppie (l'altro è il bed).

  • Like 1
Link al commento
Condividi su altri siti

@marcottt @FoNzY verificato tensione sul connettore che da corrente all'estrusore.

Risultato ZERO.

Comunque ho già contattato la Geeetech in cina e mi spediscono i ricambi tramite corriere espresso. Mi hanno chiesto di pazientare qualche giorno.

L'unico intoppo è che loro sono 6 ore avanti quindi per contattarli è meglio mettere la sveglia presto. però devo dire che sono gentilissimi e anche veloci nel rispondere e nel fornire consigli.

Non mi resta che aspettare.

  • Like 2
Link al commento
Condividi su altri siti

Partecipa alla conversazione

Puoi pubblicare ora e registrarti più tardi. Se hai un account, accedi ora per pubblicarlo con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci editor

×   Non puoi incollare le immagini direttamente. Carica o inserisci immagini dall'URL.

 Condividi


×
×
  • Crea Nuovo...