Vai al contenuto

Bowden e problemi legati ad esso


mrpasquale970
 Condividi

Messaggi raccomandati

Ciao ragazzi dopo qualche mese ho deciso di resuscitare la mia stampante. Prima di abbandonarla a se stessa avevo sostituito il sistema direct (perchè durante la manutenzione l'avevo rotto) con uno trovato su amazon (bowden) economico e che in pochi giorni già avevo a casa. Il fatto è questo, avevo un tubo lunghissimo che ho accorciato ma il fatto mi manda in bestia è che nonostante sia della giusta lunghezza non riesco per nulla a stampare: per ora stavo usando il gruppo in metallo che era sopravvissuto ma mi sa che non sia adatto, inoltre quando estraggo il filo è ormai rotto in più pezzi. Il pla della BQ è ormai diffuso tra noi e sappiamo bene pregi e difetti, in rete non ho trovato nessun caso del genere anche perchè il sistema bowden è usato da chi ha più esperienza e di certo non usa questi materiali:confused:

Link al commento
Condividi su altri siti

  • Risposte 38
  • Creato
  • Ultima Risposta

Miglior contributo in questa discussione

Miglior contributo in questa discussione

Immagini Pubblicate

Che drive gear (trascinatore dentato) utilizzi nell'estrusore?
Che motore c'è montato nell'estrusore?
Sei sicuro che il tubo sia ptfe(teflon)?

Il filamento BQ mi risulta tra i più scadenti in assoluto..... da li a trovarlo a pezzi però mi fa pensare che è pure "vecchio" e secco... altrimenti hai qualcosa che non va nella parte estrusore... prova a descrivere meglio "il perchè" non stampa

Link al commento
Condividi su altri siti

Tanto per info anche il filamento Asa Fillamentum che è 'economico', ma si comporta decentemente in estrusione, da vecchio diventa molto fragile e si spezza con facilità, a me capita con un filamento vecchiotto di 9 mesi quando cerco di raddrizzarlo dalla curvatura che ha preso avvolto nella bobina per infilarlo nell'estrusore. Poi durante l'estrusione non mi crea problemi.

Link al commento
Condividi su altri siti

3 ore fa, immaginaecrea dice:

Che drive gear (trascinatore dentato) utilizzi nell'estrusore?
Che motore c'è montato nell'estrusore?
Sei sicuro che il tubo sia ptfe(teflon)?

Il filamento BQ mi risulta tra i più scadenti in assoluto..... da li a trovarlo a pezzi però mi fa pensare che è pure "vecchio" e secco... altrimenti hai qualcosa che non va nella parte estrusore... prova a descrivere meglio "il perchè" non stampa

Dunque il nome non lo conosco l'ho preso online ho fatto una foto se può servire. Non badare a quanto spazio ci sia tra il trascinatore e il blocco in metallo è provvisorio

Il motore è un Nema 17 della Geeetech (scheda prodotto: https://www.geeetech.com/nema17-stepper-motor-with-skidproof-shafts4lead18-degree-p-696.html)

Si il tubo è in ptfe

 

Il filamento è un po vecchiotto ha una decina di mesi

 

IMG_20170727_143701_467.jpg

Link al commento
Condividi su altri siti

fino qui ci siamo... ma è provvisorio il trascinatore o il blocco in metallo?
perchè il trascinatore montato è un MK7 a denti dritti... non proprio il massimo se si vuole ottenere una buona trazione.... c'è di meglio insomma... ;) (MK8 denti radiali)

Ora però.... dimmi "perchè" non riesci a stampare..... in che fase ti si blocca la stampa? o qual'è il problema che ti impedisce di stampare insomma...... 

Sappi che ho pla che hanno anni.... non per questo diventano "bastoni secchi".... altri invece degenerano in tempi ben più brevi.....

 

Link al commento
Condividi su altri siti

è provvisorio il montaggio. I pezzi sono questi (almeno ho questi a disposizione). La stampa si blocca o dopo qualche strato oppure non riesce a partire per nulla. è come se ad un certo punto l'attorcigliamento dovuto alla bobina si opponesse allo scorrimento all'interno del tubo ed il motore inizia a grippare. Prima avevo il motore posizionato diversamente ed addirittura girava l'ingranaggio senza prendere il filo, se stringevo la vite era troppo stretto ed iniziava a bloccarsi il motore

Mi sono fatto stampare soltanto il supporto per il motore e per l'estrusore.. l'idea era quella di riuscire a stampare poi pezzi su misura per meglio adattare il tutto ma avrai palesemente capito che non ci son riuscito

Link al commento
Condividi su altri siti

Fai una prova.... stacca il tubo dal hotend, con l'host o i comandi da lcd fai avanzare il filo lentamente (75/100 mm/Min) per tutta la lunghezza del tubo e un po di più, fermandolo di tanto in tanto... basta far avanzare 5/10 Cm alla volta...

Poi stacchi il tubo dall'estrusore e lo fai scorrere sul filo fermo e senti "quanto" attrito in più si genera rispetto il far correre il filo non passato per l'estrusore... e "se" si genera naturalmente...

Riattacchi il tubo all'estrusore, tagli il filo a filo uscita tubo e provi ad estrudere alla stessa velocità tenendo un pollice per impedire al filo di uscire dal tubo.... e ... molto empiricamente devi capire quanta pressione riesce a fare prima di fermare il filo..... poi prendi il filo da solo..... scaldi l'hotend e provi ad estrudere spingendo il filo a mano.... in questo modo dovresti capire e/o escludere determinati problemi, vedi scarsa pressione dell'estrusore o eccessiva resistenza del hotend alla fusione....

Tieni presente che tra Bowden e diretti ne passa un bel po', e gli sforzi occorrenti mediamente sono abbastanza diversi

Link al commento
Condividi su altri siti

Partecipa alla conversazione

Puoi pubblicare ora e registrarti più tardi. Se hai un account, accedi ora per pubblicarlo con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci editor

×   Non puoi incollare le immagini direttamente. Carica o inserisci immagini dall'URL.

 Condividi


×
×
  • Crea Nuovo...