Vai al contenuto

Sempre lo stesso difetto ANCHE SE..


Messaggi raccomandati

Salve, dal link potete vedere il tipo di difetto che mi fa la stampa.

questo avviene con qualsiasi progetto,  l'ho rifatto usando 3 diversi programmi. lo fa ugualmente.

Praticamente forma quella ondulazione strana a meta' progetto.
 

FOTO QUI:
 

praticamente la parte subisce quella ondulazione verso l'interno che mi rovina la linea dritta interna, e fa un incavo sulla parte esterna che ogni volta devo stuccare per riempirla..

una vera rottura,

pensavo fosse un errore di traslazione  della "barra" che poi si poggia sulla parete. Ho provato a traslarla attraverso il programma, sulla parte esterna, interna, ma niente, viene sempre quella ondulazione.

Progetto fatto con 3 diversi programmi e viene lo stesso difetto.

Uso una kingroon kp6

 

 

11.jpg

22.jpg

33.jpg

Link al commento
Condividi su altri siti

in effetti non ho provato un'altro slicer.

comunque intendo che se anche inizio il progetto dall' inizio , ex novo, con programmi di grafica diversi viene sempre quel difetto in quel punto.

mettendo la box leggermente inclinata ... 

Se invece la metto dritta , il difetto viene lo stesso ma meno accentuato

 

Link al commento
Condividi su altri siti

Il 9/5/2023 at 15:51, dnasini ha scritto:

Quando dici "con qualsiasi progetto" intendi che qualunque STL mandi in stampa, ti fa sempre quella ondina? Su quale asse si presenta?

Hai provato ad usare slicer differenti? se si, ottieni lo stesso risultato?

ho usato lycer slyer che è consgiliato da Kingroon. Ho stampato  in verticale la box e non obliqua , l'effetto onda nella intersezione con il pilastrino perpendicolare viene lo stesso anche se meno accentuato.

ma devo traslarlo sulla parte interna o portarlo fino alla parte esterna ? io ho provato in entrambe i modi ma non cambia molto

 

Link al commento
Condividi su altri siti

si ho probvato con un'altro slycer , suggertip dalla kingroon  (lychee slicer ). Lo fa lo stesso anche se sembrerebbe meno accentuato.

Io credo sia un problema dovuto alla progettazione a questo punto. mi sono anche accorto che pur essendo una box rettangolare le due pareti non sono perfettamente perpendicolari... 

da una parte è larga 11 cm dall'altra 11.2. quindi non è manco dritta. Questo potrebbe derivare dalla livellazione ?
Che palle raga !!!

 

Link al commento
Condividi su altri siti

Hai provato a guardare il percorso che fa il nozzle in quel punto ?
Fatalità capita dove parte quel ponte sul lato opposto... magari fa dei movimenti "strani", 

O magari è la contrazione termica del pezzo che fa ponte che sposta la parete durante la stampa.

Modificato da Cubo
  • Like 1
Link al commento
Condividi su altri siti

E' una stampa con Resina SLA con una Kingroon Kp6

potrebbe essere un problema di Z wobble ?

Si in tutte le varianti che faccio quella s viene nel punto dove metto la barra perpendicolare che si appoggia all'altro alto.

Senza questo purtroppo le pareti non vengono dritte e parallele- Le pareti sono spesse 3 mm 

 

  • Like 1
Link al commento
Condividi su altri siti

9 minuti fa, psiconauta ha scritto:

Resina SLA

non è una sla, ma una msla. fa una bella differenza.

9 minuti fa, psiconauta ha scritto:

potrebbe essere un problema di Z wobble ?

comunque smetto di fare l'antipatico e ti dico che non puo' essere Z wobble. Z wobble succede sulle meccanice estremamente leggere delle fdm.

 

secondo me il problema è quel supporto trasversale che fa resistenza sulla resina durante il sollevamento e  flettendosi si tira dietro la parete, immagina che quando è in fase di stampa è spesso pochi decimi di mm e tira sulla parete che è ancora molliccia.

diminuisci la velocita' di sollevamento o ancora meglio metti un suopporto tra quella "barra" ed il fondo 

 

ciao.thumb.jpg.19d8c91a9d7c34782650b81858f0bf80.jpg

in verde dovrebbe essere il tuo primo layer, se guardi alla linea rossa segue l'andamento di quel supporto che è deformato appunto dalla flessione cha ha ricevuto durante la stampa

Modificato da FoNzY
  • Like 2
Link al commento
Condividi su altri siti

Update:

Usando la livella mi sono accorto che:
lo schermo della macchina era a livello

 la torre dell' asse Z era a livello, ma il supporto ad L CHE TIENE il piatto di stampa per intenderci era NON  a livello

Ho smontato le 4 viti e l'ho messo a livello di nuovo.

Sto provando cosi e ti faccio sapere. Ho anche diminuito tutte le velocita'.
 

Purtroppo l'errore veniva prima anche mettendo dei piedi su quelle barre anche attaccate alla stessa parete.

Adesso sto provando e vediamo che succede.

NON SEI ANTIPATICO se mentre lo fai ci insegni le cose :D
Grazie della risposta ragazzi

 

  • Like 2
Link al commento
Condividi su altri siti

Partecipa alla conversazione

Puoi pubblicare ora e registrarti più tardi. Se hai un account, accedi ora per pubblicarlo con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci editor

×   Non puoi incollare le immagini direttamente. Carica o inserisci immagini dall'URL.

×
×
  • Crea Nuovo...