Vai al contenuto

Ventola hot end non parte in fase di stampa


Messaggi raccomandati

Salve, sono nuovo in questa community e anche nel mondo della stampa 3D. Vorrei chiedere un parere riguardo a un problema che ho con la mia Flyingbear Ghost 5.

Mentre la stampante era in funzione, il modello che stavo stampando era molto flaccido, e ho notato che la ventola dell'hot end non era partita, nonostante avessi settato in fase di slicing la velocità della ventola al 100%, anche il parametro "velocità iniziale ventola" lo setto al 100%, ma niente, ogni volta devo avviare manualmente la ventola dalle impostazioni sulla stampante. Utilizzo l'ultima versione attuale di Cura come slicer, qualcuno saprebbe aiutarmi?

Ringrazio anticipatamente per l'attenzione. 

Link al commento
Condividi su altri siti

Quella di cui parli e la ventola materiale (quella frontale) non quella dell hotend... Guarda che nelle impostazioni di cura se nn l hai variato di proposito  c'è anche l impostazione che la accende a partire da un tot di layer in su.... Di solito 3/4

Link al commento
Condividi su altri siti

5 ore fa, Johnny96 ha scritto:

Utilizzo l'ultima versione attuale di Cura come slicer, qualcuno saprebbe aiutarmi?

In Cura

Gestione Stampante - Impostazioni Macchina - Extruder 1 - Numero Ventole di Raffreddamento

Deve essere settato a 0, se metti 1 la ventola non va

Non capisco proprio questa impostazione, non sei il primo ad avere avuto questo problema e non sarai di certo l'ultimo

Se l'impostazione me la chiami "Numero Ventole di Raffreddamento" è ovvio che gli utenti mettano 1

Controlla e fai sapere

Ciaoo

  • Like 4
Link al commento
Condividi su altri siti

2 ore fa, Eddy72 ha scritto:

Se l'impostazione me la chiami "Numero Ventole di Raffreddamento" è ovvio che gli utenti mettano 1

Uno dei tanti motivi per cui i programmi li tengo sempre in inglese. Classico esempio di errore da traduttore automatico. Per fortuna ci sono i forum!

  • Like 1
Link al commento
Condividi su altri siti

1 ora fa, Truck64 ha scritto:

Uno dei tanti motivi per cui i programmi li tengo sempre in inglese. Classico esempio di errore da traduttore automatico. Per fortuna ci sono i forum!

non è che in inglese sia diverso sai... anche li c'è scritto "cooling fan number" che può comunque portare ad incomprensioni

  • Like 1
Link al commento
Condividi su altri siti

1 ora fa, Killrob ha scritto:

non è che in inglese sia diverso sai... anche li c'è scritto "cooling fan number" che può comunque portare ad incomprensioni

che, come per gli estrusori, interpreto come numero ordinele della ventola di raffreddamento, non come quntità di ventole. Nella traduzione in italiano c'è un plurale di troppo. Ma probabile che io soffra della stessa sindrome di quelli che hanno scritto l'interfaccia.

  • Like 2
  • Haha 2
Link al commento
Condividi su altri siti

Salve, innanzitutto volevo ringraziare tutti voi per le risposte.

Ora posto 2 screen delle impostazioni di Cura, magari vedete anche lo start g code e l'end g code, è così che l'ho sempre tenuto settato, anche i parametri inerenti allo slicing, quindi la velocità iniziale della ventola ecc...

1.JPG

2.JPG

Link al commento
Condividi su altri siti

Salve, misteriosamente ho risolto il problema della ventola reimpostando tutti i parametri di slicing, l'unica cosa che continua a turbarmi è il fatto che durante il riscaldamento dell'hot end, il materiale inizia a fuoriuscire e quando inizia la stampa questo rimane appiccicato intorno all'ugello, creando un pasticcio, esiste un metodo specifico per ovviare al problema o devo continuare a rimuovere il materiale in eccesso manualmente?

Vi allego una foto dello sgorbio che ne esce fuori

IMG_20220121_122532-min.jpg

Link al commento
Condividi su altri siti

Partecipa alla conversazione

Puoi pubblicare ora e registrarti più tardi. Se hai un account, accedi ora per pubblicarlo con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci editor

×   Non puoi incollare le immagini direttamente. Carica o inserisci immagini dall'URL.

 Condividi


×
×
  • Crea Nuovo...