Vai al contenuto

Problema motore estrusore post aggiornamento hardware e software


Messaggi raccomandati

Buongiorno a tutti,

ieri mi sono cimentato nella modifica hardware e software della mia ender3 Pro.

Seguendo vari tutorial su YouTube, ho installato il 3D Touch v.3, la configurazione diretta dell'estrusore e Marlin 1.9.1.1.

Al termine delle classiche regolazioni dovute alle modifiche apportate, ho constatato un problema al motore dell'estrusore che, azionando manualmente la rotazione dal menù, non gira e nemmeno da cenni di vita. 

Inizialmente pensavo si trattasse di un problema dovuto al cavo fornito nel kit (più lungo di quello standard) e ho provato con un collegamento volante con il cavo standard.. niente.. non gira.

mi sembra molto strano in quanto sono stato delicato nelle varie operazioni.. può essere un problema di firmwire? c'è forse qualche modifica da fare su Marlin? 

Non so veramente che fare!!!! c'è qualche test che posso fare per capire se si tratta di un problema di firmwire o di motore?

 

Ringrazio in anticipo tutti quanti arriveranno in mio soccorso

 

ciao

Giorgio

Link di questo messaggio
Condividi su altri siti
  • Risposte 32
  • Creato
  • Ultima Risposta

Miglior contributo in questa discussione

Giorni Popolari

Miglior contributo in questa discussione

Messaggi Popolari

No.. mi vergogno ma non lo sapevo! Non ci pensavo minimamente perchè provavo a farlo girare a vuoto senza filamento.. in genere quando lo facevo era per spurgare l'estrusore e quindi ovviamente impost

Effettivamente il motore ora funziona. Ho provato ad avviare una stampa e dovró fare delle regolazioni in quanto in una prima fase il 3d touch si posiziona più o meno al centro del piatto e arriva cor

Ciao, anche io la scorsa settimana ho installato il 3D touch sulle Ender 3Pro, però con scheda 32bit. Ho avuto problemi di natura software come nella discussione già avviata, però la mia configur

Immagini Pubblicate

No.. mi vergogno ma non lo sapevo! Non ci pensavo minimamente perchè provavo a farlo girare a vuoto senza filamento.. in genere quando lo facevo era per spurgare l'estrusore e quindi ovviamente impostavo la temperatura dell'hot end! 
ti ringrazio molto! Mi hai tranquillizzato e non poco! 
ora provo!!! 
 

ciao

  • Like 1
Link di questo messaggio
Condividi su altri siti

Effettivamente il motore ora funziona. Ho provato ad avviare una stampa e dovró fare delle regolazioni in quanto in una prima fase il 3d touch si posiziona più o meno al centro del piatto e arriva correttamente a fine corsa. Quando peró dovrebbe partire con l'analisi dei 9 punti, parte aggiungendo 10 mm al punto di fine corsa e ne aggiunge 10 per ogni altro punto arrivando ad una quota di 90 mm di rilevazione senza ovviamente mai rilevare il punto sul piatto! 

  • Like 1
Link di questo messaggio
Condividi su altri siti
3 ore fa, 007Bond ha scritto:

Effettivamente il motore ora funziona. Ho provato ad avviare una stampa e dovró fare delle regolazioni in quanto in una prima fase il 3d touch si posiziona più o meno al centro del piatto e arriva correttamente a fine corsa. Quando peró dovrebbe partire con l'analisi dei 9 punti, parte aggiungendo 10 mm al punto di fine corsa e ne aggiunge 10 per ogni altro punto arrivando ad una quota di 90 mm di rilevazione senza ovviamente mai rilevare il punto sul piatto! 

sul 3Dtouch io non ti posso aiutare, non lo uso. L'ho acquistato originale della Creality ma non l'ho mai montato sulla Ender 3, primo perché il mio piatto è vergognosamente planare 🙂 e secondo perché livello a mano con lo spessimetro da 0.10 e saranno dirca 5 o 6 mesi che non livello.

Link di questo messaggio
Condividi su altri siti

Non riesco proprio a uscirne.. 

Inserendo il comando g28 in pronterface non fa l'home corretto! Per la macchiba non è su 0,0,0 ma su 162,129,12.. 

il blocco continua a scendere oltre il piatto e si inclina!

È colpa del condensatore dell'asse z? Avevo letto che con il 3d touch anche se versione 3.0 non era necessario toglierlo.. 

sto realmente impazzendi! 

Link di questo messaggio
Condividi su altri siti

Ciao, anche io la scorsa settimana ho installato il 3D touch sulle Ender 3Pro, però con scheda 32bit.

Ho avuto problemi di natura software come nella discussione già avviata, però la mia configurazione il 3Dtouch è su scheda 4.2.7 a 32bit ieri ho ristallato la versione 1.1.2 e tutto ha ripreso a funzionare.

007 Bond che scheda hai?

come hai collegato il BlTouch?

 

10 minuti fa, 007Bond ha scritto:

Non riesco proprio a uscirne.. 

Inserendo il comando g28 in pronterface non fa l'home corretto! Per la macchiba non è su 0,0,0 ma su 162,129,12.. 

il blocco continua a scendere oltre il piatto e si inclina!

È colpa del condensatore dell'asse z? Avevo letto che con il 3d touch anche se versione 3.0 non era necessario toglierlo.. 

sto realmente impazzendi! 

Quali di questi schemi hai seguito?

BL Touch Introduction.pdf

  • Like 1
Link di questo messaggio
Condividi su altri siti

Ciao e grazie per aver partecipato alla discussione.

Ho installato tutto sulla scheda originale creality v 1.1.4 utilizzando i collegamenti come da tuo allegato ma installando marlin da pc e non da chiavetta che anche io avevo nel kit.

Non c'è un modo per impostare manualmente gli 0 offset cancellando quelli che ha in memoria la stampante?

ciao a tutti

Link di questo messaggio
Condividi su altri siti

Niente da fare.. 

l'ultima spiegaziobe che riesco a darmi è di togliere il famoso condensatore sull'asse z.. evidentemente da problemi anche per il 3d touch v3 e non solo per il bl touch v3.. 

provo.. nel caso cambio scheda! 

Link di questo messaggio
Condividi su altri siti

Quindi hai utilizzato lo schema 2 o il 5?

sul sito Creality la V1.1.9 prevede i TMC2208 e non credo che la scheda li possegga, secondo me la versione che devi provare è la 

 Ender-3 Pro 1.1.6bltouch V3.1 latest firmware.rar
 
Ti consiglio una volta installata inizialmente di muovere l'asse Z ad una decina di centimetri dal piatto, in modo chhe se ci sono problemi hai9 il tempo di spegnere la macchina.
Controllare il menu Bl-touch (senza fare il bed-levelling) ci sono delle voci che ti permettono di azionare l'astina del Bl-touch senza muovere niente, così verifichi che i collegamenti sono corretti, poi fai un Auto home, azzera X, Y e dovrebbe far uscire il rilevatore prima di muoversi sull'asse Z verso il basso, se tutto procede appena tende a scendere ,fai un ulteriore controllo toccando leggermente il puntale del Bl-touch e si dovrebbe fermare, (se non lo fà spegni subito la stampante altrimenti si schianta sul piatto e potrebbe far danni ) se si ferma vuol dire che vede END-Z.
Ripeti la procedura di auto Home lasciandolo andare e dovrebbe funzionare.
Dopo Auto Home si dovrebbe fermare + o - al centro del piatto sollevato di c.a. 10mm, vai a muovere l'asse Z scendendo dei 10mm mettendo un pezzo di carta e poi con passi di 0.1mm fino a che la carta non sfreghi leggermente tra l'ugello e il piatto puoi usare i passi da 0.025mm per essere più preciso.
Ricorda il valore che hai ottenuto a cui dovrai sottrarre 10mm e quello sarà il tuo Z-offset che inserirai come valore nella voce relativa sulla stampante.
Per livellare il piatto portalo alla temperatura che utilizzi normalmente, fai Auto-Home ripeti l'operazione precedente, sblocca gli stepper e muovi X e Y (senza muovere Z) con un foglio di carta negli angoli  controlla che sfreghi leggermente in maniera uguale. a questo punto esegui un Bed leveling e puoi controllare sul menù principale quando si muove Z la distanza che rileva nei 9 punti che misura.
Con questa operazione dovrebbe tenere conto dei difetti di planarità del piano durante le stampe e compensare.
Questa è la procedura che ho eseguito ogni volta che ho dovuto aggiornare il firmware.
 
 
 
  • Like 1
Link di questo messaggio
Condividi su altri siti

Si.. funzionano.. e si.. se ci metto il dito quando scende l'asse z non si ferma. 
e se installassi il firmware originale creality anzichè marlin? Quello per il bltouch ovviamente.. ci sono guide per installarlo? 
Non ne posso più è da ieri mattina che mi scervello! 

Link di questo messaggio
Condividi su altri siti

Il primo passaggio era installare il software che ti avevo indicato

1 minuto fa, 007Bond ha scritto:

Si.. funzionano.. e si.. se ci metto il dito quando scende l'asse z non si ferma. 
e se installassi il firmware originale creality anzichè marlin? Quello per il bltouch ovviamente.. ci sono guide per installarlo? 
Non ne posso più è da ieri mattina che mi scervello! 

Il primo passaggio era installare il software che ti avevo indicato

Link di questo messaggio
Condividi su altri siti
1 ora fa, 007Bond ha scritto:

nada..

ultima domanda poi ti lascio..

non c'è un comando pronterface per cancellare la memoria o il firmwire? una sorta di reser della scheda..

nononono aspetta, se hai la 1.1.4 inserendo la micro SD nel lettore della scheda madre non funzionerà mai, in quel caso devi collegare la stampante al PC e caricare il file .hex da Cura, che permette di fare l'aggiornamento del firmware.

Link di questo messaggio
Condividi su altri siti

Partecipa alla conversazione

Puoi pubblicare ora e registrarti più tardi. Se hai un account, accedi ora per pubblicarlo con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Crea Nuovo...

Informazioni importanti

Abbiamo inserito dei cookies nel tuo dispositivo per aiutarti a migliorare la tua esperienza su questo sito. Puoi modificare le impostazioni dei cookie, altrimenti puoi accettarli cliccando su continua.