Vai al contenuto

Bandanilo69

Membri
  • Numero contenuti

    37
  • Iscritto

  • Ultima visita

Reputazione Forum

8 Neutral

Su Bandanilo69

  • Grado
    Smanettone

Visite recenti

Il blocco dei visitatori recenti è disabilitato e non viene mostrato ad altri utenti.

  1. Ciao, sono fantastiche con PLA da meno di 20€ ottengo ottimi risultati, sto facendo alcuni accessori per la stampante, cassetti attrezzi, copri guide, catene porta cavi, ecc.; Oltre ad alcuni accessori vari in modo da capire meglio le varie regolazioni, step-mm , flow e assi seguendo le vostre guide; Tutto ok errori nell'ordine di 1-2/100. Qualche problemino di warping hai lati sui pezzi grandi, usando solo Skirt e senza nessun prodotto adesivo, ma si può risolvere facilmente. Sto seguendo i metodi di valutazione delle stampe indicato sulla guida e il prossimo passo é migliorar
  2. Nei miei settaggi (SolidWorks 2016) quando esporto .stl come risoluzione uso Buona, spunta su "Mostra i dati STL prima di salvare i file" (in pratica al salvataggio ti compare una finestra che ti riassume la dimensione dei file, il tipo e quanti triangoli ha generato) e non spunto la voce "Non convertire i dati STL esportati in spazio positivo" ( le parti esportate mantengono l'origine dell'originale nei piani) il tutto funziona benissimo. Però mi trovo più comodo ad utilizzare i file di parte .sldprt generati da Solid e installando il plugin di Cura/SolidWorks puoi trascinarli direttamen
  3. Ciao Killrob, certo che ho risolto, altrimenti ti avrei portato la stampante, un paio di birrette e una stecca di sigarette. lo avevo postato, ho rimesso il vecchio firmware, all'inizio qualche problema poi mi sono accorto che il connettore dello Z-END del 3D-Tuoch non era ben collegato, una volta sistemato non solo ha ripreso a funzionare ma anche i problemi più grossi sono spariti, riesco ad entrare nel menu anche durante la stampa, le voci di pausa e resume sono tornate ecc. Sarei curioso di capire come sia possibile, ho inserito la microSd con il vecchio firmware, da subito il m
  4. Aggiornamento, ho provato e non funziona, tuttavia ho trovato questa discussione seguente: ho scaricato il file e ora funziona anche il collegamento usb con la stampante
  5. non lo so, l'unico modo potrebbe essere collegandosi direttamente alla scheda ma non saprei aiutarti, per il momento è un problema anche per me
  6. Ma che versione firmware aveva la scheda inizialmente? Prima di cambiare scheda prova il firmware Ender-3_8bit_1.1.6V_BL Touch Firmware_0814.rar
  7. Scarica il firmware, formatta la SD, copiaci solo il firmware, inserisci nella stampante e accendi, lo schermo rimane tutto acceso per una decina di secondi e poi dovrebbe partire con il logo Creality.
  8. Il primo passaggio era installare il software che ti avevo indicato Il primo passaggio era installare il software che ti avevo indicato
  9. Quindi nel menu BLTouch le varie opzioni funzionano? Mentre se fai Auto Home nel momento che sta scendendo non esce il sensore o esce ma se lo tocchi non si ferma?
  10. Quindi hai utilizzato lo schema 2 o il 5? sul sito Creality la V1.1.9 prevede i TMC2208 e non credo che la scheda li possegga, secondo me la versione che devi provare è la Ender-3 Pro 1.1.6bltouch V3.1 latest firmware.rar Ti consiglio una volta installata inizialmente di muovere l'asse Z ad una decina di centimetri dal piatto, in modo chhe se ci sono problemi hai9 il tempo di spegnere la macchina. Controllare il menu Bl-touch (senza fare il bed-levelling) ci sono delle voci che ti permettono di azionare l'astina del Bl-touch senza muovere niente, così verifichi che i
  11. Ciao, anche io la scorsa settimana ho installato il 3D touch sulle Ender 3Pro, però con scheda 32bit. Ho avuto problemi di natura software come nella discussione già avviata, però la mia configurazione il 3Dtouch è su scheda 4.2.7 a 32bit ieri ho ristallato la versione 1.1.2 e tutto ha ripreso a funzionare. 007 Bond che scheda hai? come hai collegato il BlTouch? Quali di questi schemi hai seguito? BL Touch Introduction.pdf
  12. Aggiornamento; ringrazio Killorob e Eddy72 che mi hanno dato una mano (2 cervelli, 4 occhi, e la voglia di tornare a fumare) per aggiornare il firmware, nonostante tutte le verifiche del caso fino alle 2:30 di notte nella mia configurazione il 3Dtouch scheda 4.2.7 a 32bit e marlin 2.0.7.x ultima versione, il 3Dtouch non funziona correttamente. Tuttavia sarei curioso di capire se tutto lo smanettamento che abbiamo fatto, in qualche modo re-istallando la versione 1.1.2 delle Creality abbia potuto risolvere gran parte dei problemi che avevo prima, ora durante la stampa posso entrare ne
  13. Punto della situazione stamane: Ho ripristinato il firmware 1.1.2 e inizialmente autohome dava problemi, dopo 0=>x e 0=>y si muove al centro del piatto sale di 10 e si ferma il 3dtouch regolare però messaggio di errore. Ho ricollegato lo switch Z-end e mi sono accorto che il connettore del 3Dtouch con i fili nero/bianco non era ben fissato, sistemato ha ripreso a funzionare regolarmente. Ho provato ad installare i driver per la stampante ma niente da fare, quando la collego con usb mi da installazione ok poi nelle periferiche punto esclamativo su usb faccio aggiorna driver gli
×
×
  • Crea Nuovo...

Informazioni importanti

Abbiamo inserito dei cookies nel tuo dispositivo per aiutarti a migliorare la tua esperienza su questo sito. Puoi modificare le impostazioni dei cookie, altrimenti puoi accettarli cliccando su continua.