Vai al contenuto

Messaggi raccomandati

Scusate ragazzi, sono nuovo in questo argomento, ho un problema con la stampante.

In pratica il motore del filamento non tira abbastanza, quindi non arriva abbastanza materiale all'estrusore.

E mi da anche "Err5".

Qualcuno potrebbe aiutarmi?

Non so se è un problema di software o del filamento.

Ho provato anche a collegargli un'altro motore, ma da sempre lo stesso problema.

Link di questo messaggio
Condividi su altri siti
  • Risposte 37
  • Creato
  • Ultima Risposta

Miglior contributo in questa discussione

Miglior contributo in questa discussione

Messaggi Popolari

Le cause possono essere molteplici. Hotend intasato Corrente motore troppo bassa Temperatura troppo bassa Qualche strozzatura nel tubo bowden Molla spingifilo con pre

Se fa "tac tac tac", lo stepper sta perdendo passi. Lo stepper deve eseguire i passi che gli dice la scheda madre non può girare più lentamente o più velocemente, ad ogni impulso deve ruotare esettame

Oltre a tutto quanto detto se non sbaglio la stampante è bowden, quindi la difficoltà di alimentazione potrebbe essere causata anche dalla resistenza di scorrimento nel tubo bowden (pieghe, scarsa qua

Immagini Pubblicate

6 ore fa, Samuele.Z. ha scritto:

Scusate ragazzi, sono nuovo in questo argomento, ho un problema con la stampante.

In pratica il motore del filamento non tira abbastanza, quindi non arriva abbastanza materiale all'estrusore.

E mi da anche "Err5".

Qualcuno potrebbe aiutarmi?

Non so se è un problema di software o del filamento.

Ho provato anche a collegargli un'altro motore, ma da sempre lo stesso problema.

Le cause possono essere molteplici.

  • Hotend intasato
  • Corrente motore troppo bassa
  • Temperatura troppo bassa
  • Qualche strozzatura nel tubo bowden
  • Molla spingifilo con precarico troppo basso
  • Ruota zigrinata non serrata sull'asse del motore

Intanto devi verificare sel il motore gira o se tende a bloccarsi, in questo caso lo senti scattare (TAC, TAC, ...), poi dovresti verificare che anche la ruota zigrinata giri.

  • Like 1
Link di questo messaggio
Condividi su altri siti

Grazie per avermi risposto.

Non penso che sia la temperatura, perché per un comune PLA ho messo addirittura 230 C°.

Il motore quando si muove a bassa velocità fa "tac tac tac", quando va veloce gira normalmente, penso che si muova troppo lentamente.

Provo allora a vedere se è intasato l'hotend.

Il tubo invece è regolare.

Ti aggiornerò se riuscirò a risolverlo.

Grazie ancora e buon anno nuovo.

 

Link di questo messaggio
Condividi su altri siti
13 ore fa, Samuele.Z. ha scritto:

Il motore quando si muove a bassa velocità fa "tac tac tac", quando va veloce gira normalmente, penso che si muova troppo lentamente.

Se fa "tac tac tac", lo stepper sta perdendo passi. Lo stepper deve eseguire i passi che gli dice la scheda madre non può girare più lentamente o più velocemente, ad ogni impulso deve ruotare esettamente di 1.8°, se gira più lentamente vul dire che perde passi anche a velocità maggiore anche se non si sente "tac tac tac".

A questo punto può essere l'hotend intasato o la corrente del motore troppo bassa.

Puoi provare anche la calibrazione step/mm dell'estrusore sia con il tubo bowden collegato all'hotend che con il tubo scollegato per vedere le differenze.

 

 

Buon anno nuovo.

  • Like 1
Link di questo messaggio
Condividi su altri siti

Oltre a tutto quanto detto se non sbaglio la stampante è bowden, quindi la difficoltà di alimentazione potrebbe essere causata anche dalla resistenza di scorrimento nel tubo bowden (pieghe, scarsa qualità). Prova a verificare anche quello, e magari posta un'immagine di estrusore, tubo e spingifilo. Potrebbe fare maggior chiarezza.

  • Like 1
Link di questo messaggio
Condividi su altri siti
4 ore fa, Samuele.Z. ha scritto:

Se invece è un problema di correte troppo bassa cosa dovrei fare?

Per prima cosa io darei una pulita all'hotend smontando mozzle e gola perchè assai probabolmente è un problema di intasamento.

Mentre per la corrente del motore dovresti munirti di tester e misurare il valore della tensione sul trimmer del driver. Attenzione che se fai un cortocircuito friggi il driver e/o la scheda madre. In pratica imposta il tester su Volt (se lo metti su Ampere fai un cortocircuito) con fondo scala di 2 Volt, collega il negativo del tester sul negativo di alimentazione della scheda madre, con il puntale rosso tocca la vite di regolazione del driver (prendi bene la mira perchè con il puntale potresti fare un cortocircuito) e misura la tensione. Per calcolare la corrente dovresti anche verificare il valore della resistenza sense saldata sul driver, dovrebbe essere 0,1ohm (sulla resistenza ci dovrebbe essere scritto R10 o R100). Eventualmente manda anche una foto ingrandita del driver.

  • Like 1
Link di questo messaggio
Condividi su altri siti
Il 31/12/2020 at 18:10, Salvogi ha scritto:

Per prima cosa io darei una pulita all'hotend smontando mozzle e gola perchè assai probabolmente è un problema di intasamento.

Mentre per la corrente del motore dovresti munirti di tester e misurare il valore della tensione sul trimmer del driver. Attenzione che se fai un cortocircuito friggi il driver e/o la scheda madre. In pratica imposta il tester su Volt (se lo metti su Ampere fai un cortocircuito) con fondo scala di 2 Volt, collega il negativo del tester sul negativo di alimentazione della scheda madre, con il puntale rosso tocca la vite di regolazione del driver (prendi bene la mira perchè con il puntale potresti fare un cortocircuito) e misura la tensione. Per calcolare la corrente dovresti anche verificare il valore della resistenza sense saldata sul driver, dovrebbe essere 0,1ohm (sulla resistenza ci dovrebbe essere scritto R10 o R100). Eventualmente manda anche una foto ingrandita del driver.

20210104_152819.thumb.jpg.45b151e5c3f8bb73cfbe80e2ab0bbecb.jpg

Ho testato i driver, ma non so qual'è la richiesta che devo ottenere dai driver.

Link di questo messaggio
Condividi su altri siti
8 ore fa, Samuele.Z. ha scritto:

20210104_152819.thumb.jpg.45b151e5c3f8bb73cfbe80e2ab0bbecb.jpg

Ho testato i driver, ma non so qual'è la richiesta che devo ottenere dai driver.

Quindi tu dovresti per gli assi X e Y i driver Trinamic (quelli con il dissipatore blu) mentre per l'asse Z e per l'estrusore i driver A4988 (quelli verdi con i dissipatori più piccoli).

20210104_154606.jpg.67506a400e67ad74865fdd513046d5d2.thumb.jpg.5742d2a01a9af90d38d8514a7b0e05a4.jpg

Dovresti verificare il valore delle resistenze indicate con le frecce rosse. Probabilmente sulle resistenze ci sarà scritto R100 o R10 che entrambi significano 0.1 ohm, purtroppo sono le 2 resistenze sotto il dissipatore argentato quindi potresti avere difficoltà a leggere il valore, comunque basta che ne leggi una perchè devono essere uguali.

Mentre la tensione la devi misurare tra il cursore del trimmer (segnato con la freccia verde) ed il negativo di alimentazione.

La tensione V si calcola dalla corrente I con la seguente formula.

  V = 8 x R x I

Quindi se la resitenza R = 0,1 ottieni:

  V = 0.8 x I

La corrente I deve essere circa il 70% della corrente massima del motore per evitare che questo surriscaldi quindi serve anche la sigla del motore dell'estrusore.

Che tensione hai misurato con il tester?

 

Link di questo messaggio
Condividi su altri siti

20210104_154606.jpg.67506a400e67ad74865fdd513046d5d2.thumb.jpg.b75b9c7d810cca56160d3ffb40722544.jpg

Questo è quello che ho misurato.

Non ho capito invece cosa dovrei fare con la formula, in pratica dovrei calcolare la corrente per vedere se è il 70% della corrente che arriva al motore?

Cosa sarebbe la sigla del motore di estrusione?

Link di questo messaggio
Condividi su altri siti
Il 5/1/2021 at 16:52, Samuele.Z. ha scritto:

20210104_154606.jpg.67506a400e67ad74865fdd513046d5d2.thumb.jpg.b75b9c7d810cca56160d3ffb40722544.jpg

Questo è quello che ho misurato.

Non ho capito invece cosa dovrei fare con la formula, in pratica dovrei calcolare la corrente per vedere se è il 70% della corrente che arriva al motore?

Cosa sarebbe la sigla del motore di estrusione?

Diciamo che non ci siamo capiti bene.

Hai misurato le tensioni sui trimmer (che hai indicato con le frecce verde) e questo va bene.

Hai misurato le tensioni sulle resistenze (che hai indicato con le frecce rosse) e questo non è utile (e magari hai rischiato di fare qualche cortocircuito). Il valore della resistenza va letto ad occhio, sulla resistenza (il rettangolino nero) c'è stampato una lettera e un numero, ad esempio R10, R100, R05 o R050, dovresti leggerlo ad occhio.

Se ad esempio, su quelle resistenze c'è scritto R10 o R100, vuol dire che sono resistenze da 0,1 ohm.

In questo caso la corrente è pari a (con la formula inversa)

  I = V / (8 x R) = 0.926 / (8 x 0,1) = 0.926 / 0,8 = 1.16 A

  I = V / (8 x R) = 0.918 / (8 x 0,1) = 0.918 / 0,8 = 1.15 A

Che sono adatti a motori con correnti nominali di

 Inominale = I / 70% = 1.16 / 0.7 = 1.66 A

 Inominale = I / 70% = 1.15 / 0.7 = 1.64 A

Che dovrebbero essere valori già abbastanza alti quindi il problema dovrebbe essere l'intasamento

 

Per sicurezza, oltre al valore delle resistenze, posta anche la sigla del motore dell'estrusore (es. 17HS2408S)

Link di questo messaggio
Condividi su altri siti
4 ore fa, Samuele.Z. ha scritto:

confermo che sono R100.

20210108_131100.thumb.jpg.b863120c5d41aa67e7b2adc59f46c195.jpg

Purtroppo la sigla di questo motore non si trova in rete quindi non si può verificare qual'è la giusta corrente.

Forse il 2 dopo 42HN40 è la corrente e 31.5 e la lunghezza motore in mm.

In questo caso il motore è da 2A (non vuol dire che è più potente ma che ha un avvolgimento con impedenza minore). In questo caso il driver dovrebbe essere tarato a 1,4A (visto che è usato nell'estrusore anche 1,5A).

Quindi la tensione di riferimento dovrebbe essere

  V = 8 x R x I = 8 x 0.1 x 1,5 = 1.2V

Però prima di aumentare la corrente, conviene trovare un datashet dello stepper 42HN40-2-31.5B per essere sicuro che la corrente sia effettivamente 2A altrimenti puoi danneggiare stepper e driver.

Puoi chiedere a chi ti ha venduto la stampante, se sa la corrente a cui vanno tarati i driver per gli stepper 42HN40-2-31.5B

Link di questo messaggio
Condividi su altri siti
1 ora fa, Killrob ha scritto:

cosa usi come slicer?

cura

12 minuti fa, Salvogi ha scritto:

Purtroppo la sigla di questo motore non si trova in rete quindi non si può verificare qual'è la giusta corrente.

Forse il 2 dopo 42HN40 è la corrente e 31.5 e la lunghezza motore in mm.

In questo caso il motore è da 2A (non vuol dire che è più potente ma che ha un avvolgimento con impedenza minore). In questo caso il driver dovrebbe essere tarato a 1,4A (visto che è usato nell'estrusore anche 1,5A).

Quindi la tensione di riferimento dovrebbe essere

  V = 8 x R x I = 8 x 0.1 x 1,5 = 1.2V

Però prima di aumentare la corrente, conviene trovare un datashet dello stepper 42HN40-2-31.5B per essere sicuro che la corrente sia effettivamente 2A altrimenti puoi danneggiare stepper e driver.

Puoi chiedere a chi ti ha venduto la stampante, se sa la corrente a cui vanno tarati i driver per gli stepper 42HN40-2-31.5B

L'ho comprata su banggood, quindi non so se mi daranno una risposta, però intanto ho chiesto.

Nel caso non rispondessero o non lo sapessero......non so, proverò a rischiare.

Link di questo messaggio
Condividi su altri siti

Partecipa alla conversazione

Puoi pubblicare ora e registrarti più tardi. Se hai un account, accedi ora per pubblicarlo con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Crea Nuovo...

Informazioni importanti

Abbiamo inserito dei cookies nel tuo dispositivo per aiutarti a migliorare la tua esperienza su questo sito. Puoi modificare le impostazioni dei cookie, altrimenti puoi accettarli cliccando su continua.