Vai al contenuto

Geeetech Prusa i3 Pro W - problema di aderenza ed imbarcamento


 Condividi

Messaggi raccomandati

Stavo iniziando a stampare degli oggetti per migliorare e risolvere alcuni problemi della stampante, come avevo accennato in un altro post, sto usando ora un filamento PLA original Prusa, ma con oggetti allungati si verifica un problema, le parti più verso l'esterno, specialmente se fine, tendono a staccarsi dal piano ed imbarcarsi verso l'altro, deformando così l'oggetto e creando problemi di stampa, nei casi peggiori provocando il distacco completo dal piano perché l'estrusore urta l'oggetto, ecco una foto:

trave.thumb.jpg.916618395ade123d5e0825b967dc4381.jpg

Come si vede la parte in basso è quella che aderiva al piano.

Il filamento dichiara queste temperature:

Estrusore: 205°-225°

Piano: 40°-60°

Sto stampando con una temperatura iniziale di 225° per poi passare a 215° dopo il primo layer, il piano ho provato prima a 60 di partenza per passare a 40, ora invece sto provando 70 di partenza e passare poi a 50, ma niente, a prescindere dal tipo e percentuale di riempimento il problema non si risolve. 

L'oggetto è stato stampato con skirt, non con il brim.

E' un problema di temperature?

Grazie

Link al commento
Condividi su altri siti

  • Risposte 14
  • Creato
  • Ultima Risposta

Miglior contributo in questa discussione

Miglior contributo in questa discussione

Immagini Pubblicate

Non uso nulla per adesione ma fino ad ora ho fatto solo pezzi piccoli, purtroppo di meteriale mi è rimasto quello come PLA, ho un altro rotolo di ABS ma ancora non mi sto cimentanto, vorrei prima impratichirmi con un singolo materiale per capire tutti gli aspetti della stampa

Link al commento
Condividi su altri siti

51 minuti fa, marcottt dice:

Abs peraltro è MOLTO peggio

Good, ecco perché te lo tirano dietro 😅

Cmq prima o poi prendo il petg che vedo che molti lo usano per pezzi strutturali, deve essere roba buona.

Cmq ho ristampato lo stesso pezzo con il brim, me ne servivano due, e stavolta non si è staccato, è venuto senza dubbio meglio dello stesso senza brim. Dovrei provare con la lacca ma appiccica tutto, è pur vero che l'ho dovuta usare con la vecchia stampante che aveva la base non riscaldata di un materiale plastico ruvido che ogni volta per pulire la lacca era uno strazio, questa ha la base in vetro quindi non dovrebbe essere uno strazio tanto grosso 😀

Link al commento
Condividi su altri siti

Niente, sta stampante è un serpente che si morde la coda, a causa dello slittamento del motore sinistro dell'asse Z ogni tanto skippa un layer, quando skippa un layer non riesce ad estrudere, se non riesce ad estrudere spinge a vuoto, dai e dai alla fine si ottura l'estrusore e dopo neanche tre giorni che l'ho disostruito si è intoppato nuovamente e stavolta non ho neanche cambiato filamento, devo riuscire a risolvere sto problema dello slittamento, spero di riuscirci con i supplementi che sto cercando di stampare, altrimenti prenderò i pezzi di ricambio dei terminali dell'asse Z...

Link al commento
Condividi su altri siti

Good, ecco perché te lo tirano dietro [emoji28]
Cmq prima o poi prendo il petg che vedo che molti lo usano per pezzi strutturali, deve essere roba buona.
Cmq ho ristampato lo stesso pezzo con il brim, me ne servivano due, e stavolta non si è staccato, è venuto senza dubbio meglio dello stesso senza brim. Dovrei provare con la lacca ma appiccica tutto, è pur vero che l'ho dovuta usare con la vecchia stampante che aveva la base non riscaldata di un materiale plastico ruvido che ogni volta per pulire la lacca era uno strazio, questa ha la base in vetro quindi non dovrebbe essere uno strazio tanto grosso [emoji3]
Il petg è un bel materiale, provalo perché è interessante e abbastanza facile da usare.
Se hai il vetro lo togli, 2 spruzzate incrociate e via una bellezza. Quando vuoi pulirlo lo metti sotto acqua bollente qualche minuto e viene via quasi da solo. Con un pezzo di plastica lo togli del tutto.
Non spruzzare però quando montato sulla stp, inpiastri gli scorrimenti

Inviato dal mio tablet utilizzando Tapatalk

Link al commento
Condividi su altri siti

Cita

ho un altro rotolo di ABS ma ancora non mi sto cimentanto,

ecco mettilo da parte perche l ultima volta con il tuo abs hai intasato tutto il nozzle

Cita

Niente, sta stampante è un serpente che si morde la coda, a causa dello slittamento del motore sinistro dell'asse Z ogni tanto skippa un layer, quando skippa un layer non riesce ad estrudere, se non riesce ad estrudere spinge a vuoto, dai e dai alla fine si ottura l'estrusore e dopo neanche tre giorni che l'ho disostruito si è intoppato nuovamente e stavolta non ho neanche cambiato filamento,

vabbe sorvolo su quello che hai detto di questa stampante 🙂 

sorvolo sullo skyppare perche vuol dire che la parte meccanica ancora non l hai sistemata

sorvolo che è stato detto mille volte lacca lacca e lacca 

arriviamo al punto che 225 per un pla inziale mi sembra troppo, abbassa un po inzia con 200/205

poi per pezzi cosi fini usa il BRIM almeno 6mm di BRIM

che stavolta ti rimando a vedere nella pagina guide la differenza tra brim skirt ecc ecc

vedrai che non wrappi piu

e dato che ci sei vedi anche su youtube il problema del wrapping cosi capisci cosa ti è successo

poi se vostra grazia vuole descrivere meglio questo skyppare puo darsi che una mano riusciamo a dartela senza comperare parti nuove tanto se hai forato e limato le originali immagino che se il problema si ripresenta rilimi anche le nuove ma prima che succeda ciò vorrei provare ad aiutarti 

visto che sto serpente di stampante a me va da dio grazie ad istruzioni di chi ce l ha avuta prima di me, @Gigi ecc ecc ecc

 

 

poi l esrtrusione e attappare il nozzle con un problema sul carrello x dx o sx non centrano niente uno con l altro

Link al commento
Condividi su altri siti

11 ore fa, jagger75 dice:

ecco mettilo da parte perche l ultima volta con il tuo abs hai intasato tutto il nozzle

Che poi non so ancora se è stato lui ad intasare o era destino ma per sicurezza sta riposando dentro l'armadio 😂

11 ore fa, jagger75 dice:

sorvolo sullo skyppare perche vuol dire che la parte meccanica ancora non l hai sistemata

Purtroppo ancora no, sembrava all'inizio ma invece niente, ho in programma di stampare delle parti che dovrebbero migliorare il funzionamento dell'asse Z, parti fatte apposta per questo modello, se neanche così risolvo allora c'è un difetto dovuto al montaggio errato.

 

11 ore fa, jagger75 dice:

poi se vostra grazia vuole descrivere meglio questo skyppare puo darsi che una mano riusciamo

Ti spiego la situazione standard che si presenta sempre:

Dopo una stampa impegnativa rimando in home, controllo con il calibro, sul lato sinistro, quello in corrispondenza del sensore di finecorsa, la distanza fra la base in legno e l'anello di scorrimento della barra liscia è di circa 32,20, la stessa misura sul lato destro da circa 34,84 e qualcosa, quindi oltre due mm rispetto al sinistro, sgancio i fermi e aggiusto il destro fino a raggiungere la stessa distanza.

Avvio la stampa, nel momento in cui parte e si risistema in home vedo il motore sinistro che si alza di poco, si riabbassa, poi sale per raggiungere l'altezza iniziale, a metà della salita skippa almeno tre volte, mentre gira si sente che sforza e quindi per tre volte fa il tipico rumore di TAC e quindi non gira, mentre il motore di destra va liscio, quindi il motore di destra sta all'altezza giusta, il motore di sinistra no, se non intervengo bloccando la stampa parte con l'estrusore troppo vicino alla base e non estrude, si comincia a sentire che il motore dell'estrusore fa TAC per tutto il primo layer e sul piano c'è solo una pellicola a malapena visibile.

Se intervengo appena sento che il motore di sinistra skippa, fermando la stampa e riavviandola, la seconda volta si mette in posizione senza fare nessun TAC.

Viene da se che forse il motore di destra deve stare un po' più in alto di quello di sinistra, altrimenti non si spiega, però fosse solo questo il problema pazienza, ma purtroppo non è così.

Durante la stampa probabilmente credo che ricapiti il TAC sul motore sinistro senza che me ne accorga (non posso stare lì tutto il tempo), infatti quando parte normalmente il motore dell'estrusore va liscio senza fare rumore, a volte inspiegabilmente fa ritmicamente TAC praticamente per interi layer, cosa che si potrebbe spiegare solo se stesse provando a "ripassare" sullo stesso layer appena stampato.

Altre due prove che avvalorano la tesi sono il fatto che su delle stampe abbastanza alte si notano di tanto in tanto delle righe orizzontali, come se in certi layer avesse abbondato con il materiale e il fatto che quando alla fine riporto alla base sono oltre 2 mm la differenza fra destro e sinistro, troppi se considerati solo tre skip iniziali.

Link al commento
Condividi su altri siti

Guarda Partiamo da un problema alla volta

Il tac tac che senti su al 99.99% viene dal motore dell estensore e la riprova è  ti viene il primo layer invisibile e un estrusione a volte irregolare infatti il motivo può essere o il puzzle troppo vicino al piatto o nozze otturato o estrusione e velocità  di stampa no  anno di pari passo o ruota godronata sporca ecc ecc qui bisogna fare delle prove anche perché tac tac i motori di destra e sinistra no  glie l ho mai sentito fare meccanicamente no posso o farlo non hanno ruote dentate che scattano tac tac

Sul problema dei 2 millimetri sono d'accordo con te he hai un problema. Meccanico o di scorrimento causa i

L errato montaggio iniziale che può aver storto qualcosa .io controllerei  per prima cosa le chiocciole se sono a avvitare dritte poi l interasse tra  barra filettata e barra liscia he sia uguale all inizio sopra il motore in mezzo e in cima

E poi ricontrollerei l ingrassaggio di tutta la barra filettata e dei  cuscinetti. 

Potrebbe essere forse un problema di vref su un .motore ma scheda nuova appena montata ne dubito ma tutto può succedere 

Che pezzi stai stampando per risolvere la cosa fammi capire così ti dico meglio 

Link al commento
Condividi su altri siti

Partecipa alla conversazione

Puoi pubblicare ora e registrarti più tardi. Se hai un account, accedi ora per pubblicarlo con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci editor

×   Non puoi incollare le immagini direttamente. Carica o inserisci immagini dall'URL.

 Condividi


×
×
  • Crea Nuovo...