Vai al contenuto

Problemi di stampa


Messaggi raccomandati

Buongiorno a tutti , ho problemi con la stampante , sembra che i layer non si attaccano tra di loro , ho provato a cambiare filamento ma mi dà gli stessi risultati , non posso fare neanche i test per guardare cosa va storto perché ogni stampa risulta così ... Non so cosa fare. Grazie in anticipo 

Stampante: geeetech prusa i3 pro w

Materiale : pla e pla + 

photo_2019-08-12_10-06-23.jpg

photo_2019-08-12_11-09-44.jpg

photo_2019-08-12_11-10-07.jpg

Link al commento
Condividi su altri siti

2 ore fa, FoNzY dice:

temperatura di stampa? ventola? puoi postare una foto delle impostazioni dello slicer?

da quello che vedo nelle foto sembri essere molto basso di fusso e forse hai il piano non livellato.....

grazie per la risposta , allora come come temperature uso di solito 215 e 60 per il piano riscaldato , ho solo una ventola che raffredda il filamento in entrata quindi mi manca la ventola che raffredda l'ugello , le impostazione di cura sono le seguenti

Cattura.PNG

hu.PNG

Link al commento
Condividi su altri siti

7 ore fa, YoungNM dice:

la mia geeetech non è presente nella lista 

Cattura.PNG

il problema è sicuramente il flusso, se non hai modificato il parametro clikkando su "extruder 1" vedrai che l'impostazione predefinita è per filo da 3mm mentre tu usi quello da 1,75....

 

la cosa piu' semplice da fare è impostare come profilo quello della prusa3d->i3 originale, tutti i parametri saranno con valori buoni (almeno decenti) e direi che poi dovresti avere un notevole miglioramento..... ti consiglio di stampare il classico cubo di prova almeno vediamo come sei messo...

P.S. la ventola per il filamento è indispensabile per il PLA quindi piu' prima che poi mettila

  • Like 1
Link al commento
Condividi su altri siti

5 minuti fa, FoNzY dice:

il problema è sicuramente il flusso, se non hai modificato il parametro clikkando su "extruder 1" vedrai che l'impostazione predefinita è per filo da 3mm mentre tu usi quello da 1,75....

 

la cosa piu' semplice da fare è impostare come profilo quello della prusa3d->i3 originale, tutti i parametri saranno con valori buoni (almeno decenti) e direi che poi dovresti avere un notevole miglioramento..... ti consiglio di stampare il classico cubo di prova almeno vediamo come sei messo...

P.S. la ventola per il filamento è indispensabile per il PLA quindi piu' prima o poi mettila

okay grazie mille gentilissimo , ora faccio come hai detto tu e provo a stampare il cubo 

Link al commento
Condividi su altri siti

Partecipa alla conversazione

Puoi pubblicare ora e registrarti più tardi. Se hai un account, accedi ora per pubblicarlo con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci editor

×   Non puoi incollare le immagini direttamente. Carica o inserisci immagini dall'URL.

 Condividi


×
×
  • Crea Nuovo...