Vai al contenuto

Primo layer liscio e ruvido.


 Condividi

Messaggi raccomandati

Sono alle prime armi e non conosco neanche il nome di questo difetto.
Piatto ben calibrato e accertato con test del "first layer"


Dal primo layer, parte della stampa è liscia e perfetta, però in alcuni punti a random la stampa appare ruvida. Come se scavasse di un decimo o poco più. il tutto forma delle onde.
Credo d'esser sicuro che non si tratti dello slicer, ne ho provati tre e con tutti c'è lo stesso difetto.

Uso piano in vetro con lacca (che ha diminuito di molto il difetto) e ideamarker come slicer.
Se serve che vi indichi anche delle impostazioni chiedete pure.

Grazie dell'attenzione!

20190521_104555.jpg

Link al commento
Condividi su altri siti

  • Risposte 3
  • Creato
  • Ultima Risposta

Miglior contributo in questa discussione

Giorni Popolari

da quello che vedo non è male la stampa, forse (ma dico forse) potrebbe essere un problema di temperatura o di ventola.... ovvero forse troppa temperaura (nozzle e/o piano... magari la somma di essi) rende il materiale troppo liquido e troppo facilmente sensibile al movimento del nozzle vicino)...
a me fa una cosa simile se stampo pla senza ventola.... stampa bene ma quando il nozzle passa affianco lo muove perchè ancora troppo caldo.

 

però se vedo bene non mi semba una stampa di test brutta.... anzi...

  • Like 1
Link al commento
Condividi su altri siti

Partecipa alla conversazione

Puoi pubblicare ora e registrarti più tardi. Se hai un account, accedi ora per pubblicarlo con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci editor

×   Non puoi incollare le immagini direttamente. Carica o inserisci immagini dall'URL.

 Condividi


×
×
  • Crea Nuovo...