Vai al contenuto

Intasamenti continui


Messaggi raccomandati

Scusate se apro un altro post, il primo era un po specifico (era riferito alla mia Geeetech A10) e forse da alcuni veniva "snobbato"¬†ūüėä. In questo post lo riprendo ma estendendolo a concetti pi√Ļ generali, che magari possono far comodo anche ad altri poco esperti come me¬†(nel mio caso dovrei dire ignorante) ūüôā

Quali possono essere le cause di continui intasamenti dell'estrusore e del nozzle?

L'intasamento è dovuto ad una temperatura troppo bassa o troppo alta?

IlMario mi ha fatto notare che nell'estrusore c'è una seconda ventola poco visibile che nel mio caso funziona. 

Grazie della pazienza

Link al commento
Condividi su altri siti

possono essere una marea i motivi, al volo direi:

a) materiale pesssimo

b) materiale umido

c) temperatura troppo alta

d) temperatura troppo bassa

e) ventola del corpo radiante non funzionante o mal funzionante

f) estrusore (parte motore e ingranaggio) non efficace o vref bassa

g) bowden vecchio o piegato

h) nozzle sporco

i) ptfe gola vecchi / intasati / sporchi

 

 

così... giusto per iniziare..... :-)

 

Link al commento
Condividi su altri siti

Bisogna distinguere tra gli intasamenti dell'ugello e quelli del gruppo estrusore (in genere riguardano la gola)

Gli intasamento dell'ugello possono dipendere da scorie presenti nel materiale, o che entrano nel circuito tramite il gruppo di trascinamento, da materiale che degrada per troppa temperatura o troppo tempo che viene tenuto ai limiti della temperatura che sopporta. Possono derivare anche dal cambio di materiale con un materiale con altre caratteristiche, io per esempio ho sempre avuto grossi problemi passando da asa ad abs e non viceversa, tenendo per altro presente che l'asa è un abs modificato ed utilizza le stesse temperature e quindi sembra davvero strano che capiti ma mi è successo molte volte.

Per gli altri intasamenti in genere possono essere legati ad una eccessiva temperatura della gola (il responsabile di questo problema è la ventola che in genere a vederla sembra che raffreddi il motore mentre il suo vero compito è raffreddare la gola).

Oppure spesso è dovuta ad un errata estrazione del filamento dell'estrusore, Il filamento va estratto portando l'estrusore alla temperatura corretta di estrusione, attendere qualche minuto che il tutto entri bene in temperatura e poi il filamento va estratto con un movimento deciso, Per esempio in Repetier utilizzando l'apposito tasto di ritrazione veloce. Questo perchè all'attacco dell'ugello il filamento ha a disposizione uno spazio superiore a quello del tubetto in ptfe per cui quando lo si ritira deve essere sufficientemente morbido per poter essere compresso e riportato al diametro del tubetto ptfe della gola. Il tutto poi va fatto velocemente in modo da evitare che si raffreddi troppo e quindi il filamento si indurisca troppo fino a che è nelle gola. Il tubetto in ptfe nella gola non può cedere leggermente e allargarsi se occorre proprio perchè è dentro il tubo di metallo (gola).

In questi casi conviene scaldare bene l'ugello e spingere anche a mano il filamento verso l'ugello fino a farne uscire un pò. Dopo di che si può ripetere la procedura di estrazione. Intestardisi a tirare per estratte in questi casi non fa altro che peggiorare la situazione.

Ricordiamo che a meno che non si pensi di non dover stampare per molto tempo o non si voglia cambiare filamento non occorre rimuovere il filamento a fine stampa,.

 

Link al commento
Condividi su altri siti

Grazie a entrambi. Per i materiali, li presterò ad un amico che li testerà sulla sua stampante. Non so quanto possano essere sensibili, li tengo in casa e lì c'è un umidità "standard" da appartamento. Non li tengo in una cantina umida, però è bene accertarsi.

Il nozzle l'ho cambiato diverse volte, ne ho preso uno stock da 10 da amazon. Che siano di scarsa qualità? 

Per i punti c e d (temperatura) potrei fare un po di prove, magari il sensore non è preciso.

I punti e, f, g li devo approfondire bene, magari la ventola funziona, ma non bene.

@Alep

Mi si intasa tutto. Nozzle, canale interno e a volte addirittura l'interno del filo. 

L'unica cosa positiva e che ormai sono diventato veloce come un meccanico al box Ferrari per pulire il tutto. Seguo i passi segnalati in un video della casa costruttrice. 

 

Per ora punto il dito sul raffreddamento, forse la ventolina non gira bene. 

Link al commento
Condividi su altri siti

fino alla gola?ma quando la spegni aspetti che scenda di temperatura?altrimenti il surriscaldamento con ventola spenta logicamente arriva fino all ingranaggio quasi.

dopo tutte le prove di temperatura che dice alep hai provato a vedere come è montato dentro la fine del ptfe l hotend o il montaggio complessivo della gola?magari controlla anche il morsetto del filo della ventola se fa falso contatto

Link al commento
Condividi su altri siti

Secondo me dovresti fare una prova. Così forse capisci il perché si intasa. 

Colleghi la stampante al PC. Poi apri il tuo slicer. Io uso S3D, e fai il controllo diretto della stampante, senza stampare nulla. Praticamente gli fai alzare la temperatura a 200. Poi fai estrudere tipo 10 cm di materiale. E osservi bene tutto l'andamento della parte estrusore da dove entra il filamento fino al nozzle. 

Fai varie prove di questo tipo. 

Facendo così vedrai che trovi il problema. 

Link al commento
Condividi su altri siti

17 ore fa, jagger75 dice:

fino alla gola?ma quando la spegni aspetti che scenda di temperatura?altrimenti il surriscaldamento con ventola spenta logicamente arriva fino all ingranaggio quasi.

dopo tutte le prove di temperatura che dice alep hai provato a vedere come è montato dentro la fine del ptfe l hotend o il montaggio complessivo della gola?magari controlla anche il morsetto del filo della ventola se fa falso contatto

Onestamente non aspetto che si fredda da sola, buono a sapersi. Ma il problema √® che quando la accendo stampa tranquilla, se √® PETG+ stampa anche per pi√Ļ di un ora (non ho contati di preciso i minuti, comunque diverso tempo) e poi si intasa.

Quindi suppongo che l'estrusore era OK, altrimenti non avrebbe iniziato la stampa.

Il tubo di PTFE lo spingo fino in fondo. 

Con il PLA si intasa dopo poco (diciamo ad occhio pochi minuti, forse meno di 5).

Dovrei cronometrare per avere riferimenti precisi.

14 ore fa, valfus dice:

Secondo me dovresti fare una prova. Così forse capisci il perché si intasa. 

Colleghi la stampante al PC. Poi apri il tuo slicer. Io uso S3D, e fai il controllo diretto della stampante, senza stampare nulla. Praticamente gli fai alzare la temperatura a 200. Poi fai estrudere tipo 10 cm di materiale. E osservi bene tutto l'andamento della parte estrusore da dove entra il filamento fino al nozzle. 

Fai varie prove di questo tipo. 

Facendo così vedrai che trovi il problema. 

L'idea è buona. Magari provo con il PLA che si intasa molto prima.

10 ore fa, jagger75 dice:

la butto li la ventola deve spinger l aria verso la gola non tirarla fuori ūüôā giusto per info non si sa mai puo darsi che √® montata al contrario per sbaglio

Era preinstallato dalla fabbrica, prima funzionava bene. Quindi il senso di rotazione è giusto.

 

 

Oggi poster√≤ le stampe di quando "funzionava" cos√¨ avremo qualche idea in pi√Ļ. A mio avviso non stampava bene neanche all'inizio..

Grazie delle risposte ragazzi, il vostro aiuto è prezioso.

A dopo con le foto.

Link al commento
Condividi su altri siti

"il tubo ptfe lo spingo sino in fondo" , però ricordati che (a meno che tu non sia all-metal) dopo c'è ancora un'altro tubo ptfe di circa 2cm .... non è che quelal parte è rovinata ?

in pratica il tubo ptfe entra nella gola, al cui interno c'è un altro tubo ptfe che arriva sino al nozzle.... poterbbe essere quest'ultima rovinata

le gole all-metal non hanno il ptfe di 2cm

Link al commento
Condividi su altri siti

23 ore fa, valfus dice:

Colleghi la stampante al PC. Poi apri il tuo slicer. Io uso S3D, e fai il controllo diretto della stampante, senza stampare nulla. Praticamente gli fai alzare la temperatura a 200. Poi fai estrudere tipo 10 cm di materiale. E osservi bene tutto l'andamento della parte estrusore da dove entra il filamento fino al nozzle. 

Fatta la prova. Alzato il carrello, riscaldata a 210. Ha estruso per 5 minuti esatti e poi si è intasata. Ad occhio sono tra i 3,5 e 4 metri di PLA (misurarlo non era facile) :blush:

L'ho scaldato a 210 perché a 200 gradi le stampe si intasavano.

7 ore fa, Marcottt dice:

"il tubo ptfe lo spingo sino in fondo" , però ricordati che (a meno che tu non sia all-metal) dopo c'è ancora un'altro tubo ptfe di circa 2cm .... non è che quelal parte è rovinata ?

in pratica il tubo ptfe entra nella gola, al cui interno c'è un altro tubo ptfe che arriva sino al nozzle.... poterbbe essere quest'ultima rovinata

le gole all-metal non hanno il ptfe di 2cm

Seguendo il video Geeetech tolgo il tubo ptfe (svitando anche il raccordo) e pulisco bene con uno strumento che era in dotazione (una semplice astina di metallo). Noto che all'interno c'√® una differenza di diametro, mi sembra tutto metallo. In pratica il tubo si ferma su questo metallo che si restringe con diametro pi√Ļ piccolo. Scusate se non uso termini tecnici, spero di aver spiegato bene.

Se trovo le stampe precedenti le fotografo e le posto

Link al commento
Condividi su altri siti

Partecipa alla conversazione

Puoi pubblicare ora e registrarti pi√Ļ tardi. Se hai un account, accedi ora per pubblicarlo con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento √® stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente √® stato ripristinato.   Pulisci editor

×   Non puoi incollare le immagini direttamente. Carica o inserisci immagini dall'URL.

√ó
√ó
  • Crea Nuovo...