Vai al contenuto

Il secondo strato non si attacca al primo...


 Condividi

Messaggi raccomandati

Ciao a tutti, oggi dovevo stampare una piattaforma 290x185x10, il primo strato da 0,2 si è attaccato perfettamente, invece il secondo strato da 0,4 si attacca bene nei primi giri poi inizia a non attaccarsi più, per ovviare in corso di stampa ho dato alcune gocce di attack per mantenere i bordi attaccati allo strato inferiore, sono riuscito in qualche modo a terminare il secondo strato così ha fatto il riempimento al 5% zig zag però quando è stato il momento di chiudere con gli ultimi due strati non c'è stato verso di farli aderire, i primi due giri si attaccano mentre gli altri si sollevano, alla fine ho dovuto buttare 6 ore di stampa.

Le ho provate tutte, aumentato temperature sia dell'estrusore (da 205 a 220) sia del letto (da 40 a 65), ho provato ad aumentare il flusso, a diminuire la velocità, niente di tutto questo ha risolto il problema.

Alla fine, quando ho buttato tutto ho controllato la distanza dell'estrusore dal piano ed era leggermente alta, il foglio di carta ballava, però anche se fosse questo il problema non doveva fare bene nemmeno il primo strato giusto?

Al link le foto del disastro:

https://photos.app.goo.gl/ZiVLQV2BsG9gT6pp7

Cosa posso fare, dove sbaglio?

Ringrazio pe l'aiuto :-)

Link al commento
Condividi su altri siti

  • Risposte 21
  • Creato
  • Ultima Risposta

Miglior contributo in questa discussione

Miglior contributo in questa discussione

opss, non l'ho scritto, è PLA Foloalfa che non vedo l'ora di finire perchè la bobina è tutta intrecciata e ogni 3x2 devo svolgerne un pezzo e riavvolgerlo altrimenti si blocca lo scorrimento, primo acquisto su Foloalfa e probabilmente anche l'ultimo :-(

Ma se non fosse stato livellato non avrebbe stampato perfettamente il primo strato, o sbaglio?

Comunque faccio un altro tentativo, scaldo bene tutto e poi livello.

Link al commento
Condividi su altri siti

Dunque, il primo strato da 0.2 ha aderito perfettamente al piano ed è liscio perfettamente (lo lascio a 0.2 che è il valore di default che mi ha impostato Cura), il secondo strato e successivi li ho fatti da 0.4 per fare prima tanto è una piattaforma che non ha bisogno di precisione.

Ora ho scalato la piattaforma per fare delle prove, ho livellato perfettamente il piano e faccio gli strati da 0.2 vediamo cosa succede.

 

Link al commento
Condividi su altri siti

Partecipa alla conversazione

Puoi pubblicare ora e registrarti più tardi. Se hai un account, accedi ora per pubblicarlo con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci editor

×   Non puoi incollare le immagini direttamente. Carica o inserisci immagini dall'URL.

 Condividi


×
×
  • Crea Nuovo...