Vai al contenuto

Stampante etz1 salta passo


Messaggi raccomandati

Salve sono nuovo del forum e mi sono iscritto perché non riesco a far funzionare bene la mia etz1 le prime stampe sono andate benissimo ma poi senza un motivo apparente si è messa a saltare passo e deforma l'oggetto le ho provate tutte raffreddare la scheda sd tirare le cinghie controllare tutti i serraggi ma nulla continua a non stampare correttamente.. 

Avete qualche consiglio io non so più che pesci prendere 

Questo è quello che fa

IMG-20181018-WA0009.jpeg

Link al commento
Condividi su altri siti

  • Risposte 18
  • Creato
  • Ultima Risposta

Miglior contributo in questa discussione

Miglior contributo in questa discussione

Immagini Pubblicate

Scollega elettricamente tutti i motori e provali a mano se girano senza intoppi, oppure non è che hai cambiato il programma slicer oppure ha fatto un aggiornamento?

Se i motori girano lisci sulle loro guide rimane il software di slicing, l'elettronica di comando (che comprende l'alimentatore) oppure un motore andato, bisognerebbe capire bene dove nasce quell'errore di stampa perchè se sono tutti gli assi a sbagliare possiamo escludere i motori quindi rimane elettronica e software.
Per la ricerca di un guasto bisogna avanzare per passi ed eliminare man mano le possibili cause altrimenti non si troverà mai la soluzione, ci vuole molta pazienza e metodo :-)

Link al commento
Condividi su altri siti

No il sw è cura e avendola da pochi giorni non ho cambiato nulla 

Ho avuto un problema con la SD che pur cancellando con il pc i file stl la stampante li vedeva comunque quindi ho provato a formattare ma non si formatta quindi ho messo una altra sd

Secondo me asse z va bene perché lei sale bene nella stampa 

Ma fa proprio un colpo secco quando da l'errore che sembra saltare salti una scalino della cinghia a forza comunque stasera controllo i motori e provo anche a fare un reset data factory e eventualmente cambiare sw di slicing

Ma x fare girare i motori come posso fare? L'unico modo che ho è mandarla in posizione home non ho trovato altri modi

Link al commento
Condividi su altri siti

Non ho presente com'è la ETZ1 ma normalmente per le assi X e Y, a motori scollegati elettricamente, basta spostare estrusore e piatto e devono viaggiare liberi senza impuntamenti, per l'asse Z, devi girare a mano l'accoppiamento tra albero motore e barra filettata, se hai due motori devi muoverli contemporaneamente ma visto che parli di cinghia per la Z non saprei dirti, ho cercato la ETZ1 ma non ho trovato nulla, nemmeno una foto.

Potrebbe anche essersi allentato un accoppiatttore di un motore, normalmente fa presa ma poi in certe situazioni slitta e perde il passo.

Link al commento
Condividi su altri siti

Ahhh ok, la cosa si complica :-)

Non ne ho mai vista una dal vivo, vedo che ha molti leverismi e molti snodi, basta che uno si impunti e buonanotte.

Se c'è un comando manuale sul pannello di controllo per muovere gli assi singolarmente prova e vedi se ci sono impuntamenti altrimenti devi scollegare i motori e provare a mano ma non posso dirti più di tanto non avendone mai vista una.

Ingegnati a fare delle prove senza rompere nulla, è un modo per conoscerla a fondo :-)

Link al commento
Condividi su altri siti

Partecipa alla conversazione

Puoi pubblicare ora e registrarti più tardi. Se hai un account, accedi ora per pubblicarlo con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci editor

×   Non puoi incollare le immagini direttamente. Carica o inserisci immagini dall'URL.

 Condividi


×
×
  • Crea Nuovo...