Vai al contenuto

Problema con stampante... comportamento anomalo senza apparente motivo


Messaggi raccomandati

Ciao a tutti, da oggi la stampante senza apparente motivo si è messa a dare i numeri......

Ho pultio il vetro, ho rimesso e avviato la calibrazione ed il risultato è quello che potete vedere nel video.

la vref è circa 8.8 (ma non riesco a modificarla, è come se al posto delle viti a croce ci sia una strana forma... nessun cacciavite a stella o piatto "prende2 anche molto piccolo)
la tensione è 13 v

la meccanica sembra a posto

le cinghe sembrano a posto

non ci sono rumori meccanici

non dovrebbe essere temperatura (fa caldo .... ma sto facendo calibrazione a piatto freddo quindi immagino sia molto meglio di quando stampo per ore con piatto a 70)

i cavi sembrano a posto......

boh... idee ????

 

 

  • Like 1
Link al commento
Condividi su altri siti

Update forse ho capito... Il sensore della sd card è un po' ubriaco e sente/non sente la sd a ripetizione e fa sclerare la stp...

Se tiro sd leggermente indietro non ho problemi. Se stampo da USB (senza SD inserita) non ho problemi.

Ho scritto a anycubic vediamo... Mi sa che devo smontare display e controllare

Inviato dal mio SM-G935F utilizzando Tapatalk

Link al commento
Condividi su altri siti

Partecipa alla conversazione

Puoi pubblicare ora e registrarti più tardi. Se hai un account, accedi ora per pubblicarlo con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci editor

×   Non puoi incollare le immagini direttamente. Carica o inserisci immagini dall'URL.

 Condividi


×
×
  • Crea Nuovo...