Vai al contenuto

Problema estrusore ENDER 3


rewoff

Messaggi raccomandati

Buonasera a tutti.

Ho da poco acquistato una Ender 3 e dopo poche stampe mi ritrovo a non riuscire piu a stampare.

Ho notato facendo il test di etrusione classico di 100 mm di filo, che ne escono solo 40 mm.

Potrebbe essere un problema del motore passo passo?

Come posso verificarlo?

Grazie a tutti

Link al commento
Condividi su altri siti

12 minuti fa, rewoff dice:

Potrebbe essere un problema del motore passo passo?

puoi scambiarlo con uno degli altri motori, ma che il motore sia rotto in modo che estruda 40 invece che 100 mi sembra assurdo....per ora eviterei di fare a pezzi la stampante....magari controlla che nell'estrusore tutto sia ben saldo e stretto(viti,ruote e ghiere)

le stampe che hai fatto come sono uscite? potrebbe essere che ha sempre stampato cosi sotto-estrusa? che diametro di filamento hai impostato nello slicer?

  • Like 1
Link al commento
Condividi su altri siti

Ho provato a rimontare tutti i pezzi e l'estrusore è ben fissato.

Le stampe erano  uscite abbastanza bene, essendo le prime. Ora addirittura non attacca più il filamento al piano.

Le impostazioni del filo sono sempre le stesse, come nelle prime stampe...

Link al commento
Condividi su altri siti

1 minuto fa, rewoff dice:

Ho provato a rimontare tutti i pezzi e l'estrusore è ben fissato.

Le stampe erano  uscite abbastanza bene, essendo le prime. Ora addirittura non attacca più il filamento al piano.

Le impostazioni del filo sono sempre le stesse, come nelle prime stampe...

come hai effettuato il test?

nello slicer hai impostato il diametro corretto del filamento? che slicer usi? una foto delle stampe?

  • Like 1
Link al commento
Condividi su altri siti

Per il test ho scaricato il .gcode del test da “dazero “ che deve estrudere 100mm. 
Come slider ho usato cura, in standard quality 0,2.

il diametro del filo non lo trovò, ma le prime stampe fatte così andavano...

e foto non posso metterne...non stampa nulla!

image.jpg

Link al commento
Condividi su altri siti

6 ore fa, rewoff dice:

Per il test ho scaricato il .gcode del test da “dazero “ che deve estrudere 100mm. 
Come slider ho usato cura, in standard quality 0,2.

il diametro del filo non lo trovò, ma le prime stampe fatte così andavano...

e foto non posso metterne...non stampa nulla!

image.jpg

in questa foto hai il diametro del filo... 1,75

il motore dell'estrusore gira? se non ti stampa dovresti sentire il classico scatto del motore dell'estrusore (se gira) che cerca di spingere il filo ma non ci riesce.

fai un video e postalo qui.

Link al commento
Condividi su altri siti

Partecipa alla conversazione

Puoi pubblicare ora e registrarti più tardi. Se hai un account, accedi ora per pubblicarlo con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci editor

×   Non puoi incollare le immagini direttamente. Carica o inserisci immagini dall'URL.

×
×
  • Crea Nuovo...