Vai al contenuto

filamento bloccato


Messaggi raccomandati

ancora fatta soltanto due stampe con la Da Vinci AiO col filamento bianco in dotazione quindi volendo cambiarlo con un'altro colore ho avviato la procedura di rilascio ma niente (sento il rumore del motorino)allora ho provato con la nuova estrusione ma niente quindi ho il filamento che non si muove di un millimetro AIUTOOOOOOO ;-)

Link al commento
Condividi su altri siti

  • Risposte 13
  • Creato
  • Ultima Risposta

Miglior contributo in questa discussione

Miglior contributo in questa discussione

ancora fatta soltanto due stampe con la Da Vinci AiO col filamento bianco in dotazione quindi volendo cambiarlo con un'altro colore ho avviato la procedura di rilascio ma niente (sento il rumore del motorino)allora ho provato con la nuova estrusione ma niente quindi ho il filamento che non si muove di un millimetro AIUTOOOOOOO ;-)

Devi smontare la testina di stampa da dietro e controllare  l'interno dell'estrusore  che sicuramente si sara' intasato !  Alessandro

Link al commento
Condividi su altri siti

puoi aiutarmi in modo magari un pò più dettagliato? ;-)

Dietro alla  testina  c'e'  come una speciem di leva  devi con la mano tirarla verso l'alto e poi tenendola sollevata  estrarre  la testina  ma prima  devi  tagliare  le  fascette  altrimenti  non riesci a torglierla  , comunque  ti consiglio   di cercare  dei video su Youtube  che  ci sono come  spiegano per  fare  ! Fammi  sapere  se  riesci !  Ciao  Alessandro

Link al commento
Condividi su altri siti

niente il filamento si è rotto all'interno del tubo filettato pre-ugello quindi ho provato ad eliminare più filamento possibile, spingere un filo dall'ugello e quindi riscaldando a temperatura di estrusione ho provato a spingere altro filamento nuovo. . . .niente assolutamente niente l'unica soluzione sarebbe, secondo me, smontare tubo ed ugello e pulirlo completamente ma è solo un'idea visto che non so se fattibile o meno. . . . . demoralizzato. . . .

Link al commento
Condividi su altri siti

niente il filamento si è rotto all'interno del tubo filettato pre-ugello quindi ho provato ad eliminare più filamento possibile, spingere un filo dall'ugello e quindi riscaldando a temperatura di estrusione ho provato a spingere altro filamento nuovo. . . .niente assolutamente niente l'unica soluzione sarebbe, secondo me, smontare tubo ed ugello e pulirlo completamente ma è solo un'idea visto che non so se fattibile o meno. . . . . demoralizzato. . . .

smonta la testina come ti avevo detto io o come magari avrai visto nei video su  Youtube , poi tenendo in mano la testina ma facendo molta  attenzione  a  non tocccare  con le mani l'estrusore , tieni a portata di mano spero di dirlo bene , una marretta  tonda  di metallo piccola e lunga appuntita se riesci a  trovarla  del diametro da infialrla  nell'estrusore ! appena  la   trovi sempre tenendo ina mano la testina di stampa accendi la stampante ma devi fare  molta  attenzione che quando la ccendo si po0trebbe  spostare  il gruppo testina di  stampa e quindi devi seguirla  un attimo spostandoti tenendola sempre  in mano con l'altra mano seleziona  dal display caricamento filamento della  testina , lui andra'  in temperatura , appena  arriva  ti dira'  che  non puo' procedere  perche' manca il filamento nel sensore nero , allora  da sopra  ci infili la barretta  tonda la fai infilare  fino a dentro  l'estrusore  mentre  tenta  il caricamento , premi un po' di volte finche dovrebbe  uscire  il filamento intasato  ! Fammi sapere se riesci !   Alessandro

Link al commento
Condividi su altri siti

mi dispiace ma ho provato a pulire più filamento vecchio possibile ho fatto la procedura di carica e con un filo sottile l'ho fatto entrare dall'estrusore x tirare su il più possibile poi sempre in carica ho spinto a mano il nuovo filamento tenendo la testina in mano ma non è uscito niente nemmeno la traccia. . . . ;-)

Link al commento
Condividi su altri siti

mi dispiace ma ho provato a pulire più filamento vecchio possibile ho fatto la procedura di carica e con un filo sottile l'ho fatto entrare dall'estrusore x tirare su il più possibile poi sempre in carica ho spinto a mano il nuovo filamento tenendo la testina in mano ma non è uscito niente nemmeno la traccia. . . . 

Quando e' inatasato il filamento armonico in dotazione non fa niente ! devi usare  qualcosa  di rigido che mentre  e' caldo e  sta  tendando di estrudere ma non gli  devi infilare  del filo perche' andresti a peggiorare ma devi introdurgli come ti ho descritto io prima un tondino di metallo del diametro che entra nell'estrusore  con una parte  appuntita  , lo devi infilare  da sopra il sensore amtrimenti non parte in tenativo  di estrusione che e' legata  alla  temperatura  per  scaldare  l'estrusore ! Fammii sapere cosi' se riesci , non dovrebbe   essere  complicato se uno ha un po' di dimistichezzza !  Alessandro

Link al commento
Condividi su altri siti

Partecipa alla conversazione

Puoi pubblicare ora e registrarti più tardi. Se hai un account, accedi ora per pubblicarlo con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci editor

×   Non puoi incollare le immagini direttamente. Carica o inserisci immagini dall'URL.

 Condividi


×
×
  • Crea Nuovo...