Vai al contenuto

Estrusore e pitto riscaldato non scaldano


Messaggi raccomandati

finito di montare la mia i3 rework, sistemati i problemi con il posizionamento degli assi, mi ritrovo estrusore e piano di stampa che non scaldano. Repetier rileva una temperatura costante che oscilla tra i 16 e i 20 gradi sia per uno che per l'altro......consigli su come testarne il reale funzionamento?


 


grazie  :)


Link al commento
Condividi su altri siti

  • Risposte 3
  • Creato
  • Ultima Risposta

Miglior contributo in questa discussione

Miglior contributo in questa discussione

Con il tester ho visto che su d8 e d10 non c'è tensione.... I termistori funzionano perché riscaldando manualmente estrusore e piano di stampa repetier rileva l'aumento di temperatura....consigli?

Grazie

Ma hai controllato la tensione una volta fatto partire il riscaldamento? Se così non fosse è normale che non ci sia tensione.

Perciò, apri Repetier (per esempio) e fai partire il

riscaldamento del piatto ed estrusore, e controlla la tensione esattamente sui cavi che portano all'estrusore e piatto (rosso nero, rosso nero).

Link al commento
Condividi su altri siti

Partecipa alla conversazione

Puoi pubblicare ora e registrarti più tardi. Se hai un account, accedi ora per pubblicarlo con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci editor

×   Non puoi incollare le immagini direttamente. Carica o inserisci immagini dall'URL.

 Condividi


×
×
  • Crea Nuovo...