Vai al contenuto
  • Iscriviti al forum

    Iscriviti al forum per usufruire di tutti i contenuti: la registrazione è gratuita!

gregorio56sm

GT 2560 V3.0

Recommended Posts

Mentre attendo l'arrivo della scheda di ricambio dalla cina, mi sono guardato un pò di schede su amazon.

Da quello che ho capito la scheda arriva senza firmware per cui bisogna caricarlo.

Ora io non conosco arduino e non ho mai cambiato firmware.

Quando sarà il momento avrò bisogno di molto aiuto per cui mi rifarò vivo.

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ieri finalmente sono arrivati i ricambi - scheda madre GT 2560 V.3.0 - gurppo estrusore completo.

Il problema era che l'estrusore non scaldava e sul display compariva il seguente messaggio:

E 1 Heating failed / PRINTER HALTED / Please reset.

Oggi finalmente sono riuscito a cambiare la scheda madre e già che c'ero ho cambiato anche il gruppo dell'estrusore.

Dal sito geeetech ho scaricato il firmware marlin 1.1.9 e l'ho caricato tramite arduino seguendo le loro istruzioni.

Sono passato quindi a caricare il pla. 

dopo qualche secondo ricompare lo stesso errore di prima. Fermo restando che il piatto si scalda ma l'estrusore rimane freddo anche la temperatura da display non si muove, dovrebbe arrivare a 190° ma rimane a 24°.

Non so più che pesci pigliare; qualcuno può darmi una mano?

Grazie a tutti e ancora auguri

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

eccavolo... hai ragione... sarai mica così sfigato da aver beccato una scheda difettosa?

dimmi il firmware che hai caricato, lo hai modificato per la tua stampante?

2 ore fa, gregorio56sm dice:

@Killrob praticamente tutto nuovo speravo di risolvere ma ora non so dove battere la testa

perchè mi sta venendo il dubbio che il termistore settato in marlin non sia quello giusto

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Non ho modificato niente. Anche perché non saprei come fare. Ma l'errore me lo dava anche con scheda vecchia e firmware originale. Adesso dalla Cina mi hanno mandato un file per aggiornare il firmware utilizzando CURA. Oggi pomeriggio proverò. Speriamo in bene 

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

@Killrob @marcottt Se volete potete ridere.

Ho passato il pomeriggio a fare prove con la stampante, poi con il tester ho cercato di "capire" il giro della corrente per la resistenza dell'estrusore, la prova per verificare consisteva nel caricare il PLA. Dopo aver mezza smontata la macchina facendo misure con il tester ho toccato il fascio di cavi che arriva con un connettore sopra l'estrusore, la temperatura sul display si è mossa.Per farla breve un filo staccato causa movimenti estrusore, morale come rattoppo (piedini connettore crimpati) pezzetto di filo saldato su piedino e piccola saldatura di giunzione. lasciato gruppo estrusore nuovo ma rimontato scheda originale.Per la ripresa stampa su interruzione di corrente ha una piccola batteria tampone. La scheda che mi è arrivata stesso modello stessa versione monta un piccolo condensatore che per come è saldato mi sa di aggiunta all'ultimo minuto. Dal sito geeetech ho scaricato il firmware 1.1.8 che è quello che già c'era e va benone, invece 1.1.9 mi faceva movimenti strani tipo partire con x traslato di 15mm verso destra. Mi piace affrontare nuove sfide ma con calma e una per volta, per adesso teniamo la strada vecchia poi con calma affronteremo la modifica del 1.1.9 che peraltro ho sempre scaricato dal sito geeetech proprio per la GEEETECH A 10.Scusate se sono stato un pò lungo e ancora BUONE FESTE a tutti.

P.S. adesso aspetto il cavo di ricambio.

foto2 (FILEminimizer).jpg

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

ma figurati, sono contento che sia chiara la situazione, ed ancora una volta si dimostra che purtroppo non è campo da "pappa pronta", a volte bisogna rimboccarsi le maniche.  Sono però certo che avevi un sorriso stampato a 32 denti dopo aver capito la cosa. 

Buone feste (e buone stampe a questo punto ) anche a te.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

anche io sono contento che la situazione si sia risolta, i cavi sono proprio l'ultima cosa e non ci ho proprio pensato, quando in realtà dovrebbe essere la prima, un maledetto falso contatto.

Beh... tutto è bene ciò che finisce meglio 😄

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
3 ore fa, gregorio56sm dice:

Resto in attesa del cavo di ricambio dalla cina. Però con il mio rattoppo la stampante viaggia che è una meraviglia

E non vedo perchè non dovrebbe... Buon Anno

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Caricamento...



×
×
  • Crea Nuovo...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.