Vai al contenuto
  • Iscriviti al forum

    Iscriviti al forum per usufruire di tutti i contenuti: la registrazione è gratuita!

devilman

Geetech Prusa i3 pro b - stampe assurde dopo cambio FW

Recommended Posts

E' proprio vero che quando una cosa funziona bene non la si dovrebbe toccare.

Nella foto allegata potete vedere a sinistra come la mia stampante fuznionasse solo 2 gg fa.

A destra come stampa ora, dopo vari cambi di FW effettuati per far funzionare il 3d touch.

il Gcode è lo stesso.

Il problema sembra comune a prescindere dai FW che carico (provati 1.0.2, 1.1.4, 1.1.8)

Per quel pochissimo che capisco io sembrerebbe qualcosa di sbagliato negli step del motore Z per mm, ma ho ricontrollato 100 volte e, avendo ancora le M8 originale su GT 2560 A+ con driver a4988, z dovrebbe essere settato a 2560 ...

Ho visto girando per forum che una volta in un caso analogo uno dei jumper sotto al driver non faceva contatto e la scheda pensava di avere un altro tipo di motore... dite sia possibile?

Oppure quello in foto è un problema noto che si può facilmente risolvere?

grazie in anticipo.

IMG_20191206_100304[1].jpg

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

togliendo il fatto che anche 2 giorni fa non è quella stampa è venuta da dio cmq sia meglio di oggi

cmq come detto sopra se ci fai sapere il problema quale era puo essere di aiuto e con che firmware stai a sto punto essendoci un ultima relase per questa stampante non capisco il motivo di provarne di vecchi cmq fai bene a provare 

qui gli aiuti sono reciproci di solito 🙂 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

mah, vedendo che non erano giunte risposte ho dato per scontato che per voi la cosa fosse ovvia e non servisse poi dare spiegazioni a come avevo risolto.

In pratica il problema era in effetti "ovvio", ma non immediato.

E' venuto fuori che, per qualche motivo, la mia geetech prusa i3 pro B sia arivata fornita di barre trapezie, per cui , a differenza di quanto trovavo indicato in tutti i riferimenti, gli step/mm dovessero essere settati a 400 e rotti.

In pratica messa a 2560 correva come un treno e ovviamente alzava in altezza.

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
22 ore fa, devilman dice:

mah, vedendo che non erano giunte risposte ho dato per scontato che per voi la cosa fosse ovvia e non servisse poi dare spiegazioni a come avevo risolto.

In pratica il problema era in effetti "ovvio", ma non immediato.

E' venuto fuori che, per qualche motivo, la mia geetech prusa i3 pro B sia arivata fornita di barre trapezie, per cui , a differenza di quanto trovavo indicato in tutti i riferimenti, gli step/mm dovessero essere settati a 400 e rotti.

In pratica messa a 2560 correva come un treno e ovviamente alzava in altezza.

 

se non hai ricevuto risposte può anche voler dire che nessuno ha riscontrato il tuo problema e non ha la soluzione, e non che fosse ovvia e quindi non fosse nemmeno il caso di risponderti... a che pro non darti una soluzione che ti sistema il problema?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Beh killrob, 

Sai meglio di me che esistono forum e forum. 

C'è quello attivo in cui dopo 5 min hai qualcuno che prova comunque ad aiutarti rispondendoti, anche se non ha subito la soluzione, e quello "snob" in cui il noob di turno viene lasciato solo " a farsi le ossa e sbattere le corna con le cose ovvie perché deve essere così"... 

Io non so I'm che tipo di forum sono capitato, ma noto che in un altro post un utente non so perché ha usato toni non gentili, in un altro tipo questo nessuno ha dato cenno di risposta, tipo 2 righe anche solo per dire" sai che non ne ho idea, ma prova a cambiare gli step mm e vediamo che succede" e che un altro post in chiedo una mano inserito ieri non ha avuto alcuna risposta... 

Ho dato quindi per scontato che avessi chiesto una cosa stupidissima, di quelle proprio di base, che chiunque vede subito ad occhio dalle foto e che quindi si fosse pensato "inutile rispondere, lo scoprirà da solo se h almeno un neurone...

E quindi anche che la soluzione fosse ovvia e scrivendolo avrei ricevuto commenti tipo" ma va? Complimenti, era davvero difficile! "

:) 

Invece mi dici che non era così, chiedo scusa, ma, appunto, ancora non conosco questo forum. 

 

Man mano che imparo le cose proverò a contribuire, se risolvo l'altro problema postato scriverò subito la soluzione. 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ciao, da queste parti in generale siamo "conservativi" , ovvero tendiamo a tacere se non abbiamo idea della soluzione. Purtroppo può passare per menefreghismo ma non è così.
Si cerca di aiutare, quando non si sa si tende a evitare di scrivere stupidaggini. 
 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
3 ore fa, marcottt dice:

Ciao, da queste parti in generale siamo "conservativi" , ovvero tendiamo a tacere se non abbiamo idea della soluzione. Purtroppo può passare per menefreghismo ma non è così.
Si cerca di aiutare, quando non si sa si tende a evitare di scrivere stupidaggini. 
 

esatto

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Caricamento...

×
×
  • Crea Nuovo...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.