Vai al contenuto
  • Iscriviti al forum

    Iscriviti al forum per usufruire di tutti i contenuti: la registrazione è gratuita!

AleZampa

Impostazione testina di stampa - Cura

Recommended Posts

Ciao a tutti! Questo è il mio primo post sul forum, pertanto chiedo scusa se sbaglio qualcosa nel pubblicare questa discussione o altro.

Sono abbastanza nuovo nel mondo della stampa 3D. Ho comprato una stampante per smanettare un po e farmi le ossa.

Dopo un settaggio generale ma non superficiale della stampante ho scaricato il software cura sul pc nella sua ultima versione. Il problema è che la mia stampante non è presente nella lista di stampanti predefinite, perciò devo fare un "impostazione custom" della macchina nel programma. Ho provato a cercare sul web qualche aiuto nel capire come farlo ma niente, tutti tutorial datati.

Ho davvero difficoltà a capire che settaggi inserire sotto alla voce "impostazione testina di stampa" (come da titolo) e anche sotto le impostazioni dell'ugello non sono sicuro di cosa scrivere.

Allego delle foto della mia situazione attuale. I valori che vedete nella foto 1 sono quelli di default nella colonna di destra mentre nella colonna di sinistra li ho inseriti io. Nella foto 2 ho provato sempre ad inserirli io.

pertanto chiedo se sapete spiegarmi come raccogliere i dati corretti per compilare dovutamente questi campi.

 

Grazie in anticipo!

Cattura-1.PNG

Cattura-2.PNG

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
1 ora fa, AleZampa dice:

perciò devo fare un "impostazione custom"

non serve fare cio'. puoi usare tranquillamente il profilo per la "prusa i3 originale" l'unico problema che potresti avere è la dimensione dell'area di stampa sbagliata ma che puoi modificare manualmente in seguito.

il profilo predefinito per la prusa è ottimo per iniziare con qualsiasi stampante, si potrebbe definire anche come un profilo piuttosto avanzato, con l'esperienza potrai modificare il singolo parametro per mettere appunto la tua stampante.

ricorda di ricontrallare la sezione "extruder 1" in cura perche' l'impostazione predefinita è per fili da 4mm

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
4 ore fa, FoNzY dice:

non serve fare cio'. puoi usare tranquillamente il profilo per la "prusa i3 originale" l'unico problema che potresti avere è la dimensione dell'area di stampa sbagliata ma che puoi modificare manualmente in seguito.

il profilo predefinito per la prusa è ottimo per iniziare con qualsiasi stampante, si potrebbe definire anche come un profilo piuttosto avanzato, con l'esperienza potrai modificare il singolo parametro per mettere appunto la tua stampante.

ricorda di ricontrallare la sezione "extruder 1" in cura perche' l'impostazione predefinita è per fili da 4mm

 

Ok grazie mille!

Proverò a fare così. 

Giusto per curiosità e completezza, sapresti anche indicarmi come posso ricavare i valori del X max e min; Y max e min; altezza gantry e scostamento X e Y dell’ugello?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Caricamento...



  • Contenuti simili

    • Da Shini3D
      Salve a tutti, sono alle prese con un problema insolito, da un pò di tempo se stampo più oggetti contemporaneamente la stampante ( in firma) crea artefatti, non so se sia colpa della versione di cura , ho provato a stampare contemporaneamente il classico cubo di calibrazione + questo

      i due cilindri sono deformi, molto irregolari  introltre nella terza foto si nota del ripple o effetto ghosting/sottoestrusione ( o almeno credo si chiami cosi) solo che il jerk che uso è basso, 5 mm/s^3
      ma se stampo un cilindro "da solo" viene perfetto

      200 gradi 
      sunlu + verde
      velocità 40 mms senza riduzioni tranne per iniziale a 30
      jerk 5mm/s 
      accellerazione generale 500mms
      accelerazione spostamenti 800 mms ( può essere questo il problema?)
      all'inizio avevo stampato 2 cilindri ed erano venuti deformati al che pensavo a problemi sulla barra dell'asse z al che ho smontato tutto ho pulito minuziosamente da ogni sporcizia e l'ho nuovamente lubrificata inoltre è perfettamente dritta e non mi spiego il motivo della stampa singola perfetta
    • Da treddì
      Salve a tutti,
      premetto che sono nuovo di questo forum, sono alla mia prima stampante 3D, una Alfawise U30 Pro. Ho già provato a contattare l'assistenza per il problema che vi sto per esporre, ma per ora nessuna soluzione ancora: ho realizzato le mie prime prove di stampa col software in dotazione Cura versione 1.4 (se non erro) e fin qui tutto bene.
      Ho provato ad installare quindi la nuova versione di Cura 4.5 e pur leggendo che questa versione potesse comportare problemi di stampa, "smanettando" un po' sono riuscito a realizzare alcune prove di stampa con successo, semplicemente cambiando le dimensioni del piatto di stampa preimpostate, che non corrispondevano con quelle effettive della Alfawise U30 Pro (spero che quest'informazione possa almeno essere utile a qualcuno).
      Dopo alcune stampe, ho dovuto annullarne una e riprenderla... non so se sia stato un caso o meno, ma da allora ho sempre avuto problemi di falso positivo col sensore di fine filamento!
      In pratica quasi sempre, all'avvio di una nuova stampa, si blocca ancora prima di iniziare chiedendomi di sostituire il filamento; provo a caricarlo, riavvio la stampa e si blocca di nuovo e così via all'infinito. Solo in qualche occasione ed in modo abbastanza "random", la stampante per una sorta di errore alla schermata "loading finished, do you want to resume printing right now?", senza nemmeno attendere che io dia una risposta, invece di fermarsi riprende a stampare come se fosse indemoniata... in pratica è come se "bypassasse" il sensore.
      Sono riuscito ad arrangiare così in attesa di risolvere il problema concludendo alcune stampe con buoni risultati, ma da ieri purtroppo non funziona più nemmeno questo "metodo", rendendo praticamente impossibile la stampa.
       Ho provato anche a smontare il sensore e premerlo il tasto di rilevamento manualmente pensando fosse un problema di pressione, ma nulla... a questo punto non so se sia un problema hardware e che io debba semplicemente cambiare il sensore, oppure un problema legato al software Cura 4.5, al firmware da aggiornare o altro.
      A qualcuno è capitato? Qualche consiglio?
      Allego un breve video della stampante indemoniata, in attesa di un esorcismo 🙂
      Grazie mille a chi risponderà!

      WhatsApp Video 2020-02-13 at 18.23.31.mp4
    • Da Shini3D
      Salve a tutti, da quando ho scoperto che con questo sito itslitho è possibile fare delle litofanie a colori ho iniziato a fare prove, non riesco a identificare il problema e a risolvere il problema della retrazione, sicuramente il pla che uso non è il più adatto, avevo solo questo, Forfutura glow in the dark ( anche se quando si carica l'effetto è pazzesco) probabilmente ha preso anche un pò di umidità ma non giustifica questa pessima qualità.
      su itslitho ho provato varie opzioni di spessore, ho anche stampanto il test per vedere che impostazioni devi usare (inutile) ho provato 3.2-0.8-----3.0-0.6----1.6-0.6----0.6-2.4 il migliore sembra essere quest'ultimo per l'altezza spazio da 70mm a 85mm
      Uso cura 4.5 e ho provato varie combo, togliere coasting e modalità combing, aumentare retrazione, 7mm a 45 mms- 5mm a 65 mms- 6mm 50sec il risultato è rimasto lo stesso per quanto riguarda oozing e stringing il problema è rimasto. Come stampante ho usato la Ender 3 in firma
      Come velocità e altezza layer ho diminuito progressivamente, la notte stellata di Van Gogh entrambe le due stampa a 0.24 layer e velocità 45mm/s con jerk a 5mms accelerazione 450 dappertutto tranne che sugli spostamenti dove l'ho messa a 800 e infill ovviamente a 100%
      questi 2 screen li ho fatti per farvi vedere dove mi crea lo stringing esattamente in corrispondenza dei movimenti

      questa sotto dovrebbe essere "sogno causato dal volo di un ape" di Dali

       
      questo è il retro della notte stellata, se aprite la foto si notato le imprecisioni e delle piccole mancanze di materiale

      queste sotto invece le ho fatte per farvi vedere il casino che fa di stringing
       

    • Da marti2803
      Buongiorno a tutti! Ho una stampante con doppio estrusore e vorrei stampare un oggetto multicolore, non con una suddivisione in altezza(pausa programmata o layer di colori diversi) ma CON 2 colori sullo stesso layer. Ho letto a giro che bisogna suddividere l'oggetto in due parti complementari che poi verranno riunite durante la programmazione di stampa solo che non so come fare. Qualcuno che riesce a spiegarmi Grazie
    • Da Shini3D
      Allora, inizio con un mannaggia a me, inizio contemporaneamente più progetti cambio pla impostazioni e faccio casini. Detto questo, stavo stampando i pezzi nello screen insieme ad altri e mi sono accorto che quei "piruli" ( cerchiati di nero nello screen) stavano venendo deformati, probabilmente da un jerk troppo alto (7) o velocità parete troppo alta (50 con accelerazione a 500) al che ho deciso di rifare il file ho provato a cambiare impostazioni ma non riesco a capire perchè la zona cerchiata di rosso me la stampa a velocità cosi bassa ho controllato e in sperimentale non ho attiva la funzione "riduci la velocità per dettagli di piccole dimensioni" o meglio è a 100%
  • Discussioni

  • Collaboratori più popolari

  • Chi sta navigando

    Nessun utente registrato visualizza questa pagina.

×
×
  • Crea Nuovo...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.