Vai al contenuto
  • Iscriviti al forum

    Iscriviti al forum per usufruire di tutti i contenuti: la registrazione è gratuita!

killdead

Anycubic I3 Mega - Problema calibrazione piatto

Recommended Posts

Inviato (modificato)

Buongiorno a tutti..so che è un argomento ampiamente trattato ma non riesco a risolvere il mio problema! Ho acquistato una Anycubic i3 mega e stavo calibrando il piatto. Agli angoli tutto ok , il problema è il centro ...infatti al centro non c'è minimamente attrito con il foglio! E quando provo a fare stampe che son un po' più grandi la stampa va male, l'estrusore va a vuoto e la stampa si stacca.

Modificato da BMaker
titolo generico

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

a questo punto suppongo di si...ma non ci sono modi per ovviare a questa cosa? devo cambiare il piatto?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Probabilmente il piatto non è piano. O trovi un modo per verificarlo, oppure ne acquisti uno nuovo e vedi cosa succede.

Se hai acquistato la macchina da poco, puoi provare a rispedirla indietro sfruttando la garanzia.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

si la macchina è nuovissima. Cercherò di verificare la cosa . Anche se credo che sia cosi. In qualisasi caso per il momento l'ho sistemata in modo da riuscire a stampare e per il momento la stampa è migliorata e riesco a stampare oggetti molto più grandi rispetto alle precedenti

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Si, anche la mia ha quel problema... stasera sento la Anycubic.

Il piatto non è a livello. Quando mi rispondono ti faccio sapere. Io comunque ho una buona qualità!

 

Ciao

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Se è concavo (puoi vederlo appoggiando un righello rigido lungo negli angoli opposti, se al centro non tocca non va bene) tieni presente che la Anycubic garantisce la qualità dell'Ultrabase (immagino sia un Ultrabase il piatto se è nuova), fattelo cambiare è un tuo diritto

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ciao,

Ecco cosa mi hanno risposto dalla anycubic:

--------

Dear friend
If the error is about 0.2 mm, it won’t effect the printing.
Most of time, Ultrabase won't bend because it made from special glass 
Maybe just some metal parts are a little bent during the shipping time, so it let the platform uneven
please refer to this video

---------

Ciao

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

anche se il piano fosse concavo il foglio messo così non potrebbe mai passare.

un video poco utile😕

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Il mio è leggermente convesso ma un foglio non passa.

Io ho provato ad infilare lo spigolo del foglio nella fessura ma non è entrato.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

parlavo del video.

anche se al centro ci fosse mezzo centimetro un foglio largo quanto il righello non passerebbe.

magari con un foglio più piccolo del righello il video avrebbe senso

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Si, in effetti un foglio intero non passa.

Stanotte vedo cosa mi rispondono.

A parte che ho un altro piatto ultrabase che mi hanno mandato insieme alla stampante. Quello è piano davvero, ma anche quello montato sulla stampante quando l'ho ricevuta era piano...

Sembra che sia l'accoppiamento tra vetro e lamiera con differenti coefficienti di dilatazione che piega il vetro.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


I servizi di Stampa 3D forum

Seleziona il servizio che stai cercando:



  • Contenuti simili

    • Da A203DLUCO
      Salve a tutti! Sono nuovo sul forum ma soprattutto sulla stampa 3d. Ho acquistato 1 mese fa una GTH A20. Montata bene (credo), ho iniziato a stampare. Preso dallo stupore della stampa in generale, non ho dato peso alla precisione delle stampe. Ma adesso guardando ogni pezzo stampato, noto delle imperfezioni molto molto gravi. Non riesco a spiegare cosa sbaglio ma allego delle foto per farvi capire. Vi prego aiutatemi! Sto combattendo da 2 settimane giorno e notte! Ho provato a cambiare retrazione, altezza layer, nulla. Stampo pla trasparente 1.75 mm con ventola al 100% fissa. Nozzle 0.4 primo layer 0.3 poi 0.15. Temperatura estrusione 215 e piatto 55/60. Uso slic3r come programma, retrazione 10 mm a 60 mm/s, flow 95%, velocità ridotta del 5% la predefinita. Step 80 80 400 predefinita.




    • Da andy3d
      Buongiorno a tutti, volevo sapere se a qualcuno si è mai presentato questo problema di spostamento della stampa su un asse in questo caso Y . Ho stampato 10 pezzi meccanici per un cliente e su due mi è venuto uno scalino (stesso punto a occhio).
      Allego, per cercare di spiegarmi meglio, le foto di un'altra stampa. Lo spostamento in questo caso si è verificato 4 volte (dove si vedono le linee e ho segnato con frecce). Forse è un problema noto (ho cercato ma non ho trovato), ma sinceramente non capisco da cosa possa dipendere. E' come se da un certo livello in poi la stampa fosse un po' più avanti...
      Stampante: Flashforge Guider IIs
      Materiale PLA
       



    • Da Kejfko
      Buongiorno a tutti,
      Di recente ho acquistato una Anycubic i3 Mega - S, dopo svariate ore di ricerche in internet ho deciso di aprire questa discussione nella speranza che qualcuno possa essermi d'aiuto!
      Procedo per punti così da tenere tutto bello ordinato e facile da rispondere:
      Come prima cosa volevo cambiare gli Stepper motor driver originali in maniera da ridurre il rumore della stampante, consigliate i TMC2208 o i TMC2209? Dal momento che non ho particolare      fretta di montarli e preferirei risparmiare qualcosa, secondo voi sono validi quelli che si trovano su Aliexpress? (se ne avete da linkare, fatelo pure che è solo che ben accetta come cosa!) inoltre è indispensabile aggiornare il firmware? nel caso in cui io decida di non aggiornarlo quali connettori devo girare?
        Successivamente vorrei installare un Bltouch in maniera tale da non dover calibrare il piatto spesso, ho visto diversi video e su tutti vedo che bisogna saldare o altrimenti tagliare cavi e unirli, mi chiedevo se ci fosse invece un adattatore come quello che si trova per la ender 3? (anche di bltouch se ne trovano di più economici ma validi rispetto a quello "originale" che si trova a 45€?)
        Ultima cosa: ventole. Non chiedo niente riguardo le ventole dell'hotend perché super easy da cambiare, ho visto però che in molti aprono l'alimentatore per installarne una della noctua, ne vale la pena? Per quanto riguarda la ventola degli stepper motor driver conviene metterne una più grande in modo da raffreddarli meglio o basta quella stock?  
      Spero che riusciate ad aiutarmi nel mio intento di fare questi upgrade alla mia stampante 3D.
      Grazie a tutti sin da ora!!😀
    • Da leonardusbis
      salve ho appena riscontrato dei problemi con il livellamento della  mia stampante 3d. in alcuni punti pur allentando al massimo la molla del piatto e alzando al massimo consentito l'asse z il foglio di carta rimane totalmente bloccato mentre nel punto opposto c'è troppa distanza tra l'ugello e il foglio di carta non ostante abbia la molla stretta al massimo. P.S sto su una superficie perfettamente piana.
    • Da Leo683
      Sono già 5 stampe che mi vengono così, anche di oggetti diversi, ho provato a sostituire l'hotend con uno nuovoma non si è risolta la cosa. Credo sia un problema di temperatura, ma non dipende dall'hotend nè dal file gcode. La mia ipotesi è che la scheda madre non riceva il segnale del sensore di temperatura (termometro) e quindi non attivi la resistenza credendo che la temperatura sia fissa a 200°. C'è qualcuno che ha avuto il mio stesso problema o che mi potrebbe aiutare a risolverlo? Grazie

  • Discussioni

  • Collaboratori più popolari

  • Chi sta navigando

    Nessun utente registrato visualizza questa pagina.

×
×
  • Crea Nuovo...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.