Vai al contenuto

NicolaP

Membri
  • Numero contenuti

    20
  • Iscritto

  • Ultima visita

  • Giorni Vinti

    1

NicolaP ha vinto la giornata in 25 Dicembre 2020

NicolaP ha avuto il contenuto più apprezzato!

Reputazione Forum

21 Excellent

Su NicolaP

  • Grado
    Matricola

Visite recenti

Il blocco dei visitatori recenti è disabilitato e non viene mostrato ad altri utenti.

  1. Trovo qualche problema di logica in quello che dici! In particolare nella evidente contraddizione dell'ultima frase evidenziata. Non escludo (senza prima leggere il datasheet) che non possa funzionare ma al suo posto userei un vecchio passo passo recuperato (ovviamente) da chissà dove! Poi, 3 giri al secondo mi sembrano parecchi, non vorrei che le bobina decollassero 😀
  2. Il motore di un hard disk è fatto per andare a 5400 giri/min (90 giri /sec) costanti, come minimo! Certo si può regolare ma potrebbe essere complicato e metterci peso non mi pare la soluzione migliore.
  3. Io ho un PLA Devil Design (comprato da TME) che malgrado dichiari una tolleranza di +/- 0.05 mm cioè dovrebbe variare al massimo tra 1.70 e 1.80. Purtroppo facendo qualche misura, anche a pochi decimentri di distanza, ottengo spessori al di fuori, soprattutto verso l'alto, fino a 1,85 mm. E variando spesso non riesco a compensarlo in nessun modo: - 1,65 mm sarebbe -5,7% - 1.85 mm sarebbe +5,7% che non è poco. Questo errore, sommandosi agli altri riduce la qualità sia visiva che funzionale di parecchio 😞
  4. Non dici che stampante usi. E quindi la scheda di controllo. Ci sono differenze importanti. La velocità è un fattore importante, altri sono: - diversa gestione della comunicazione tra USB (molto complesso), SD (relativamente semplice) e Octoprint (Seriale, molto semplice). Più è complesso più facilmente potrebbero esserci bug! - A causa della complessità della lettura/ricezione dei dati la CPU impiega più tempo e se non gestisce in maniera appropriata il multitasking può arrivare a far perdere passi agli stepper! - Buffering: il programma sulla stampante riceve i dat
  5. Se l'alimentatore della stampante è da 12V e anche la striscia led e da 12V allora puoi collegarli. Normalmente l'alimentatore viene scelto per erogare mola più corrente di quanto realmente necessario (un buon ingegnere moltiplica almeno per 1,5!) quindi se la striscia consuma, per esempio, 1A non avrai nessun problema. Se il Raspberry (ma che modello hai?) non fa niente di particolare (a controllare la stampante si annoia 😉 ) allora pure lui consumerà poco. Però magari gli hai collegato un display, anche questo va messo inconto. Un modulo tipo questo https://www.amazon.
  6. No. Non funziona così! Il Raspberry richiede un'alimentazione a 5.0 V (+/- 5%) e una corrente di almeno n A dove n dipende sia dal modello che dall'uso e dalle periferiche collegate. Per molti usi io lo alimento da un normale alimentatore per cellulari da 1A. A parte il Raspberry, non è possibile "dare" più corrente ad un apparecchio: dire che un alimentatore è da 100 A significa che può rendere disponibile tale corrente SE l'utilizzatore la richiede (usa). Se al contrario l'utilizzatore richiede più corrente di quella disponibile dall'alimentatore possono succedere diverse cose, d
  7. Concordo con @jagger75: si può fare. Però i dettagli dipendendono fortemente da tanti fattori! Ad esempio se hai solo 3 assi potrai fare solo "mezzo" pezzo e per fare anche la seconda parte dovrai in qualche modo girarlo, posizionarlo correttamente, etc. N
  8. Intanto è sbagliatissimo cambiare (a caso) la tensione di alimentazione: non si fa mai!(*) I cavi danno spesso problemi ma non è banale trovarli: - sezione sbagliata (scaldano); - collegati male o con connettore non appropriato (connessione non stabile); - posizionamento errato (interferenze) Un primo test puoi farlo con un multimetro decente: - a macchina spenta, misura la resistenza ai capi dei cavi, tra driver e motore. Se ci riesci muovili delicatamente e verifica che la misura sia stabile. - a macchina accesa (ma FERMA) misuri il voltaggio di ogni cavo t
  9. Io uso solo Cura 4.8.0 ed ho notato che - cola un po' (dipende dalla temperatura) - come prima cosa fa una retrazione - si posiziona all'inizio dello skirt (uso solo quello, facendoglielo fare abbastanza lungo) e comincia a stampare A causa della colatura e della retrazione la prima parte dello skirt non viene o viene male, talvolta producendo grumi che poi rompono. Dopo qualche test, modificando a mano il g-code, sono arrivato alla conclusione che sarebbe meglio: - evitare la retrazione iniziale - partire con la stampa a 3/4 cm dallo skirt da una posi
  10. Si chiama gravità! Se il materiale presente nella parte riscaldata è abbastanza fluido, semplicemente "cade". Poiché il materiale che viene fuso non dovrebbe essere molto (in condizione di attesa) non dovrebbe colare a lungo. Naturalmente più la temperatura è alta e più materiale verra sciolto: forse è troppo alta? La retrazione potrebbe entrare in gioco se venisse attivata anche alla fine della stampa precedente ma non lo ho mai osservato: puoi aggiungerlo tu personalizzando il g-code. N
  11. Si, ho notato proprio questo: lacche e colle aiutano ma se il piatto non è perfettamente pulito rischiano di essere inutili. Io, appena prima della stampa, do una pulita con alcohol isopropilico ed un panno in microfibra (di quelli che non lascia pelucchi). N
  12. Forse il primo problema che ho notato quando ho cominciato a giocare con la stampante 3D (FLSun QQS-PRO) è stato il fatto che mancava l'illuminazione. Per vedere cosa sta stampando dovevo usare una torcia portatile! Certo l'illuminazione della stanza non è molto forte ma comunque il fatto di avere la testa di stampa giusto sopra il pezzo peggiora di molto la situazione. Dopo qualche veloce prova ho scelto un "led COB" (es. https://www.aliexpress.com/item/32800706677.html) da 200mm di lunghezza, 10mm di larghezza e funzionante a 12V con un consumo di 10W. La particolarità di q
  13. Ciao a tutti, ho notato che Cura 4.8.0 (e se ricordo bene anche la 4.7.x e la 4.6) non fa nessuna retrazione tra la fine della SKIRT e l'inizio del modello. Ho fatto diverse prove (con la mia FLSUN QQS) cambiando diversi parametri ma non viene mai fatto. C'è una retrazione all'inizio della stampa, quando va a posizionarsi all'inizio della stampa (e che crea problemi ma questo è un altro discorso) e vedo che viene usata, mi pare correttamente, nel resto della stampa. Ho dimenticato qualche settaggio? Lo fa anche a voi? Segnalo il bug? Grazie 🙂 Nicola
  14. Ciao a tutti! Ho stampato una torre per testare una bobina di PLA BIO e vorrei sapere cosa ne pensate. Le temperature vanno da 200° a 220°.(originale) Alcuni dettagli della sezione a 210°. (originali dettaglio uno, due, tre) Secondo me la temperatura migliore è 210° ma forse è un poco sottoestruso. Ho anche un dubbio sulla giusta regolazione di Z0 ma su quello aprirò un nuovo 3d con relative foto. Grazie Nicola
  15. @marcok 1) Per favore scrivi in italiano corrente, usando la punteggiatura. 2) Sembra che uno degli assi sia invertito. Prova a stampare una "L" (basta il primo layer) che sia allineata agli assi: dovrebbe essere subito chiaro quale dei due assi è invertito.
×
×
  • Crea Nuovo...

Informazioni importanti

Abbiamo inserito dei cookies nel tuo dispositivo per aiutarti a migliorare la tua esperienza su questo sito. Puoi modificare le impostazioni dei cookie, altrimenti puoi accettarli cliccando su continua.