Vai al contenuto

prima stampa


Messaggi raccomandati

ciao a tutti, tengo a precisare che ho da pochissimo comprato la mia priva stampante 3d e non ho mai stampato prima. dopo che metto il filamento nell'estrusore vado su prepare-preheat play-preheat pla1, quindi vado in prepare-move axis-move 1mm-extruder fino a quando non vedo un pezzettino del filamento uscire, dopodichè vado nel software per la stampa (Repetier-Host) eseguo lo slicer e stampo. Le stampe escono malissimo, non le definirei nemmeno tali, qua sotto potrete vedere in che modo vengono stampati i miei modelli 3d. vorrei aggiunger eche l'anteprima di stampa è diversa dal file stl importato nel software (vedi in immagini allegate), grazie per l'attenzione 😉

 

mhh.thumb.png.55c2dd093685ed6f715a9469f05a3188.pngmh.jpg.5d6f6e71315c33dffdb0246239e932c5.jpg

orgin.png

  • Like 1
Link al commento
Condividi su altri siti

1 ora fa, francesconuttelli dice:

ciao a tutti, tengo a precisare che ho da pochissimo comprato la mia priva stampante 3d e non ho mai stampato prima. dopo che metto il filamento nell'estrusore vado su prepare-preheat play-preheat pla1, quindi vado in prepare-move axis-move 1mm-extruder fino a quando non vedo un pezzettino del filamento uscire, dopodichè vado nel software per la stampa (Repetier-Host) eseguo lo slicer e stampo. Le stampe escono malissimo, non le definirei nemmeno tali, qua sotto potrete vedere in che modo vengono stampati i miei modelli 3d. vorrei aggiunger eche l'anteprima di stampa è diversa dal file stl importato nel software (vedi in immagini allegate), grazie per l'attenzione 😉

 

quale stampante hai? Dpvresti partire con uno slicer diffuso ,repetier host è buono per comunicare con la stampante ma non è il massimo come slicer.

Prova con i preset di cura , almeno all'inizio ...(dovresti vedere se la tua stampante è presente)poi potrai cambiare slicer e scegliere quello che ti piace di più

Link al commento
Condividi su altri siti

Secondo me qui c è un problema diverso dallo slicer.. Direi che sarebbe opportuno un cubetto e presumibilmente qualche taratura. Comunque hai scelto un file stl abbastanza difficile per una fdm.
Verifica anche di avere ultima versione di repetier, nel caso è stato aggiornato lo slicer ed ora puoi usare prusaslicer 2 che è attuale mentre il cura engine credo sia un po' vecchio (sebbene non penso sia quello il tuo problema)

Inviato dal mio tablet utilizzando Tapatalk

  • Like 1
Link al commento
Condividi su altri siti

4 ore fa, marcottt dice:

Secondo me qui c è un problema diverso dallo slicer.. 

probabile vero ....ma non è da escludere, mi ricorda un problema simile che ho avuto in passato con cura engine di repetier,risolto semplicemente utilizzando la versione di cura di circa un anno fa (quando ancora lo usavo)

 

4 ore fa, marcottt dice:

Verifica anche di avere ultima versione di repetier, nel caso è stato aggiornato lo slicer ed ora puoi usare prusaslicer 2 che è attuale mentre il cura engine credo sia un po' vecchio 

Prusa slicer con repertier mi mancava ...

Link al commento
Condividi su altri siti

Partecipa alla conversazione

Puoi pubblicare ora e registrarti più tardi. Se hai un account, accedi ora per pubblicarlo con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci editor

×   Non puoi incollare le immagini direttamente. Carica o inserisci immagini dall'URL.

 Condividi


×
×
  • Crea Nuovo...