Vai al contenuto

Stesso file qualità diversa


 Condividi

Messaggi raccomandati

Ciao a tutti ho creato in freecad questo piccolo oggetto.

Ho stampato con lo stesso gcode, il grigio con filo tianse ed è venuto malissimo un angolo si sollevava durante la stampa, il nero è stato fatto con filo geeetech ed è venuto meglio, come mai?

Il tianse inoltre è più flessibile rispetto al geeetech, però in entrambi i bordi non di sono attaccati con il resto del corpo, perché?

 

Grazie per l'aiuto

8920cf850205876342ed2686cf44b72a.jpg6a307544e8ff968830606c818255a10e.jpg7fd9f0972638f687fbd438f9d2a40fda.jpg

 

Inviato dal mio Moto G (5) Plus utilizzando Tapatalk

 

 

Link al commento
Condividi su altri siti

Non hai messo alcun dettaglio sui due materiali e sui parametri che hai usato. In generale materiali diversi servono parametri diversi.... Il grigio mi sembra sottoestruso o forse temperatura bassa ma il fatto che si è sollevato complica capire

Inviato dal mio BAH-W09 utilizzando Tapatalk

Link al commento
Condividi su altri siti

Grazie per l'aiuto, ti allego gli screen delle impostazioni.
Ho usato le stesse per entrambi i fili.
Il grigio è il PLA della tianse (sulla bobina c'è scritto temperatura 190-210) , il nero è il PLA della geeetech.



 

Schermata 2019-06-29 alle 21.49.53.png

Schermata 2019-06-29 alle 21.48.16.png

Link al commento
Condividi su altri siti

Secondo me 190 sei un po' basso, prova a stampare tutto a 200

Per i perimetri staccati, 9 volte su 10 è perché sei sottoestruso, hai fatto le calibrazioni indicate nell'altro thread?

Misura anche il diametro del filo, in 3-4 punti per un totale di circa 4-5 metri , più fai la media. Non tutti i fili sono 1.75, soprattutto i cinesi. Se il filo fosse più sottile del previsto, in stampa sottoestrudi e quindi devi compensare aumentando il flusso o impostando il diametro filo corretto nello slicer

Ah, e comunque, benvenuto nel mondo della stampa 3D: sarà sempre così. Regoli tutto a puntino, cambi il filo e ti va tutto in vacca

  • Haha 1
Link al commento
Condividi su altri siti

Si le calibrazioni le ho fatte, oggi riprovo a farle
Per il resto a parte la temperatura che la porto a 200° il resto dei settaggi che ho mandato in foto vanno bene?

Buona domenica

Inviato dal mio Moto G (5) Plus utilizzando Tapatalk

Link al commento
Condividi su altri siti

Le temperature sono al contrario... Metti layer iniziale più caldo tipo 210. Il bed caldo non dovrebbe servire con il pla....
Anche layer iniziale più spesso degli altri... Se stampi 0.3 metti iniziale 0.35

Inviato dal mio BAH-W09 utilizzando Tapatalk

Scusa layer iniziale ignora avevo visto male

Inviato dal mio BAH-W09 utilizzando Tapatalk

Link al commento
Condividi su altri siti

Ok grazie :)
Un'altra domanda se posso, teoricamente sopra diceva scrivere un nome, ma quando ha iniziato il nome andava lentissima come mai?
Faceva il primo layer di una sola lettera e si fermava, poi passava alla seconda lettera e si fermava e così via per tutte le lettere e tutti i layer

Inviato dal mio Moto G (5) Plus utilizzando Tapatalk

Link al commento
Condividi su altri siti

Ok ho rifatto la calibrazione, pensavo che una volta inserito dal display di salvasse ed invece no :(
Per la cronaca era leggermente sottoestrusa, 3.9cm invece di 10 [emoji1787]

Inviato dal mio Moto G (5) Plus utilizzando Tapatalk

  • Like 1
Link al commento
Condividi su altri siti

Hai uno strano concetto di "leggermente" [emoji23]
Per le lettere non so... Forse dovremmo vedere.
Comunque se cerchi poco tempo fa ho postato un link di un sito dove metti il gcode e t mostra cosa fa la stampante comprese le velocità

Anycubic kossel linear plus,
Inviato utilizzando Tapatalk

Link al commento
Condividi su altri siti

Ok poi cerco ho trovato il tuo messaggio in cui metti il link di un sito che crea un gcode con la pausa per cambiare il filo.

Mi potresti dire una cosa se non ti rompo?

Non sono riuscito ad entrare nel firmware della stampante, quindi ho modificato il gcode di avvio di cura inserendo la stringa per il valore di step dell'estrusore così almeno ad ogni lavoro estrude in maniera corretta, vorrei fare la stessa cosa per gli step degli assi ed il flusso, così almeno ad ogni file che creo ho gli step giusti

Inviato dal mio Moto G (5) Plus utilizzando Tapatalk

Link al commento
Condividi su altri siti

Partecipa alla conversazione

Puoi pubblicare ora e registrarti più tardi. Se hai un account, accedi ora per pubblicarlo con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci editor

×   Non puoi incollare le immagini direttamente. Carica o inserisci immagini dall'URL.

 Condividi


×
×
  • Crea Nuovo...