Vai al contenuto

Problema asse Y si blocca


Messaggi raccomandati

Ciao a tutti! Sono nuovo del mondo delle stampanti 3D.

Possiedo una geeetech prusa i3 pro W da qualche settimana e sto ancora facendo le prime stampe e i vari settaggi iniziali ma ho un costante problema che non riesco a risolvere: quando muovo l'asse y da pc o da LCD (esempio gli do per diverse volte il comando +10mm) una volta ogni tanto si blocca e si muove di meno di 10mm, come se ci fosse un blocco meccanico. Cosa che fa sempre in punti diversi e di rado, non spesso, però durante una stampa capita e ciò fa si che si "disallineino" i layer rovinando la stampa.

Pensavo che il problema potessero essere i cuscinetti dell'asse y allora ho ordinato e montato quelli della igus, ma niente da fare (anzi, mi sembra quasi peggio).

Se allento la cinghia il problema diminuisce, ma mi tocca stampare con la cinghia morbidissima cosi che i movimenti rapidi non vengono visti dal piatto, peggiorando tantissimo la qualitá di stampa (e comunque, anche se meno, il problema persiste lo stesso).

Qualche soluzione? A qualcuno è capitato? Non so se siano i tubi del piatto non perfettamente dritti o cosa.. 

Grazie a tutti per l'aiuto, se servono altre informazioni chiedete

Link al commento
Condividi su altri siti

Si ho messo vasellina tecnica sulle barre, poi quando ho messo gli igus le ho pulite perché tecnicamente sono auto lubrificanti, ma visto che il problema persisteva le ho lubrificate nuovamente.

A mano scorre bene, non sento alcune tipo di "blocco"..

Link al commento
Condividi su altri siti

Se dici che le guide sono loibere allora potrebbe essere che perda qualche passo se gli spostamenti sono troppo veloci, prova a dare il comando di spostamento lentamente e vedi se si comporta allo stesso modo, oppure magari la calibrazione del driver non è fatta bene.

Link al commento
Condividi su altri siti

31 minuti fa, Gigi dice:

controlla che la puleggia sul motore sia fissata bene e che quella davanti giri libera

Si ho controllato, ho già anche tolto e rimesso la cinghia un paio di volte pensando fosse posizionata male ma il problema persiste..

12 minuti fa, agi62 dice:

Se dici che le guide sono loibere allora potrebbe essere che perda qualche passo se gli spostamenti sono troppo veloci, prova a dare il comando di spostamento lentamente e vedi se si comporta allo stesso modo, oppure magari la calibrazione del driver non è fatta bene.

Cosa intendi con "spostamento lento"? Da software io gli do semplicemente +10mm.. Ma aspetto che finisca di muoversi prima di dare il comando successivo.. 

Si può fare qualche modifica via software? Magari quel motore da poca potenza e andrebbe aumentata.. 

Link al commento
Condividi su altri siti

13 minuti fa, Gigi dice:

se X funziona bene puoi provare a scambiare il driver 

senza andare a toccare altro

 

Va bene, provo prima a scambiare i driver e poi a scambiare direttamente i motori, cosi capisco se il problema è la scheda (driver), il motore o altro.

Oggi sono fuori, domani provo e vi aggiorno.

Se avete altre idee ditemi.

Link al commento
Condividi su altri siti

Ciao a tutti eccomi di ritorno,
Ho provato come consigliato a cambiare i driver ma non è cambiato nulla.
Successivamente, prima di cambiare il motore, poichè iniziavo a pensare che il problema fosse meccanico ma le barre erano ben lubrificate e a mano il carrello (soprattutto con gli igus) scorreva che è una meraviglia, ho capito che il problema doveva essere il motore.
Perciò, prima di sostituirlo (invertendolo con un altro intendo) ho provato a stringere i grani del motore (quelli della puleggia dentata per intenderci) e il problema sembra essersi risolto! Sto stampando da mezz'ora con la cinghia ben tirata e funziona, prima tirando "tanto" la cinghia potevo sognarmi di stampare per più di 5 minuti :D

Grazie a tutti dei consigli!

Alla prossima!

  • Like 1
Link al commento
Condividi su altri siti

Partecipa alla conversazione

Puoi pubblicare ora e registrarti più tardi. Se hai un account, accedi ora per pubblicarlo con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci editor

×   Non puoi incollare le immagini direttamente. Carica o inserisci immagini dall'URL.

 Condividi


×
×
  • Crea Nuovo...