Vai al contenuto

GEEETECH A10 ESTRUSORE BLOCCATO


Messaggi raccomandati

Ciao a tutti. Sono nuovo del mondo 3D ...e da buon neofita la mia stampante...già dalla prima stampa mi ha fatto impazzire. Provo a stampare il cane di "prova" che c'è nella SD in dotazione e bene o male (più male che bene) lo stampa. Poi un mio amico più esperto mi installa Simplify3d ed anche con quello  problemi di stampa difettosa che dobbiamo interrompere.

Sembrerebbe che il difetto venga da un'estrusione di PLA insufficiente, dovuta all'ingranaggio che convoglia il PLA che non fa bene presa (spingendo il PLA a mano il filamento esce dall'estrusore).

Ho consultato tantissimi forum, prove effettuate...risultato finale??? Dall'etrusore non esce più PLA neanche spingendolo a mano....Conseguenze??? Sono: DDDD (dispiaciuto, demoralizzato, demotivato, distrutto). Prima di inviare questo post ho preriscaldato il PLA a 180° ed ho provato, mollando la "molla" dell'ingranaggio che convoglia il PLA, a spingere con la mano il PLA.....Non esce nulla!!!

Ho letto la discussione "Geeetech A10 non stampa"...ed ho seguito qualche consiglio...come quello di mollare un po la vite che schiaccia il PLA sull'ingranaggio..ma ........niente

Qualcuno può aiutarmi???

Link al commento
Condividi su altri siti

il problema è dovuto all'espansione del filo nella "gola" dell'estrusore(secondo me causava anche il problema dell'estrusione a tratti) problema molto comune nelle stampanti "cinesi".

la gola non è altro che una vite cava posta all'interno del corpo dell'hot end nella quale deve essere presente un tubo in materiale plastico (ptfe, lo stesso del bowden) che ha il compito di isolare dal calore il filo altrimenti si scioglie troppo in alto (rispetto all'ugello) ed a casua della pressione si gonfia e crea un tappo,

devi smontare l'estrusore e controllare se c'è questo tubo, nel caso non ci fosse usi il bowden per "crearne uno".

controlla inoltre che la ventola dell'estrusore funzioni correttamente altrimenti tubo o non tubo si blocca ogni 20 minuti.

video su come sostituire il tubo:

https://www.youtube.com/watch?v=jmmfh2An5Mc

 

dopo aver smontato l'estrusore avrai sicuramente problemi di livellamento del piano dati dal fatto che inevitabilmente quando lo rimonterai l'estrusore sara' un po' piu' alto o un po' piu' basso, ma non demordere! bastera una calibrazione 😁

2 ore fa, Francesco C. dice:

Conseguenze??? Sono: DDDD (dispiaciuto, demoralizzato, demotivato, distrutto).

capisco cosa si prova, non farti abbattere dai 1000 problemi che danno le stampanti cinesi, tieni duro e alla fine farai delle ottime stampe!

P:S. se stai usando il filo cinese in dotazione con la stampante è normale avere problemi di estrusione perche' il diametro non è uniforme

Link al commento
Condividi su altri siti

Ok grazie...passerò anche questa notte insonne...DEVO RISOVERE e, probabilmente, lo farò grazie a te, o grazie a chi mi darà consigli visto che non ne capisco niente.

Comunque la ventola dell'estrusore non l'ho vista mai girare...cosa devo fare nel caso non funzioni???

Ho visto il video....l'estrusore è completamente diverso...sono sicuro che se lo smonto poi...

Link al commento
Condividi su altri siti

2 ore fa, Francesco C. dice:

Ok grazie...passerò anche questa notte insonne...DEVO RISOVERE e, probabilmente, lo farò grazie a te, o grazie a chi mi darà consigli visto che non ne capisco niente.

Comunque la ventola dell'estrusore non l'ho vista mai girare...cosa devo fare nel caso non funzioni???

Ho visto il video....l'estrusore è completamente diverso...sono sicuro che se lo smonto poi...

la ventola è necessaria, nel caso non fuznioni controlla che il problema non sia la ventola (motore guasto) e poi con un voltimetro la scheda madre (i terminali dove è collegata la ventola).

la ventola estrusore puoi anche colegarla direttamente all'alimentatore in modo che parta e rimanga a velocita' costante da quando accendi a quando spegni la stampnte.

non preoccuparti cambia la forma dell'estrusore ma "i pezzi" ed il funzionamento sono gli stessi....

Link al commento
Condividi su altri siti

Allora, grazie a vostro consiglio ho risolto il problema dell'estrusione...ho cambiato l'ugello che era intasato ed adesso estrude che è un piacere.....ma ahimè adesso anche nella stampa di prova in cui il piatto è impostato a 50° il PLA non si attacca al piatto....ho regolato col foglio di carta il piatto anche con l'aiuto di un mio amico che già da tempo stampa in 3d, ma anche lui mi ha detto che c'è un problema di adesività al piatto....Defenestro la stampante o....?

Link al commento
Condividi su altri siti

Partecipa alla conversazione

Puoi pubblicare ora e registrarti più tardi. Se hai un account, accedi ora per pubblicarlo con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci editor

×   Non puoi incollare le immagini direttamente. Carica o inserisci immagini dall'URL.

 Condividi


×
×
  • Crea Nuovo...