Vai al contenuto

Anet a8 - problema motore y


Messaggi raccomandati

Ciao a tutti, sono un neofita appena entrato nel mondo della stampa 3d con una anet a8

Ho un problema stranissimo....dopo qualche giorno che stampavo tutto benissimo...ho stampato qualche upgrade...ed in particolare il tendicinghia dell'asse y e il fermacinghia sotto piatto sempre dell'asse y ....

quando ho riavviato...ho dato un colpo di home all ed ho riscontrato il seguente problema...

il piatto arriva a fine corsa...si ferma eppoi il motore riparte e sgrana....non riesco a capire dove sta il problema....ho pensato che avevo stampato qualcosa storto e cosi ho rimesso il tendicinghia originali e i ferma corda originali....ma ho lo stesso problema...

Qualcuno sa aiutarmi a gestire questa problematica ? non riesco a capire da cosa è dovuta...

lo y stop funziona...se faccio un home all senza cinghia e tocco il fermacorsa il motore si blocca eppoi rimanda qualche dente in avanti (che era effettivamente il comportamento corretto...andava a fine corsa eppoi si rispostava qualche grado avanti)...

Ora sembra che non riesca a spingere il piatto in avanti...

 

Link al commento
Condividi su altri siti

  • Risposte 4
  • Creato
  • Ultima Risposta

Miglior contributo in questa discussione

Miglior contributo in questa discussione

il movimento corretto dovrebbe essere

y-->zero (piano a zero)

zero - 1\2 mm (il piano arretra in quanto poi avanzera in modo controllato per arrivare a una posizone >0)

y-> +0,99\1,99 per arrivare a posizione 0 - 0,01.(il piano si sposta alla posizione piu' vicina possibile allo 0 )

la posizione 0 è vista come una posizione nella quale non puoi stampare perche' appunto è zero\fine corsa.

forse hai le cinghie troppo tese e impediscono al motore di compiere il minimo spostamento negativo dopo la home.

forse la puleggia è un po' lenta ed ha un minimo di gioco che "cancella" il minimo spostamento inverso del motore.

 

Link al commento
Condividi su altri siti

Incredibilmente ho risolto ..... effettuando a ritroso tutte quello che avevo cambiato sono giunto alla soluzione del problema.

Subito dopo aver inserito sia il tendicinghia che il blocco cinghia stampato ho effettuato un livellamento del piano.

Io ho il bed riscaldato con sopra il vetro della anycubic e per la prima volta ho effettuato il livellamento del piano tramite le 4 viti con molla sotto il bed...mentre  tutte le altre volte facevo il semplice allineamento dello z-stop e via ....

Ho quindi ristretto tutte le viti con le molle al massimo e ricalibrato solo con lo z-stop....

ed incredibilmente tutto ha funzionato a meraviglia...

non ho idea del perchè ma sembra che allentare quelle molle non metteva in asse il carello y con un attrito talmente forte da far sgranare il motore sulla cinghia...

Lascio qui la spiegazione nel caso che qualche altra anima pia riscontrasse lo stesso problema un giorno

Link al commento
Condividi su altri siti

  • 3 settimane dopo...

Ciao, ti ringrazio, ho un problema "simile" a questo. In pratica, il carrello Y fa molta fatica a muoversi. Pensavo fossero gli igus montati male, ed ho rimesso i cinesi a ricircolo di sfere. All'inizio ok, ma poi si è ripresentato il problema.

Rimessi gli igus, ed nel mentre ho notato che il supporto del piano (quello ad H, che si avvita ai cuscinetti) è molto cedevole, ovvero si piega. l'ho raddrizzato a mano ed il carrello ha iniziato a muoversi senza ostacoli. 

Montato il piatto riscaldato (Ultrabase con heater anycubic), avvitate le 4 viti progressivamente e dopo pochi minuti di stampa ho sentito di nuovo sgranare la cinghia. Per ora ho ordinato un supporto nuovo, diverso da quello ad H, appena arriva proverò di nuovo. All'inizio, se la cinghia Y non sgranava, i pezzi venivano comunque molto più piccoli lungo quell'asse.

Spero di risolvere a breve perchè devo finire di stampare i pezzi per la AM8 🤣🤣

 

Link al commento
Condividi su altri siti

Ri-ciao a tutti!

Ieri mi è arrivato il carrello nuovo, tolto quello ad H originale ed installato questo ed ora il carrello Y scivola che è una bellezza! 

Se tutto va bene stasera o domani provo a calibrare gli step/mm ma sono fiducioso stavolta! 

Link al commento
Condividi su altri siti

Partecipa alla conversazione

Puoi pubblicare ora e registrarti più tardi. Se hai un account, accedi ora per pubblicarlo con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci editor

×   Non puoi incollare le immagini direttamente. Carica o inserisci immagini dall'URL.

 Condividi


×
×
  • Crea Nuovo...